<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://clutchmov.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>The Boxcar Restaurant Wants You to &quot;Eat Locally&quot;</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Boxcar Restaurant Wants You to &quot;Eat Locally&quot;" />
<meta property="og:description" content="Most folks in the Mid-Ohio Valley would not think of Saint Mary’s, WV as a culinary destination.  However, since 2015 the small town just 25 minutes up Route 2 (or Route 7 if you’re on the Ohio side) has been home to The Boxcar, a local restaurant focused on fresh, locally sourced ingredients. The Boxcar &hellip;" />
<meta property="og:url" content="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/" />
<meta property="og:site_name" content="Clutch MOV" />
<meta property="article:publisher" content="https://www.facebook.com/clutchmov/" />
<meta property="article:tag" content="Eat Local in the Mid-Ohio Valley" />
<meta property="article:tag" content="Fine Dining in Saint Marys" />
<meta property="article:tag" content="Local Food" />
<meta property="article:tag" content="Mid-Ohio Valley" />
<meta property="article:tag" content="Mid-Ohio Valley Restaurant Week" />
<meta property="article:tag" content="MOV Restaurant Week" />
<meta property="article:tag" content="Saint Marys West Virginia" />
<meta property="article:tag" content="The Boxcar" />
<meta property="article:tag" content="The Boxcar Restaurant" />
<meta property="article:section" content="Eat Local" />
<meta property="article:published_time" content="2020-02-29T15:41:55-05:00" />
<meta property="article:modified_time" content="2020-02-29T15:45:29-05:00" />
<meta property="og:updated_time" content="2020-02-29T15:45:29-05:00" />
<meta property="og:image" content="https://clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e-1024x748.jpeg" />
<meta property="og:image:secure_url" content="https://clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e-1024x748.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="748" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Most folks in the Mid-Ohio Valley would not think of Saint Mary’s, WV as a culinary destination.  However, since 2015 the small town just 25 minutes up Route 2 (or Route 7 if you’re on the Ohio side) has been home to The Boxcar, a local restaurant focused on fresh, locally sourced ingredients. The Boxcar [&hellip;]" />
<meta name="twitter:title" content="The Boxcar Restaurant Wants You to &quot;Eat Locally&quot;" />
<meta name="twitter:site" content="@clutchmov" />
<meta name="twitter:image" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?fit=4730%2C3456&#038;ssl=1" />
<meta name="twitter:creator" content="@mlerowley" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://clutchmov.com/#organization","name":"Clutch MOV","url":"https://clutchmov.com/","sameAs":["https://www.facebook.com/clutchmov/","http://www.instagram.com/clutchmov/","https://www.linkedin.com/company-beta/3263687/admin/updates/","https://www.pinterest.com/clutchmov/","https://twitter.com/clutchmov"],"logo":{"@type":"ImageObject","@id":"https://clutchmov.com/#logo","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg?fit=360%2C360&ssl=1","width":360,"height":360,"caption":"Clutch MOV"},"image":{"@id":"https://clutchmov.com/#logo"}},{"@type":"WebSite","@id":"https://clutchmov.com/#website","url":"https://clutchmov.com/","name":"Clutch MOV","publisher":{"@id":"https://clutchmov.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://clutchmov.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/#primaryimage","url":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?fit=4730%2C3456&ssl=1","width":4730,"height":3456},{"@type":"WebPage","@id":"https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/#webpage","url":"https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/","inLanguage":"en-US","name":"The Boxcar Restaurant Wants You to &quot;Eat Locally&quot;","isPartOf":{"@id":"https://clutchmov.com/#website"},"primaryImageOfPage":{"@id":"https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/#primaryimage"},"datePublished":"2020-02-29T15:41:55-05:00","dateModified":"2020-02-29T15:45:29-05:00"},{"@type":"Article","@id":"https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/#article","isPartOf":{"@id":"https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/#webpage"},"author":{"@id":"https://clutchmov.com/#/schema/person/2896864c2c9ee7bc0f2cf49b3fe83b87"},"headline":"The Boxcar Restaurant Wants You to &#8220;Eat Locally&#8221;","datePublished":"2020-02-29T15:41:55-05:00","dateModified":"2020-02-29T15:45:29-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/#webpage"},"publisher":{"@id":"https://clutchmov.com/#organization"},"image":{"@id":"https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/#primaryimage"},"keywords":"Eat Local in the Mid-Ohio Valley,Fine Dining in Saint Marys,Local Food,Mid-Ohio Valley,Mid-Ohio Valley Restaurant Week,MOV Restaurant Week,Saint Marys West Virginia,The Boxcar,The Boxcar Restaurant","articleSection":"Eat Local,St. Marys"},{"@type":["Person"],"@id":"https://clutchmov.com/#/schema/person/2896864c2c9ee7bc0f2cf49b3fe83b87","name":"Emily Rowley","image":{"@type":"ImageObject","@id":"https://clutchmov.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7e1bdf5dd46deeb9dc1e5761c1186dd2?s=96&d=mm&r=g","caption":"Emily Rowley"},"description":"Emily Rowley is a freelance writer and MOV native who recently completed her Master's in English and creative writing. She enjoys gardening, coffee table books, British television, walking in the woods, and alternating complaining about and vehemently defending her home state. She lives in Parkersburg with her large dog, three-legged cat, and many houseplants.","sameAs":["www.instagram.com/mlerowley","https://twitter.com/@mlerowley"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Feed" href="https://clutchmov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Comments Feed" href="https://clutchmov.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; The Boxcar Restaurant Wants You to &#8220;Eat Locally&#8221; Comments Feed" href="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clutchmov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clutchmov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://clutchmov.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='slick-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/slick.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/font-awesome.min.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/magnific-popup.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-style-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/style.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://clutchmov.com/wp-content/themes/15zine-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.3.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evosl_styles-css'  href='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://clutchmov.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clutchmov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-42431942-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-42431942-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/clutchmov.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202009.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://clutchmov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clutchmov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clutchmov.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://wp.me/p8UlOo-68O' />
<link rel="alternate" type="application/json+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fthe-boxcar-restaurant-wants-you-to-eat-locally%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fthe-boxcar-restaurant-wants-you-to-eat-locally%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42431942-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#ddc50f; } .cb-entry-content a:hover {color:#f2ecb0; } .cb-entry-content a:active {color:#ddc50f; } .cb-entry-content a:visited {color:#db8c32; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #81d742; }.cb-review-box i { color: #81d742; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.14); }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { color:#545454; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Raleway', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:focus { background:#60c6d6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571 .cb-big-menu { border-top-color: #60c6d6; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:focus { background:#c86b98 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560 .cb-big-menu { border-top-color: #c86b98; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:focus { background:#f5bb67 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578 .cb-big-menu { border-top-color: #f5bb67; }</style><link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				body.cb-body-mob #cb-logo-box {
	display: block;
	padding-left: 0;
	padding-right: 0;
}			</style>
				<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-23610 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-11309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11309"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11314"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11945"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11946"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="https://clutchmov.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11288"><a href="https://clutchmov.com/contact/">Contact</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@clutchmov"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/clutchmov"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.pinterest.com/clutchmov"  target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/clutchmov"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/">LOCAL LORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/">HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/">EXPLORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/">ANNOUNCEMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/">FASHION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/">HOME &#038; GARDEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12840"><a href="https://clutchmov.com/community-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18274"><a href="https://clutchmov.com/about-2/">Extra</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22334"><a href="https://clutchmov.com/best-of-the-mov-guide/">Best of the MOV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22320"><a href="https://clutchmov.com/movrestweek/">MOV RESTAURANT WEEK</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22539"><a href="https://clutchmov.com/marietta-marketplace/">Marietta Marketplace</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20101"><a href="https://clutchmov.com/2019-entrepreneur-of-the-year/">2019 Entrepreneur of the Year</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://clutchmov.com">
                        <img src="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg" alt="Clutch MOV - Local Lifestyle Magazine for the Mid-Ohio Valley" data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://clutchmov.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://clutchmov.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://clutchmov.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-9571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>COMMUNITY</h2><a href="https://clutchmov.com/category/community/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-23610 post type-post status-publish format-standard has-post-thumbnail category-eat-local category-st-marys tag-eat-local-in-the-mid-ohio-valley tag-fine-dining-in-saint-marys tag-local-food tag-mid-ohio-valley tag-mid-ohio-valley-restaurant-week tag-mov-restaurant-week tag-saint-marys-west-virginia tag-the-boxcar tag-the-boxcar-restaurant"><div class="cb-mask cb-img-fw" style="background-color: #81d742;"><a href="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23615" data-permalink="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/fullsizeoutput_e6e/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?fit=4730%2C3456&amp;ssl=1" data-orig-size="4730,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582687038&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e6e" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?fit=300%2C219&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?fit=1024%2C748&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/">The Boxcar Restaurant Wants You to &#8220;Eat Locally&#8221;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-02-29">February 29, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-23591 post type-post status-publish format-standard has-post-thumbnail category-parkersburg category-theater tag-actors-guild-in-parkersburg tag-actors-guild-of-parkersburg tag-jane-austen tag-local-theatre-in-parkersburg tag-mid-ohio-valley tag-sense-and-sensibility tag-west-virginia-theatre"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/jane-austens-sense-and-sensibility/"><img width="260" height="170" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=759%2C500&amp;ssl=1 759w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23597" data-permalink="https://clutchmov.com/jane-austens-sense-and-sensibility/20200224_210648/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582578408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200224_210648" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/jane-austens-sense-and-sensibility/">Jane Austen&#8217;s Sense and Sensibility</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-02-26">February 26, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-23509 post type-post status-publish format-standard has-post-thumbnail category-eat-local category-health-and-wellness category-marietta category-movrw-2020 tag-dining tag-gluten-free tag-gluten-free-in-marietta-ohio tag-gluten-free-in-parkersburg-west-virginia tag-gluten-free-options-in-the-mid-ohio-valley tag-jeremiahs-coffee-house tag-local-dining tag-mid-ohio-valley-restaurant-week tag-mov-restaurant-week tag-the-original-pizza-place"><div class="cb-mask cb-img-fw" style="background-color: #81d742;"><a href="https://clutchmov.com/gluten-free-mov/"><img width="260" height="170" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23511" data-permalink="https://clutchmov.com/gluten-free-mov/dsc_0329/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?fit=4928%2C3264&amp;ssl=1" data-orig-size="4928,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581944261&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;560&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0329" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?fit=1024%2C678&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/gluten-free-mov/">Gluten-Free MOV</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-02-26">February 24, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/" data-cb-c="18" class="cb-c-l">PEOPLE</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/" data-cb-c="3848" class="cb-c-l">LOCAL LORE</a></li>
	<li id="menu-item-9572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/" data-cb-c="2366" class="cb-c-l">HISTORY</a></li>
	<li id="menu-item-9564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/" data-cb-c="9" class="cb-c-l">EXPLORE</a></li>
	<li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/" data-cb-c="2371" class="cb-c-l">ANNOUNCEMENTS</a></li>
</ul></div></li>
<li id="menu-item-9560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>CULTURE</h2><a href="https://clutchmov.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-23591 post type-post status-publish format-standard has-post-thumbnail category-parkersburg category-theater tag-actors-guild-in-parkersburg tag-actors-guild-of-parkersburg tag-jane-austen tag-local-theatre-in-parkersburg tag-mid-ohio-valley tag-sense-and-sensibility tag-west-virginia-theatre"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/jane-austens-sense-and-sensibility/"><img width="260" height="170" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=759%2C500&amp;ssl=1 759w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23597" data-permalink="https://clutchmov.com/jane-austens-sense-and-sensibility/20200224_210648/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582578408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200224_210648" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/jane-austens-sense-and-sensibility/">Jane Austen&#8217;s Sense and Sensibility</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-02-26">February 26, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-22990 post type-post status-publish format-standard has-post-thumbnail category-fashion category-marietta category-shop-local tag-ashton-preston tag-courtney-smith tag-fashion-blogger tag-fashion-influencer tag-marietta-ohio tag-mid-ohio-valley tag-schafer-leather tag-style-blogger tag-wit-whimzy"><div class="cb-mask cb-img-fw" style="background-color: #c86b98;"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23003" data-permalink="https://clutchmov.com/co-ed-shopping-in-the-mov/image10_1/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=2304%2C1728&amp;ssl=1" data-orig-size="2304,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image10_1" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/">Co-Ed Shopping in the MOV</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-26">January 26, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-23007 post type-post status-publish format-standard has-post-thumbnail category-marietta category-theater tag-all-my-sons tag-community-theater tag-local-theater tag-marietta tag-marietta-ohio tag-mid-ohio-valley tag-mid-ohio-valley-players"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/all-my-sons/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23014" data-permalink="https://clutchmov.com/all-my-sons/capture-26/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&amp;ssl=1" data-orig-size="957,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sarah Arnold&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580061481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/all-my-sons/">All My Sons</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-26">January 26, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/" data-cb-c="17" class="cb-c-l">MUSIC</a></li>
	<li id="menu-item-9565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/" data-cb-c="22" class="cb-c-l">DESIGN</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/" data-cb-c="21" class="cb-c-l">THEATER</a></li>
	<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/" data-cb-c="10" class="cb-c-l">FASHION</a></li>
	<li id="menu-item-10074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/" data-cb-c="2392" class="cb-c-l">Poetry</a></li>
	<li id="menu-item-10075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/" data-cb-c="2391" class="cb-c-l">Short Stories</a></li>
</ul></div></li>
<li id="menu-item-22578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/" data-cb-c="12" class="cb-c-l">FOOD &#038; DRINK</a></li>
	<li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/" data-cb-c="14" class="cb-c-l">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-22581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/" data-cb-c="15" class="cb-c-l">HOME &#038; GARDEN</a></li>
</ul></div></li>
<li id="menu-item-12840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12840"><a href="https://clutchmov.com/community-calendar/">Calendar</a></li>
<li id="menu-item-22582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/" data-cb-c="11312" class="cb-c-l">Our Team</a></li>
	<li id="menu-item-22583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/" data-cb-c="11322" class="cb-c-l">Advertise</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/" data-cb-c="11316" class="cb-c-l">Submissions</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/" data-cb-c="11284" class="cb-c-l">Contact</a></li>
</ul></div></li>
<li id="menu-item-18274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18274"><a href="https://clutchmov.com/about-2/">Extra</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22334"><a href="https://clutchmov.com/best-of-the-mov-guide/" data-cb-c="22289" class="cb-c-l">Best of the MOV</a></li>
	<li id="menu-item-22320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22320"><a href="https://clutchmov.com/movrestweek/" data-cb-c="14287" class="cb-c-l">MOV RESTAURANT WEEK</a></li>
	<li id="menu-item-22539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22539"><a href="https://clutchmov.com/marietta-marketplace/" data-cb-c="19436" class="cb-c-l">Marietta Marketplace</a></li>
	<li id="menu-item-20101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20101"><a href="https://clutchmov.com/2019-entrepreneur-of-the-year/" data-cb-c="20096" class="cb-c-l">2019 Entrepreneur of the Year</a></li>
</ul></div></li>
<li id="menu-item-22587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/effort-to-save-harmar-bridge-launches/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23381" data-permalink="https://clutchmov.com/nathaniel-knobel-79/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?fit=1709%2C2560&amp;ssl=1" data-orig-size="1709,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;created_timestamp&quot;:&quot;1446898513&quot;,&quot;copyright&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© Nathaniel Knobel" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?fit=684%2C1024&amp;ssl=1" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-bolt"></i> 31</span><h2 class="cb-post-title"><a href="https://clutchmov.com/effort-to-save-harmar-bridge-launches/">Effort to Save Harmar Bridge Launches</a></h2></div><span class="cb-countdown">1</span><a href="https://clutchmov.com/effort-to-save-harmar-bridge-launches/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/jane-austens-sense-and-sensibility/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23597" data-permalink="https://clutchmov.com/jane-austens-sense-and-sensibility/20200224_210648/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582578408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200224_210648" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-bolt"></i> 27</span><h2 class="cb-post-title"><a href="https://clutchmov.com/jane-austens-sense-and-sensibility/">Jane Austen&#8217;s Sense and Sensibility</a></h2></div><span class="cb-countdown">2</span><a href="https://clutchmov.com/jane-austens-sense-and-sensibility/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?w=2400 2400w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="18021" data-permalink="https://clutchmov.com/emily-nestor-mile-marker-181/emily10_pp-copy/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=3000%2C2002&amp;ssl=1" data-orig-size="3000,2002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emily10_pp copy" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=1024%2C683&amp;ssl=1" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-bolt"></i> 16</span><h2 class="cb-post-title"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/">Emily Nestor, Mile Marker 181</a></h2></div><span class="cb-countdown">3</span><a href="https://clutchmov.com/emily-nestor-mile-marker-181/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">The Boxcar Restaurant Wants You to &#8220;Eat Locally&#8221;</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://clutchmov.com/author/emily-rowley/"><img alt='Emily Rowley' src='http://clutchmov.com/wp-content/uploads/2017/07/image0-4-20x20.jpeg' class='avatar avatar-20 photo' height='20' width='20' />Emily Rowley</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-02-29">February 29, 2020</time></span></div></div><span class="cb-credit-line">Photography by Emily Rowley</span><div class="cb-fis-bg" style="background-image: url( https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?resize=1400%2C600&#038;ssl=1);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-02-29T10:41:55-05:00">
    <meta itemprop="dateModified" content="2020-02-29T10:45:29-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Clutch MOV">
        <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emily Rowley"></span>

        
    <meta itemprop="headline" content="The Boxcar Restaurant Wants You to &#8220;Eat Locally&#8221;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6e.jpeg?fit=4730%2C3456&#038;ssl=1">
        <meta itemprop="width" content="4730">
        <meta itemprop="height" content="3456">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-23610" class="clearfix post-23610 post type-post status-publish format-standard has-post-thumbnail category-eat-local category-st-marys tag-eat-local-in-the-mid-ohio-valley tag-fine-dining-in-saint-marys tag-local-food tag-mid-ohio-valley tag-mid-ohio-valley-restaurant-week tag-mov-restaurant-week tag-saint-marys-west-virginia tag-the-boxcar tag-the-boxcar-restaurant">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody">

<p class="has-drop-cap">Most folks in the Mid-Ohio Valley would not think of Saint Mary’s, WV as a culinary destination.  However, since 2015 the small town just 25 minutes up Route 2 (or Route 7 if you’re on the Ohio side) has been home to The Boxcar, a local restaurant focused on fresh, locally sourced ingredients. </p>

<p>The Boxcar was opened by Chef and owner Kristian Lenard. Originally from San Diego, Lenard took a circuitous route to the MOV. Lenard was born into a military family, moving around often and spending many years in Texas before coming to the area to be closer to family. With a background cooking in country clubs, Lenard found that he was tired of working for other people and was ready to open his own place. Rather than look for spaces in the larger nearby cities, Lenard saw an opportunity to create, in his words, “one great place to eat” in the small community of Saint Mary’s. “I didn’t want people to have to drive to Parkersburg to get this kind of stuff,” he said.</p>

<figure class="wp-block-image size-large"><img data-attachment-id="23616" data-permalink="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/fullsizeoutput_e67/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?fit=4165%2C3456&amp;ssl=1" data-orig-size="4165,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582684853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e67" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?fit=300%2C249&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?fit=1024%2C850&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?resize=1024%2C850" alt="" class="wp-image-23616" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?resize=1024%2C850&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?resize=300%2C249&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?resize=768%2C637&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?resize=1536%2C1275&amp;ssl=1 1536w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?resize=2048%2C1699&amp;ssl=1 2048w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?resize=600%2C498&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?w=2400 2400w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e67.jpeg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption>The Boxcar located on 2nd Street in Saint Marys</figcaption></figure>

<p>With a motto of, “Eat Locally,” The Boxcar’s menu focuses on accessible food prepared in a gourmet way. Lenard works with local vendors to source as many of his ingredients as possible. Produce comes from farmer’s markets, beef from nearby farms. They also try to make as much as possible, right down to the salad dressings, “in house.” The goal at the Boxcar isn’t fine dining; rather, Lenard and his team work to create hometown food in an elevated way. </p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65113" keywords="not_home_page,not_landing_page,is_article_page,eat-local,food-and-drink,st-marys,community,the-boxcar-restaurant-wants-you-to-eat-locally,post" soft-keywords="true"></broadstreet-zone></div>

<figure class="wp-block-image size-large"><img data-attachment-id="23611" data-permalink="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/fullsizeoutput_e6a/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582684968&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e6a" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?fit=1024%2C683&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?resize=1024%2C683" alt="" class="wp-image-23611" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?w=2400 2400w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6a.jpeg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption>The expansion has nearly doubled the seating available at The Boxcar.</figcaption></figure>

<p>The space itself is warm and inviting, with heavy wood tables and booths accenting the railroad-themed decor (the restaurant’s name is a reference to the trains that still run through Saint Marys’ downtown). The Boxcar has also recently had an expansion, nearly doubling the size of their dining room. “We waited patiently for the other tenant to leave, and then we knocked down a wall,” Lenard said, laughing. With the expansion of the square footage has also come an expansion of their menu, adding some additional pasta options again with the intention of giving locals an option nearby. </p>

<figure class="wp-block-image size-large"><img data-attachment-id="23613" data-permalink="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/fullsizeoutput_e6c/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582685398&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e6c" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?fit=1024%2C683&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?resize=1024%2C683" alt="" class="wp-image-23613" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?w=2400 2400w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/fullsizeoutput_e6c.jpeg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption>Creamy Lobster Bisque</figcaption></figure>

<p>The Boxcar has also, for the first time this year, created two special three-course menus as part of MOV Restaurant Week. Lenard said that he was interested in the “3 for $30” concept, specifically the chance to offer a high-end entree at a still-reasonable price. At a recent sampling of their restaurant week offerings, the lobster bisque was sweet and buttery while still perfectly smooth and creamy, and the side salad was simply but surprisingly fresh for February, with just the right amount of peppery bite from the honey mustard dressing. The highlight, however, was the chili-rubbed pork tenderloin with root beer bbq sauce.  The heat of the chili rub added flavor without becoming overwhelming while pairing perfectly with the sweetness of the root beer bbq. The pork was paired with garlic potatoes and several huge and perfectly cooked asparagus stalks. </p>

<figure class="wp-block-image size-large"><img data-attachment-id="23624" data-permalink="https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/img_3385/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582686143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3385" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?fit=1024%2C683&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?resize=1024%2C683" alt="" class="wp-image-23624" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?w=2400 2400w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_3385.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption>Chili-Rubbed Pork Tenderloin with Root Beer BBQ Sauce</figcaption></figure>

<p>Lenard

said that, just as he strives to keep Saint Marys locals in town, that the

special menus would be, “a good opportunity for people to come in,” from

Parkersburg or Marietta, to see what they have to offer. </p>

</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="mailto:?body=https://clutchmov.com/the-boxcar-restaurant-wants-you-to-eat-locally/" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Like what you see? Sign up for our weekly email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://clutchmov.com/author/emily-rowley/"><img alt='Emily Rowley' src='http://clutchmov.com/wp-content/uploads/2017/07/image0-4-100x100.jpeg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://clutchmov.com/author/emily-rowley/"><span>Emily Rowley</span></a></div><div class="cb-author-position cb-font-header">Author & Photographer</div><p class="cb-author-bio">Emily Rowley is a freelance writer and MOV native who recently completed her Master's in English and creative writing. She enjoys gardening, coffee table books, British television, walking in the woods, and alternating complaining about and vehemently defending her home state. She lives in Parkersburg with her large dog, three-legged cat, and many houseplants.</p><div class="cb-author-page-contact"><a href="mailto:emilytries@gmail.com" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@mlerowley" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="http://www.instagram.com/mlerowley" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-23591 post type-post status-publish format-standard has-post-thumbnail category-parkersburg category-theater tag-actors-guild-in-parkersburg tag-actors-guild-of-parkersburg tag-jane-austen tag-local-theatre-in-parkersburg tag-mid-ohio-valley tag-sense-and-sensibility tag-west-virginia-theatre">
                    <div class="cb-mask"><a href="https://clutchmov.com/jane-austens-sense-and-sensibility/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23597" data-permalink="https://clutchmov.com/jane-austens-sense-and-sensibility/20200224_210648/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582578408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200224_210648" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/20200224_210648.jpg?fit=1024%2C768&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/jane-austens-sense-and-sensibility/">Jane Austen&#8217;s Sense and Sensibility</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/joe-stephens/">Joe Stephens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-26">February 26, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-23509 post type-post status-publish format-standard has-post-thumbnail category-eat-local category-health-and-wellness category-marietta category-movrw-2020 tag-dining tag-gluten-free tag-gluten-free-in-marietta-ohio tag-gluten-free-in-parkersburg-west-virginia tag-gluten-free-options-in-the-mid-ohio-valley tag-jeremiahs-coffee-house tag-local-dining tag-mid-ohio-valley-restaurant-week tag-mov-restaurant-week tag-the-original-pizza-place">
                    <div class="cb-mask"><a href="https://clutchmov.com/gluten-free-mov/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?resize=768%2C509&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23511" data-permalink="https://clutchmov.com/gluten-free-mov/dsc_0329/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?fit=4928%2C3264&amp;ssl=1" data-orig-size="4928,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581944261&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;560&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0329" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSC_0329.jpg?fit=1024%2C678&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/gluten-free-mov/">Gluten-Free MOV</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/angela-o-curran/">Angela O'Curran Lopez</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-24">February 24, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-23493 post type-post status-publish format-standard has-post-thumbnail category-movrw-2020 tag-eat-local tag-local-dining tag-marietta tag-mid-ohio-valley tag-mid-ohio-valley-restaurant-week tag-mov-restaurant-week tag-parkersburg tag-restaurant-week">
                    <div class="cb-mask"><a href="https://clutchmov.com/movrw-vegetarian-gluten-free/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/84513045_538075330440978_1770525118733221888_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/84513045_538075330440978_1770525118733221888_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/84513045_538075330440978_1770525118733221888_n.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23495" data-permalink="https://clutchmov.com/movrw-vegetarian-gluten-free/84513045_538075330440978_1770525118733221888_n/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/84513045_538075330440978_1770525118733221888_n.jpg?fit=720%2C960&amp;ssl=1" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="84513045_538075330440978_1770525118733221888_n" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/84513045_538075330440978_1770525118733221888_n.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/84513045_538075330440978_1770525118733221888_n.jpg?fit=720%2C960&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/movrw-vegetarian-gluten-free/">MOVRW: Vegetarian &#038; Gluten-Free</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/">Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-23">February 23, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-23490 post type-post status-publish format-standard has-post-thumbnail category-movrw-2020 tag-eat-local tag-local-dining tag-marietta tag-mid-ohio-valley tag-mid-ohio-valley-restaurant-week tag-mov-restaurant-week tag-parkersburg tag-restaurant-week">
                    <div class="cb-mask"><a href="https://clutchmov.com/movrw-seafood-and-eat-it/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23574" data-permalink="https://clutchmov.com/movrw-seafood-and-eat-it/boathouse20200005/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?fit=2048%2C1363&amp;ssl=1" data-orig-size="2048,1363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582548717&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boathouse20200005" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/Boathouse20200005.jpg?fit=1024%2C681&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/movrw-seafood-and-eat-it/">MOVRW: Seafood and Eat It</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/">Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-23">February 23, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-23486 post type-post status-publish format-standard has-post-thumbnail category-movrw-2020 tag-eat-local tag-local-dining tag-marietta tag-mid-ohio-valley tag-mid-ohio-valley-restaurant-week tag-mov-restaurant-week tag-parkersburg tag-restaurant-week">
                    <div class="cb-mask"><a href="https://clutchmov.com/movrw-desserts-to-dine-for/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSCF5082_A-Small.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSCF5082_A-Small.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSCF5082_A-Small.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSCF5082_A-Small.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23488" data-permalink="https://clutchmov.com/movrw-desserts-to-dine-for/dscf5082_a-small/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSCF5082_A-Small.jpg?fit=2510%2C1593&amp;ssl=1" data-orig-size="2510,1593" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582305737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSCF5082_A-Small" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSCF5082_A-Small.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/DSCF5082_A-Small.jpg?fit=1024%2C650&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/movrw-desserts-to-dine-for/">MOVRW: Desserts to Dine For</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/">Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-23">February 23, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-23479 post type-post status-publish format-standard has-post-thumbnail category-movrw-2020 tag-eat-local tag-local-dining tag-marietta tag-mid-ohio-valley tag-mid-ohio-valley-restaurant-week tag-mov-restaurant-week tag-parkersburg tag-restaurant-week">
                    <div class="cb-mask"><a href="https://clutchmov.com/movrw-cluckin-for-chicken/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_9248-rotated.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_9248-rotated.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_9248-rotated.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_9248-rotated.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23578" data-permalink="https://clutchmov.com/movrw-cluckin-for-chicken/img_9248/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_9248-rotated.jpg?fit=1512%2C1512&amp;ssl=1" data-orig-size="1512,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582653186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.11111111111111&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9248" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_9248-rotated.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/IMG_9248-rotated.jpg?fit=1024%2C1024&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/movrw-cluckin-for-chicken/">MOVRW: Cluckin&#8217; for Chicken</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/cristie-thomas/">Cristie Thomas</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-02-22">February 22, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-boxcar-restaurant-wants-you-to-eat-locally/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://clutchmov.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23610' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6f603a4e1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="bs_zones-8" class="cb-sidebar-widget bs_zones"><div><broadstreet-zone zone-id="65111" keywords="not_home_page,not_landing_page,is_article_page,eat-local,food-and-drink,st-marys,community,the-boxcar-restaurant-wants-you-to-eat-locally,post" soft-keywords="true"></broadstreet-zone></div></div><div id="cb-popular-posts-5" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">TOP PICKS</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/effort-to-save-harmar-bridge-launches/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23381" data-permalink="https://clutchmov.com/nathaniel-knobel-79/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?fit=1709%2C2560&amp;ssl=1" data-orig-size="1709,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;created_timestamp&quot;:&quot;1446898513&quot;,&quot;copyright&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="© Nathaniel Knobel" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Knobel_Web_HarmarBridge_110715-4.jpg?fit=684%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/effort-to-save-harmar-bridge-launches/">Effort to Save Harmar Bridge Launches</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/effort-to-save-harmar-bridge-launches/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/movrw-new-to-restaurant-week-in-2020/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-6.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-6.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-6.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-6.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23392" data-permalink="https://clutchmov.com/first-course-a-tasty-preview-of-mov-restaurant-week/movrw20202020-6/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-6.jpg?fit=2832%2C4256&amp;ssl=1" data-orig-size="2832,4256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582052511&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOVRW20202020-6" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-6.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-6.jpg?fit=681%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/movrw-new-to-restaurant-week-in-2020/">MOVRW: New to Restaurant Week in 2020</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/movrw-new-to-restaurant-week-in-2020/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/first-course-a-tasty-preview-of-mov-restaurant-week/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?w=4256&amp;ssl=1 4256w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23390" data-permalink="https://clutchmov.com/first-course-a-tasty-preview-of-mov-restaurant-week/movrw20202020-4/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582052348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOVRW20202020-4" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOVRW20202020-4.jpg?fit=1024%2C681&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/first-course-a-tasty-preview-of-mov-restaurant-week/">First Course: A Tasty Preview of MOV Restaurant Week</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/first-course-a-tasty-preview-of-mov-restaurant-week/" class="cb-link"></a>                    </article>
</div></div><div id="evcalwidget_sc-5" class="cb-sidebar-widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="no" data-slide_hide_control="yes" data-slide_loop="yes" data-slider_pause="6000" data-slider_speed="400" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_22345" class="eventon_list_event  event" data-event_id="22345" data-time="1582502401-1583020799" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/mov-restaurant-week-2/'></a><span itemprop='name'  >MOV Restaurant Week</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=200%2C300&ssl=1' ></meta><meta itemprop='description' content='Join us for a celebration of the Mid-Ohio Valley and our wonderful local restaurants! February 24th - February 29th, 2020, participating local restaurants will have special prix fixe menus featuring' ></meta><meta itemprop='startDate' content='2020-2-24' ></meta><meta itemprop='endDate' content='2020-2-29' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "MOV Restaurant Week",
							  	"startDate": "2020-2-24T00-00-00-00",
							  	"endDate": "2020-2-29T23-23-59-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=200%2C300&ssl=1",
							  	"description":"Join us for a celebration of the Mid-Ohio Valley and our wonderful local restaurants! February 24th - February 29th, 2020, participating local restaurants will have special prix fixe menus featuring",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #84bab1;" id="evc_158250240122345" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=1200%2C1803&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=200%2C300&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=200%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='february' data-syr='2020'><span class='evo_start '><em class='date'>24</em><em class='month'>feb</em><em class='time'>allday</em></span><span class='evo_end '><em class='date'>29</em><em class='time'>allday</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>MOV Restaurant Week</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1803' data-imgwidth='1200'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=1200%2C1803&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join us for a celebration of the Mid-Ohio Valley and our wonderful local restaurants! February 24th - February 29th, 2020, participating local restaurants will have special prix fixe menus featuring</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Join us for a celebration of the Mid-Ohio Valley and our wonderful local restaurants! February 24th &#8211; February 29th, 2020, participating local restaurants will have special prix fixe menus featuring 3-course meals for $30!</p>
<p>Stay tuned for the full list of participating restaurants and menus, and save the date for MOV Restaurant Week 2020!</p>
<p>Eat Local. Dine Well. <a href="https://www.facebook.com/hashtag/movrestweek" target="_blank" rel="noopener noreferrer">#movrestweek</a></p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>february 24 (Monday) - 29 (Saturday)</p>
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='www.clutchmov.com/movrestweek' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=22345&amp;sunix=20200224T050000Z&amp;eunix=20200301T045900Z&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=MOV+Restaurant+Week&amp;dates=20200224T050000Z/20200301T045900Z&amp;details=Join+us+for+a+celebration+of+the+Mid-Ohio+Valley+and+our+wonderful+local+restaurants%21+February+24th+-+February+29th%2C+2020%2C+participating+local+restaurants+will+have+special+prix+fixe+menus+featuring&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fmov-restaurant-week-2%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=MOV Restaurant Week&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fmov-restaurant-week-2%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=MOV Restaurant Week&body=Event Name: MOV%20Restaurant%20Week%0AEvent Date: february 24, 2020 (All Day) - february 29, 2020 (All Day)%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fmov-restaurant-week-2%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_23520" class="eventon_list_event  event" data-event_id="23520" data-time="1582966800-1582995600" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/snow-day-at-winterplace-with-generation-mov/'></a><span itemprop='name'  >Snow Day at Winterplace with Generation MOV</span><meta itemprop='image' content='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOV-Winterplace-1.png?fit=300%2C169&ssl=1' ></meta><meta itemprop='description' content='What's more fun than playing in the snow? How about a snow day with friends! Join Generation Mid-Ohio Valley (MOV) at Winterplace Ski Resort in Ghent, WV, for skiing, snowboarding,' ></meta><meta itemprop='startDate' content='2020-2-29' ></meta><meta itemprop='endDate' content='2020-2-29' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Select Saved Locations</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"></item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Snow Day at Winterplace with Generation MOV",
							  	"startDate": "2020-2-29T09-09-00-00",
							  	"endDate": "2020-2-29T17-17-00-00",
							  	"image":"https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOV-Winterplace-1.png?fit=300%2C169&ssl=1",
							  	"description":"What's more fun than playing in the snow? How about a snow day with friends! Join Generation Mid-Ohio Valley (MOV) at Winterplace Ski Resort in Ghent, WV, for skiing, snowboarding,",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158296680023520" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOV-Winterplace-1.png?fit=1920%2C1080&ssl=1' data-thumb='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOV-Winterplace-1.png?fit=300%2C169&ssl=1' style='background-image:url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOV-Winterplace-1.png?fit=300%2C169&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='february' data-syr='2020'><span class='evo_start '><em class='date'>29</em><em class='month'>feb</em><em class='time'>9:00 am</em></span><span class='evo_end only_time'><em class='time'>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.4141199,-81.45393"  data-location_address="" data-location_type="lonlat" data-location_name="Select Saved Locations" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Snow Day at Winterplace with Generation MOV</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Meetup</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1080' data-imgwidth='1920'  style='background-image: url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/MOV-Winterplace-1.png?fit=1920%2C1080&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>What's more fun than playing in the snow? How about a snow day with friends! Join Generation Mid-Ohio Valley (MOV) at Winterplace Ski Resort in Ghent, WV, for skiing, snowboarding,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>What&#8217;s more fun than playing in the snow? How about a snow day with friends! Join Generation Mid-Ohio Valley (MOV) at Winterplace Ski Resort in Ghent, WV, for skiing, snowboarding, and snowtubing on Saturday, February 29th. Meet at 9am or 1pm at the lodge &#8211; just look for the Generation WV banner. Sign up in advance or buy tickets at the door. Ticketing details are available on our Facebook event: https://www.facebook.com/events/578379589603486/ or by emailing brittany.h@generationwv.org.</p>
<p>We want to bring young people together from all around the state, so whether you&#8217;re a member of Generation MOV or you just love the snow, join us!</p>
<p>Generation Mid-Ohio Valley is dedicated to attracting, retaining, and advancing young people in the MOV as part of Generation West Virginia&#8217;s statewide movement. We are led by young people ages 18 to 40 who believe in building a community where we can grow and thrive.</p>
<p>If you have any questions, email brittany.h@generationwv.org</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 9:00 am - 5:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2814'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Select Saved Locations</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15829668005e5a8baee5d8523520_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/578379589603486/' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=23520&amp;sunix=20200229T140000Z&amp;eunix=20200229T220000Z&amp;loca=&amp;locn=Select Saved Locations' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Snow+Day+at+Winterplace+with+Generation+MOV&amp;dates=20200229T140000Z/20200229T220000Z&amp;details=What%27s+more+fun+than+playing+in+the+snow%3F+How+about+a+snow+day+with+friends%21+Join+Generation+Mid-Ohio+Valley+%28MOV%29+at+Winterplace+Ski+Resort+in+Ghent%2C+WV%2C+for+skiing%2C+snowboarding%2C&amp;location=Select+Saved+Locations - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='39.4141199,-81.45393'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fsnow-day-at-winterplace-with-generation-mov%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Snow Day at Winterplace with Generation MOV&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fsnow-day-at-winterplace-with-generation-mov%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Snow Day at Winterplace with Generation MOV&body=Event Name: Snow%20Day%20at%20Winterplace%20with%20Generation%20MOV%0AEvent Date: february 29, 2020 9:00 am - 5:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fsnow-day-at-winterplace-with-generation-mov%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_23292" class="eventon_list_event  event" data-event_id="23292" data-time="1583175600-1583180100" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/washington-county-historical-society-presents/'></a><span itemprop='name'  >Washington County Historical Society Presents</span><meta itemprop='image' content='https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/LOWELL-ITS-FINE.jpg?fit=300%2C178&ssl=1' ></meta><meta itemprop='description' content='Steve Weber will present an overview of the history of Lowell as a once vibrant and flourishing town. For many years, Steve has collected photographs, postcards, and images showing the' ></meta><meta itemprop='startDate' content='2020-3-2' ></meta><meta itemprop='endDate' content='2020-3-2' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">The Castle - Marietta, Oh</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">418 4th St Marietta OH 45750 </item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Washington County Historical Society Presents",
							  	"startDate": "2020-3-2T19-19-00-00",
							  	"endDate": "2020-3-2T20-20-15-00",
							  	"image":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/LOWELL-ITS-FINE.jpg?fit=300%2C178&ssl=1",
							  	"description":"Steve Weber will present an overview of the history of Lowell as a once vibrant and flourishing town. For many years, Steve has collected photographs, postcards, and images showing the",
							  	"location":{
										"@type":"Place",
										"name":"The Castle - Marietta, Oh",
										"address":"418 4th St Marietta OH 45750 "
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158317560023292" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/LOWELL-ITS-FINE.jpg?fit=2191%2C1301&ssl=1' data-thumb='https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/LOWELL-ITS-FINE.jpg?fit=300%2C178&ssl=1' style='background-image:url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/LOWELL-ITS-FINE.jpg?fit=300%2C178&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='march' data-syr='2020'><span class='evo_start '><em class='date'>02</em><em class='month'>mar</em><em class='time'><i>(mar 2)</i>7:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(mar 2)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.42054,-81.45502"  data-location_address="418 4th St Marietta OH 45750 " data-location_type="lonlat" data-location_name="The Castle - Marietta, Oh" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Washington County Historical Society Presents</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Historical Reflections on the Village of Lowell</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1301' data-imgwidth='2191'  style='background-image: url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/02/LOWELL-ITS-FINE.jpg?fit=2191%2C1301&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Steve Weber will present an overview of the history of Lowell as a once vibrant and flourishing town. For many years, Steve has collected photographs, postcards, and images showing the</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Steve Weber will present an overview of the history of Lowell as a once vibrant and flourishing town. For many years, Steve has collected photographs, postcards, and images showing the bustling river town with many social and economic endeavors. </p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Monday) 7:00 pm - 8:15 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2515'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>The Castle - Marietta, Oh</p><p>418 4th St Marietta OH 45750 </p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Select Saved Organizers</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15831756005e5a8baee7bcd23292_gmap' style='max-width:none'></div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=23292&amp;sunix=20200303T000000Z&amp;eunix=20200303T011500Z&amp;loca=418 4th St Marietta OH 45750 &amp;locn=The Castle - Marietta, Oh' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Washington+County+Historical+Society+Presents&amp;dates=20200303T000000Z/20200303T011500Z&amp;details=Steve+Weber+will+present+an+overview+of+the+history+of+Lowell+as+a+once+vibrant+and+flourishing+town.+For+many+years%2C+Steve+has+collected+photographs%2C+postcards%2C+and+images+showing+the&amp;location=The+Castle+-+Marietta%2C+Oh - 418+4th+St+Marietta+OH+45750+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='418 4th St Marietta OH 45750 '/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fwashington-county-historical-society-presents%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Washington County Historical Society Presents&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fwashington-county-historical-society-presents%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Washington County Historical Society Presents&body=Event Name: Washington%20County%20Historical%20Society%20Presents%0AEvent Date: march 2, 2020 7:00 pm - 8:15 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fwashington-county-historical-society-presents%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_23154" class="eventon_list_event  event" data-event_id="23154" data-time="1583578800-1583593200" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/savor-saturday-2/'></a><span itemprop='name'  >Savor Saturday</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/TCB-18.jpg?fit=300%2C200&ssl=1' ></meta><meta itemprop='description' content='Back again by popular demand, Savor Saturday! Savor Saturday offers the community an opportunity to sample some of the savory favorites offered in our downtown restaurants.

For every purchase made at' ></meta><meta itemprop='startDate' content='2020-3-7' ></meta><meta itemprop='endDate' content='2020-3-7' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Downtown Parkersburg</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Downtown Parkersburg</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Savor Saturday",
							  	"startDate": "2020-3-7T11-11-00-00",
							  	"endDate": "2020-3-7T15-15-00-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/TCB-18.jpg?fit=300%2C200&ssl=1",
							  	"description":"Back again by popular demand, Savor Saturday! Savor Saturday offers the community an opportunity to sample some of the savory favorites offered in our downtown restaurants.

For every purchase made at",
							  	"location":{
										"@type":"Place",
										"name":"Downtown Parkersburg",
										"address":"Downtown Parkersburg"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158357880023154" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/TCB-18.jpg?fit=2084%2C1389&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/TCB-18.jpg?fit=300%2C200&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/TCB-18.jpg?fit=300%2C200&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='march' data-syr='2020'><span class='evo_start '><em class='date'>07</em><em class='month'>mar</em><em class='time'><i>(mar 7)</i>11:00 am</em></span><span class='evo_end only_time'><em class='time'><i>(mar 7)</i>11:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.2654319,-81.5613"  data-location_address="Downtown Parkersburg" data-location_type="lonlat" data-location_name="Downtown Parkersburg" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Savor Saturday</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1389' data-imgwidth='2084'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/TCB-18.jpg?fit=2084%2C1389&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Back again by popular demand, Savor Saturday! Savor Saturday offers the community an opportunity to sample some of the savory favorites offered in our downtown restaurants.

For every purchase made at</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Back again by popular demand, Savor Saturday! Savor Saturday offers the community an opportunity to sample some of the savory favorites offered in our downtown restaurants.</p>
<p>For every purchase made at participating restaurants, customers will receive one entry into the Savor Saturday contest. One lucky person will win dinner for two at a downtown restaurant of their choice ($50 value).</p>
<p>Watch out Facebook page (downtownpkb) or our website (downtownpkb.com) for a listing of participating restaurants.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 11:00 am - 3:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2970'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Downtown Parkersburg</p><p>Downtown Parkersburg</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Downtown PKB</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15835788005e5a8baee99e123154_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://downtownpkb.com' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=23154&amp;sunix=20200307T160000Z&amp;eunix=20200307T200000Z&amp;loca=Downtown Parkersburg&amp;locn=Downtown Parkersburg' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Savor+Saturday&amp;dates=20200307T160000Z/20200307T200000Z&amp;details=Back+again+by+popular+demand%2C+Savor+Saturday%21+Savor+Saturday+offers+the+community+an+opportunity+to+sample+some+of+the+savory+favorites+offered+in+our+downtown+restaurants.%0D%0A%0D%0AFor+every+purchase+made+at&amp;location=Downtown+Parkersburg - Downtown+Parkersburg' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='Downtown Parkersburg'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fsavor-saturday-2%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Savor Saturday&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fsavor-saturday-2%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Savor Saturday&body=Event Name: Savor%20Saturday%0AEvent Date: march 7, 2020 11:00 am - 3:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fsavor-saturday-2%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_23371" class="eventon_list_event  event" data-event_id="23371" data-time="1584036000-1584046800" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/mid-ohio-valley-high-school-art-show/'></a><span itemprop='name'  >Mid-Ohio Valley High School Art Show</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/image.jpg?fit=233%2C300&ssl=1' ></meta><meta itemprop='description' content='It is time again for the annual Mid-Ohio Valley High School Student Art Show at Riverside Artists Gallery in Marietta. The opening will be First Friday, March 6 from 5:00' ></meta><meta itemprop='startDate' content='2020-3-12' ></meta><meta itemprop='endDate' content='2020-3-12' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Mid-Ohio Valley High School Art Show",
							  	"startDate": "2020-3-12T18-18-00-00",
							  	"endDate": "2020-3-12T21-21-00-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/image.jpg?fit=233%2C300&ssl=1",
							  	"description":"It is time again for the annual Mid-Ohio Valley High School Student Art Show at Riverside Artists Gallery in Marietta. The opening will be First Friday, March 6 from 5:00",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158403600023371" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/image.jpg?fit=496%2C640&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/image.jpg?fit=233%2C300&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/image.jpg?fit=233%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='march' data-syr='2020'><span class='evo_start '><em class='date'>12</em><em class='month'>mar</em><em class='time'><i>(mar 12)</i>6:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(mar 12)</i>6:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Mid-Ohio Valley High School Art Show</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Student Art Show</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='640' data-imgwidth='496'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/02/image.jpg?fit=496%2C640&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>It is time again for the annual Mid-Ohio Valley High School Student Art Show at Riverside Artists Gallery in Marietta. The opening will be First Friday, March 6 from 5:00</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>It is time again for the annual Mid-Ohio Valley High School Student Art Show at Riverside Artists Gallery in Marietta. The opening will be First Friday, March 6 from 5:00 to 9:00 with a special awards ceremony on Thursday, March 12 from 6:00 to 9:00 (ceremony at 7:00). Students, teachers, family, friends,  and community members are invited to celebrate these young artists from 9 high schools in Washington, Wood, Pleasants and Noble Counties. Join Riverside artists as they welcome the artwork of over 75 budding artists from our community to hang in the gallery the month of March. Meet these young artists by attending the opening March 6 and/or the awards ceremony March 12. Enjoy snacks, beverages and free parking for both events.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 6:00 pm - 9:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2646'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Riverside Artists Gallery</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'><a  href='https://www.mariettamainstreet.org'>Marietta Main Street</a></span><span class='evo_card_organizer_contact'>cristie.thomas@mariettamainstreet.org</span>
									<span class='evo_card_organizer_address'>100 Front Street, Marietta, OH 45750</span>
									</p></div><div class='clear'></div>							
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://riversideartistsgallery.com' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=23371&amp;sunix=20200312T230000Z&amp;eunix=20200313T020000Z&amp;loca=&amp;locn=Riverside Artists Gallery' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Mid-Ohio+Valley+High+School+Art+Show&amp;dates=20200312T230000Z/20200313T020000Z&amp;details=It+is+time+again+for+the+annual+Mid-Ohio+Valley+High+School+Student+Art+Show+at+Riverside+Artists+Gallery+in+Marietta.+The+opening+will+be+First+Friday%2C+March+6+from+5%3A00&amp;location=Riverside+Artists+Gallery - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fmid-ohio-valley-high-school-art-show%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Mid-Ohio Valley High School Art Show&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fmid-ohio-valley-high-school-art-show%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Mid-Ohio Valley High School Art Show&body=Event Name: Mid-Ohio%20Valley%20High%20School%20Art%20Show%0AEvent Date: march 12, 2020 6:00 pm - 9:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fmid-ohio-valley-high-school-art-show%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_22952" class="eventon_list_event  event" data-event_id="22952" data-time="1584118800-1584273600" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 6><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/3-day-mixed-media-workshop/'></a><span itemprop='name'  >3 Day Mixed Media Workshop</span><meta itemprop='image' content='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=234%2C300&ssl=1' ></meta><meta itemprop='description' content='Instructor:  Virginia Killian     Cost:  $200   All Materials and Supplies Included.
Number of Students:  Minimum 3 —  Maximum 12.
Join Virginia Killian for' ></meta><meta itemprop='startDate' content='2020-3-13' ></meta><meta itemprop='endDate' content='2020-3-15' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "3 Day Mixed Media Workshop",
							  	"startDate": "2020-3-13T17-17-00-00",
							  	"endDate": "2020-3-15T12-12-00-00",
							  	"image":"https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=234%2C300&ssl=1",
							  	"description":"Instructor:  Virginia Killian     Cost:  $200   All Materials and Supplies Included.
Number of Students:  Minimum 3 —  Maximum 12.
Join Virginia Killian for",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158411880022952" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=500%2C640&ssl=1' data-thumb='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=234%2C300&ssl=1' style='background-image:url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=234%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='march' data-syr='2020'><span class='evo_start '><em class='date'>13</em><em class='month'>mar</em><em class='time'><i>(mar 13)</i>5:00 pm</em></span><span class='evo_end '><em class='date'>15</em><em class='time'><i>(mar 15)</i>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>3 Day Mixed Media Workshop</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Art Workshop</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='640' data-imgwidth='500'  style='background-image: url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=500%2C640&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Instructor:  Virginia Killian     Cost:  $200   All Materials and Supplies Included.
Number of Students:  Minimum 3 —  Maximum 12.
Join Virginia Killian for</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Instructor:  Virginia Killian     Cost:  $200   All Materials and Supplies Included.<br />
Number of Students:  Minimum 3 —  Maximum 12.<br />
Join Virginia Killian for a three day adult Mixed Media Workshop. This class begins the evening of Friday, March 13, running from 5:00 PM to 7:00 PM. It continues from 10:00 AM to 3:00 PM Saturday, March 14,  and then wraps up Sunday morning, March 15, from 11:00 AM until you are finished.<br />
Ginny will demonstrate four multi media projects using found objects and acrylic paint. Students will choose which projects he/she wishes to do.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>13 (Friday) 5:00 pm - 15 (Sunday) 12:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2646'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Riverside Artists Gallery</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://riversideartistsgallery.com' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=22952&amp;sunix=20200313T220000Z&amp;eunix=20200315T170000Z&amp;loca=&amp;locn=Riverside Artists Gallery' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=3+Day+Mixed+Media+Workshop&amp;dates=20200313T220000Z/20200315T170000Z&amp;details=Instructor%3A++Virginia+Killian+++++Cost%3A++%24200+++All+Materials+and+Supplies+Included.%0D%0ANumber+of+Students%3A++Minimum+3+%E2%80%94++Maximum+12.%0D%0AJoin+Virginia+Killian+for&amp;location=Riverside+Artists+Gallery - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2F3-day-mixed-media-workshop%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=3 Day Mixed Media Workshop&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2F3-day-mixed-media-workshop%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=3 Day Mixed Media Workshop&body=Event Name: 3%20Day%20Mixed%20Media%20Workshop%0AEvent Date: march 13, 2020 5:00 pm - march 15, 2020 12:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2F3-day-mixed-media-workshop%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_22936" class="eventon_list_event  event" data-event_id="22936" data-time="1585431000-1585413000" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 7><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/spring-radiance-revival/'></a><span itemprop='name'  >Spring Radiance Revival</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=300%2C169&ssl=1' ></meta><meta itemprop='description' content='Shake off the frost with a day of yoga, discussion, and meditation! Energize and revitalize your body and mind as we move into springtime!

Join Natalie for a day-long retreat to' ></meta><meta itemprop='startDate' content='2020-3-28' ></meta><meta itemprop='endDate' content='2020-3-28' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Masonic Park</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Masonic Park Road</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Spring Radiance Revival",
							  	"startDate": "2020-3-28T21-21-30-00",
							  	"endDate": "2020-3-28T16-16-30-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=300%2C169&ssl=1",
							  	"description":"Shake off the frost with a day of yoga, discussion, and meditation! Energize and revitalize your body and mind as we move into springtime!

Join Natalie for a day-long retreat to",
							  	"location":{
										"@type":"Place",
										"name":"Masonic Park",
										"address":"Masonic Park Road"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158543100022936" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=960%2C540&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=300%2C169&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=300%2C169&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='march' data-syr='2020'><span class='evo_start '><em class='date'>28</em><em class='month'>mar</em><em class='time'><i>(mar 28)</i>9:30 pm</em></span><span class='evo_end only_time'><em class='time'><i>(mar 28)</i>9:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="Masonic Park Road" data-location_type="address" data-location_name="Masonic Park" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Spring Radiance Revival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='540' data-imgwidth='960'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=960%2C540&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Shake off the frost with a day of yoga, discussion, and meditation! Energize and revitalize your body and mind as we move into springtime!

Join Natalie for a day-long retreat to</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Shake off the frost with a day of yoga, discussion, and meditation! Energize and revitalize your body and mind as we move into springtime!</p>
<p>Join Natalie for a day-long retreat to welcome spring! Spring is an opportunity for growth and renewal. We will start the day with a lecture on Tapas, a yogic principle translating to heat, fire, and purification. An all-levels flow yoga class will follow in order to build warmth in the body. The morning will conclude with a relaxing meditation. A vegetarian lunch will be catered by Two Rivers Bistro Food Truck. The afternoon will begin with a discussion about Svadyaya (self-study) and goal setting. End the day with a gentle yoga practice followed by Yoga Nidra, a guided meditation, to renew and restore your body and mind!</p>
<p>Further details on Eventbrite! Retreat held at Masonic Park in Devola, Ohio.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 9:30 pm - 4:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='4694'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Masonic Park</p><p>Masonic Park Road</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15854310005e5a8baeef69d22936_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/801691380331999/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=22936&amp;sunix=20200329T023000Z&amp;eunix=20200328T213000Z&amp;loca=Masonic Park Road&amp;locn=Masonic Park' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Spring+Radiance+Revival&amp;dates=20200329T023000Z/20200328T213000Z&amp;details=Shake+off+the+frost+with+a+day+of+yoga%2C+discussion%2C+and+meditation%21+Energize+and+revitalize+your+body+and+mind+as+we+move+into+springtime%21%0D%0A%0D%0AJoin+Natalie+for+a+day-long+retreat+to&amp;location=Masonic+Park - Masonic+Park+Road' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='Masonic Park Road'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fspring-radiance-revival%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Spring Radiance Revival&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fspring-radiance-revival%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Spring Radiance Revival&body=Event Name: Spring%20Radiance%20Revival%0AEvent Date: march 28, 2020 9:30 pm - 4:30 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fspring-radiance-revival%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_23447" class="eventon_list_event  event" data-event_id="23447" data-time="1585929600-1586008800" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 8><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/zonta-club-of-mov-spring-unique-boutique-clothing-sale/'></a><span itemprop='name'  >Zonta Club of MOV Spring Unique Boutique Clothing Sale</span><meta itemprop='image' content='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/455592349.jpg?fit=300%2C211&ssl=1' ></meta><meta itemprop='description' content='Sale of gently used men's, women's and children's clothing, shoes, handbags, coats and accessories.  Sale date is April 3rd from 4pm-8pm and Saturday April 4th from 9 am-2pm at' ></meta><meta itemprop='startDate' content='2020-4-3' ></meta><meta itemprop='endDate' content='2020-4-4' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Zonta Club of Marietta Ohio</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">P.O Box 634 Marietta OH 45750 </item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Zonta Club of MOV Spring Unique Boutique Clothing Sale",
							  	"startDate": "2020-4-3T16-16-00-00",
							  	"endDate": "2020-4-4T14-14-00-00",
							  	"image":"https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/455592349.jpg?fit=300%2C211&ssl=1",
							  	"description":"Sale of gently used men's, women's and children's clothing, shoes, handbags, coats and accessories.  Sale date is April 3rd from 4pm-8pm and Saturday April 4th from 9 am-2pm at",
							  	"location":{
										"@type":"Place",
										"name":"Zonta Club of Marietta Ohio",
										"address":"P.O Box 634 Marietta OH 45750 "
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158592960023447" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/455592349.jpg?fit=494%2C347&ssl=1' data-thumb='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/455592349.jpg?fit=300%2C211&ssl=1' style='background-image:url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/455592349.jpg?fit=300%2C211&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='april' data-syr='2020'><span class='evo_start '><em class='date'>03</em><em class='month'>apr</em><em class='time'><i>(apr 3)</i>4:00 pm</em></span><span class='evo_end '><em class='date'>04</em><em class='time'><i>(apr 4)</i>4:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.4231,-81.46034"  data-location_address="P.O Box 634 Marietta OH 45750 " data-location_type="lonlat" data-location_name="Zonta Club of Marietta Ohio" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Zonta Club of MOV Spring Unique Boutique Clothing Sale</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Used Clothing Sale</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='347' data-imgwidth='494'  style='background-image: url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/02/455592349.jpg?fit=494%2C347&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Sale of gently used men's, women's and children's clothing, shoes, handbags, coats and accessories.  Sale date is April 3rd from 4pm-8pm and Saturday April 4th from 9 am-2pm at</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Sale of gently used men&#8217;s, women&#8217;s and children&#8217;s clothing, shoes, handbags, coats and accessories.  Sale date is April 3rd from 4pm-8pm and Saturday April 4th from 9 am-2pm at the Reno Community Building 260 Sandhill Rd. Marietta, OH. Bag sale starts at noon Saturday.  Donations maybe dropped off from March 30th to April 2nd from 5pm-8pm at the sale site or Advantage Real Estate and Real Living McCarthy Real Estate.  For more information www.zontamov.org or call 740-376-9330</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>3 (Friday) 4:00 pm - 4 (Saturday) 2:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2872'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Zonta Club of Marietta Ohio</p><p>P.O Box 634 Marietta OH 45750 </p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Zonta Club of Marietta</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15859296005e5a8baef167523447_gmap' style='max-width:none'></div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=23447&amp;sunix=20200403T210000Z&amp;eunix=20200404T190000Z&amp;loca=P.O Box 634 Marietta OH 45750 &amp;locn=Zonta Club of Marietta Ohio' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Zonta+Club+of+MOV+Spring+Unique+Boutique+Clothing+Sale&amp;dates=20200403T210000Z/20200404T190000Z&amp;details=Sale+of+gently+used+men%27s%2C+women%27s+and+children%27s+clothing%2C+shoes%2C+handbags%2C+coats+and+accessories.++Sale+date+is+April+3rd+from+4pm-8pm+and+Saturday+April+4th+from+9+am-2pm+at&amp;location=Zonta+Club+of+Marietta+Ohio - P.O+Box+634+Marietta+OH+45750+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='P.O Box 634 Marietta OH 45750 '/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fzonta-club-of-mov-spring-unique-boutique-clothing-sale%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Zonta Club of MOV Spring Unique Boutique Clothing Sale&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fzonta-club-of-mov-spring-unique-boutique-clothing-sale%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Zonta Club of MOV Spring Unique Boutique Clothing Sale&body=Event Name: Zonta%20Club%20of%20MOV%20Spring%20Unique%20Boutique%20Clothing%20Sale%0AEvent Date: april 3, 2020 4:00 pm - april 4, 2020 2:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fzonta-club-of-mov-spring-unique-boutique-clothing-sale%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div></div></div><div id="twitter_timeline-2" class="cb-sidebar-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title">Tweet Tweet</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/clutchmov" href="https://twitter.com/clutchmov">My Tweets</a></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Thumbs Up</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/clutchmov"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"614f87441d532c1c2305ef6d2","lid":"de909620d0","uniqueMethods":true}) });} );</script>

</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-white"><a href="https://instagram.com/clutchmov" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://facebook.com/clutchmov" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/clutchmov" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Never miss out. Subscribe to our ridiculously good-looking email newsletter.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="search-3" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bs_zones-6" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65112" keywords="not_home_page,not_landing_page,is_article_page,eat-local,food-and-drink,st-marys,community,the-boxcar-restaurant-wants-you-to-eat-locally,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-popular-posts-2" class="cb-footer-widget clearfix cb-widget-popular-posts"><h3 class="cb-footer-widget-title cb-widget-title">Most Popular</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/emily-nestor-mile-marker-181/"><img width="100" height="65" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18021" data-permalink="https://clutchmov.com/emily-nestor-mile-marker-181/emily10_pp-copy/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=3000%2C2002&amp;ssl=1" data-orig-size="3000,2002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emily10_pp copy" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=1024%2C683&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/">Emily Nestor, Mile Marker 181</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/and-the-winners-are/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18768" data-permalink="https://clutchmov.com/and-the-winners-are/tyler-nix-550581-unsplash/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=3066%2C2255&amp;ssl=1" data-orig-size="3066,2255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tyler-nix-550581-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=1024%2C753&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/and-the-winners-are/">And the winners are...</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="16346" data-permalink="https://clutchmov.com/where-to-find-fireworks-this-fourth-of-july/nathaniel-knobel-60/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=683%2C591&amp;ssl=1" data-orig-size="683,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;Nathaniel Knobel&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;created_timestamp&quot;:&quot;1442093818&quot;,&quot;copyright&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="© Nathaniel Knobel" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=300%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=684%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/">Where to Find Fireworks this 4th of July</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="bs_zones-2" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65179" keywords="not_home_page,not_landing_page,is_article_page,eat-local,food-and-drink,st-marys,community,the-boxcar-restaurant-wants-you-to-eat-locally,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                        
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed"><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/B9IsL9jFKsq/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/88198414_637698863469334_3907578559185617186_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=-KHJH18fz_YAX_y1gGE&#038;oh=7a178daf3f7cdfb87d0b4a060d492c00&#038;oe=5E840BC8"  alt="The turning of the Harmar Bridge is scheduled for Sunday, March 1st at 11:00 am. This is subject to change, depending on the weather and height of the river. 
The Harmar Bridge is being turned not only to prevent pedestrians from crossing while conditions are unsafe but to meet the Historic Harmar Bridge Company’s obligation to maintain access to vessels crossing underneath the bridge in lieu of high water, under the jurisdiction of the Army Corp. of Engineers. 
Please continue to follow Save Harmar Bridge on Facebook for all updates, ways to get involved, and fundraising efforts! Visit www.saveharmarbridge.com to sign up for email updates or to make a donation to the Save Harmar Bridge Fund at the Marietta Community Foundation. #livelovemov #mymarietta #saveharmarbridge" title="The turning of the Harmar Bridge is scheduled for Sunday, March 1st at 11:00 am. This is subject to change, depending on the weather and height of the river. 
The Harmar Bridge is being turned not only to prevent pedestrians from crossing while conditions are unsafe but to meet the Historic Harmar Bridge Company’s obligation to maintain access to vessels crossing underneath the bridge in lieu of high water, under the jurisdiction of the Army Corp. of Engineers. 
Please continue to follow Save Harmar Bridge on Facebook for all updates, ways to get involved, and fundraising efforts! Visit www.saveharmarbridge.com to sign up for email updates or to make a donation to the Save Harmar Bridge Fund at the Marietta Community Foundation. #livelovemov #mymarietta #saveharmarbridge"  class=""/></a></li><li class=""><a href="//instagram.com/p/B9HIUeVFB8R/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/88300279_2673569099425333_4808066798128621284_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=K_OEpLyUfhgAX-UuLMo&#038;oh=6c75c324b8cbc8f90a83aec4b7e4b2bf&#038;oe=5E8A8D1C"  alt="“When I was a boy and I would see scary things in the news, my mother would say to me, ‘Look for the helpers. You will always find people who are helping.’ To this day, especially in times of disaster, I remember my mother’s words, and I am always comforted by realizing that there are still so many helpers, so many caring people in this world.” Most of us know this quote from Mr. Rogers, but it’s always a good reminder. There’s been a lot of disheartening news in the MOV lately, from school closures and the Harmar Bridge turning to our neighbors in need. This news is important and we are grateful to our local media for keeping us informed. Here at @clutchmov, though, we try to shine a little extra light on the helpers, our community members going above and beyond and lending a hand. We try to share a little extra love. ❤️ Photo by @michellewatersphoto of a mural in downtown Parkersburg #livelovemov" title="“When I was a boy and I would see scary things in the news, my mother would say to me, ‘Look for the helpers. You will always find people who are helping.’ To this day, especially in times of disaster, I remember my mother’s words, and I am always comforted by realizing that there are still so many helpers, so many caring people in this world.” Most of us know this quote from Mr. Rogers, but it’s always a good reminder. There’s been a lot of disheartening news in the MOV lately, from school closures and the Harmar Bridge turning to our neighbors in need. This news is important and we are grateful to our local media for keeping us informed. Here at @clutchmov, though, we try to shine a little extra light on the helpers, our community members going above and beyond and lending a hand. We try to share a little extra love. ❤️ Photo by @michellewatersphoto of a mural in downtown Parkersburg #livelovemov"  class=""/></a></li><li class=""><a href="//instagram.com/p/B9FbfDglZFD/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1079.1079a/s640x640/87349819_195168258245661_6251378298447950148_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=A_a4dGFU488AX99Iz72&#038;oh=04867574aec27e5347fd8c2a481c1a73&#038;oe=5E86890F"  alt="It’s easy to criticize. It’s easy to see and point out what someone is doing wrong. It can be more difficult to compliment or recognize someone’s strengths and accomplishments. Criticism doesn’t always make the world a better place - but kindness always does. Choose kindness. ❄️ #livelovemov" title="It’s easy to criticize. It’s easy to see and point out what someone is doing wrong. It can be more difficult to compliment or recognize someone’s strengths and accomplishments. Criticism doesn’t always make the world a better place - but kindness always does. Choose kindness. ❄️ #livelovemov"  class=""/></a></li><li class=""><a href="//instagram.com/p/B9E-INcFt-p/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/88135311_129267771818446_2659957801455145830_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=UeyEc6nD4bEAX_cFGkP&#038;oh=829d84a17e6908f242d1e7dd87bf64b2&#038;oe=5E8E74F8"  alt="MOV Restaurant Week is more than an excuse to eat out every night this week. It’s an opportunity for our local restauranteurs to experiment with new ingredients and have fun with the menu to surprise and delight their customers new and old. Larry Sloter, Owner of the @busybeerestaurant in Harmar embraced @movrestweek with a menu that is tasty from start to finish! Several members of our staff enjoyed their three course meal last night at a restaurant where they had only ever had breakfast or lunch. This is what @movrestweek is all about and why we love to support this event every year! 🙌 Photo by @michellewatersphoto of the desserts at @busybeerestaurant available during @movrestweek #livelovemov #movrestweek" title="MOV Restaurant Week is more than an excuse to eat out every night this week. It’s an opportunity for our local restauranteurs to experiment with new ingredients and have fun with the menu to surprise and delight their customers new and old. Larry Sloter, Owner of the @busybeerestaurant in Harmar embraced @movrestweek with a menu that is tasty from start to finish! Several members of our staff enjoyed their three course meal last night at a restaurant where they had only ever had breakfast or lunch. This is what @movrestweek is all about and why we love to support this event every year! 🙌 Photo by @michellewatersphoto of the desserts at @busybeerestaurant available during @movrestweek #livelovemov #movrestweek"  class=""/></a></li><li class=""><a href="//instagram.com/p/B9EmPIzlE1H/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c4.0.742.742a/s640x640/87707903_655630171862961_5548649509080863970_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=_6VxYy3mVn0AX-Z_vxg&#038;oh=5bc55b50843b678a2dbbaa6cf3a9edce&#038;oe=5E8A3D04"  alt="What a lovely surprise to wake up to a little snow! ✨ @b_green_wood_ captured this lovely view driving in the eastern part of Washington County this morning. We hear there’s more on the way! #livelovemov" title="What a lovely surprise to wake up to a little snow! ✨ @b_green_wood_ captured this lovely view driving in the eastern part of Washington County this morning. We hear there’s more on the way! #livelovemov"  class=""/></a></li><li class=""><a href="//instagram.com/p/B9C1vwXHaTM/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/87350323_219731402755900_1153614506577218531_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=104&#038;_nc_ohc=v_rDdEs44T8AX9IC0Wr&#038;oh=4c4e0ad81a6a1708775f2152ce49fb18&#038;oe=5E84B166"  alt="MOV Restaurant Week is in full swing and friends, the struggle – to narrow down our choices – is real! With 21 amazing local restaurants participating, we are certainly dining well this week. You can follow along with our restaurant week adventures on @movrestweek and by following #movrestweek. MOV Restaurant Week is a perfect opportunity to try something new from your favorite (or soon-to-be-favorite) local restaurants! 
Even if you don’t make it to one or more restaurants during this special event, the good news is you can enjoy delicious local food from these restaurants year-round! When you support our local restaurant scene (instead of heading to Applebees or Starbucks) you are supporting much more than a business. You’re supporting their suppliers – many of whom are local farmers, growers, or producers. You’re supporting a local business owner who in turn, supports their community through giving to local charities and organizations. You’re supporting the dream of your neighbor to own a restaurant and do things their way. Nobody comes to the Mid-Ohio Valley to eat at Applebees or Starbucks because they can do that in thousands of other cities across the world. They come to the Mid-Ohio Valley to learn, try, or experience something new. (Full disclosure, we also had a hard time choosing only a few photos to share – we’ve already enjoyed so many wonderful meals this week!) #livelovemov #movrestweek" title="MOV Restaurant Week is in full swing and friends, the struggle – to narrow down our choices – is real! With 21 amazing local restaurants participating, we are certainly dining well this week. You can follow along with our restaurant week adventures on @movrestweek and by following #movrestweek. MOV Restaurant Week is a perfect opportunity to try something new from your favorite (or soon-to-be-favorite) local restaurants! 
Even if you don’t make it to one or more restaurants during this special event, the good news is you can enjoy delicious local food from these restaurants year-round! When you support our local restaurant scene (instead of heading to Applebees or Starbucks) you are supporting much more than a business. You’re supporting their suppliers – many of whom are local farmers, growers, or producers. You’re supporting a local business owner who in turn, supports their community through giving to local charities and organizations. You’re supporting the dream of your neighbor to own a restaurant and do things their way. Nobody comes to the Mid-Ohio Valley to eat at Applebees or Starbucks because they can do that in thousands of other cities across the world. They come to the Mid-Ohio Valley to learn, try, or experience something new. (Full disclosure, we also had a hard time choosing only a few photos to share – we’ve already enjoyed so many wonderful meals this week!) #livelovemov #movrestweek"  class=""/></a></li></ul></div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://clutchmov.com">
                                            <img src="https://clutchmov.com/wp-content/uploads/2017/07/footer-file.png" alt=" logo"  data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retina-footer.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="https://clutchmov.com/about-2/">About</a></li>
<li id="menu-item-11289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11289"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-11460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11460"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
<li id="menu-item-11307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11307"><a href="https://clutchmov.com/terms-conditions-2/">Terms &#038; Conditions</a></li>
<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11306"><a href="https://clutchmov.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://clutchmov.com/permissions/">Permissions</a></li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18217"><a href="https://clutchmov.com/product-category/workshops/">Workshops</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2019 CLUTCH MOV</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="1a4279b289" /><input type="hidden" name="_wp_http_referer" value="/the-boxcar-restaurant-wants-you-to-eat-locally/" />		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','eat-local','food-and-drink','st-marys','community','the-boxcar-restaurant-wants-you-to-eat-locally','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["eat-local","food-and-drink","st-marys","community","the-boxcar-restaurant-wants-you-to-eat-locally","post"],"url":"the-boxcar-restaurant-wants-you-to-eat-locally"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5379);
 });</script>		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"stylers":[{"saturation":-100},{"gamma":1}]},{"elementType":"labels.text.stroke","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry","stylers":[{"visibility":"simplified"}]},{"featureType":"water","stylers":[{"visibility":"on"},{"saturation":50},{"gamma":0},{"hue":"#50a5d1"}]},{"featureType":"administrative.neighborhood","elementType":"labels.text.fill","stylers":[{"color":"#333333"}]},{"featureType":"road.local","elementType":"labels.text","stylers":[{"weight":0.5},{"color":"#333333"}]},{"featureType":"transit.station","elementType":"labels.icon","stylers":[{"gamma":1},{"saturation":50}]}]';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/clutchmov.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/clutchmov.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bde0c89e832ef80ccfba51a99d8a53c8","fragment_name":"wc_fragments_bde0c89e832ef80ccfba51a99d8a53c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/slick.min.js?ver=20170502'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/jquery.magnific-popup.min.js?ver=20170502'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","cbPostID":"23610","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"f82a90aba8","cbPlURL":"https:\/\/clutchmov.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","nonce":"74607f51da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/clutchmov.com\/wp-login.php?redirect_to=https%3A%2F%2Fclutchmov.com%2Fthe-boxcar-restaurant-wants-you-to-eat-locally%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://clutchmov.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","postnonce":"d03a10dd20"};
/* ]]> */
</script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'131640904',post:'23610',tz:'-5',srv:'clutchmov.com'} ]);
	_stq.push([ 'clickTrackerInit', '131640904', '23610' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->