<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://clutchmov.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>HEAP Summer Crisis Program Continues Through September</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://clutchmov.com/heap-summer-crisis-program-continues-through-september/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HEAP Summer Crisis Program Continues Through September" />
<meta property="og:description" content="The Ohio Development Services Agency and Buckeye Hills Regional Council continue to assist income-eligible Ohioans with their utility services through the Home Energy Assistance Summer Crisis Program. The program helps eligible Ohioans pay an electric bill, purchase an air conditioning unit or fan, or pay for central air conditioning repairs. This year, the summer assistance &hellip;" />
<meta property="og:url" content="https://clutchmov.com/heap-summer-crisis-program-continues-through-september/" />
<meta property="og:site_name" content="Clutch MOV" />
<meta property="article:publisher" content="https://www.facebook.com/clutchmov/" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2020-08-28T17:30:00-04:00" />
<meta property="article:modified_time" content="2020-09-02T17:39:55-04:00" />
<meta property="og:updated_time" content="2020-09-02T17:39:55-04:00" />
<meta property="og:image" content="https://clutchmov.com/wp-content/uploads/2020/09/pexels-huỳnh-đạt-2289357-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://clutchmov.com/wp-content/uploads/2020/09/pexels-huỳnh-đạt-2289357-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Ohio Development Services Agency and Buckeye Hills Regional Council continue to assist income-eligible Ohioans with their utility services through the Home Energy Assistance Summer Crisis Program. The program helps eligible Ohioans pay an electric bill, purchase an air conditioning unit or fan, or pay for central air conditioning repairs. This year, the summer assistance [&hellip;]" />
<meta name="twitter:title" content="HEAP Summer Crisis Program Continues Through September" />
<meta name="twitter:site" content="@clutchmov" />
<meta name="twitter:image" content="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/pexels-huỳnh-đạt-2289357.jpg?fit=6240%2C4160&#038;ssl=1" />
<meta name="twitter:creator" content="@clutchmov" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://clutchmov.com/#organization","name":"Clutch MOV","url":"https://clutchmov.com/","sameAs":["https://www.facebook.com/clutchmov/","http://www.instagram.com/clutchmov/","https://www.linkedin.com/company-beta/3263687/admin/updates/","https://www.pinterest.com/clutchmov/","https://twitter.com/clutchmov"],"logo":{"@type":"ImageObject","@id":"https://clutchmov.com/#logo","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg?fit=360%2C360&ssl=1","width":360,"height":360,"caption":"Clutch MOV"},"image":{"@id":"https://clutchmov.com/#logo"}},{"@type":"WebSite","@id":"https://clutchmov.com/#website","url":"https://clutchmov.com/","name":"Clutch MOV","publisher":{"@id":"https://clutchmov.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://clutchmov.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://clutchmov.com/heap-summer-crisis-program-continues-through-september/#primaryimage","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/pexels-hu\u1ef3nh-\u0111\u1ea1t-2289357.jpg?fit=6240%2C4160&ssl=1","width":6240,"height":4160},{"@type":"WebPage","@id":"https://clutchmov.com/heap-summer-crisis-program-continues-through-september/#webpage","url":"https://clutchmov.com/heap-summer-crisis-program-continues-through-september/","inLanguage":"en-US","name":"HEAP Summer Crisis Program Continues Through September","isPartOf":{"@id":"https://clutchmov.com/#website"},"primaryImageOfPage":{"@id":"https://clutchmov.com/heap-summer-crisis-program-continues-through-september/#primaryimage"},"datePublished":"2020-08-28T17:30:00-04:00","dateModified":"2020-09-02T17:39:55-04:00"},{"@type":"Article","@id":"https://clutchmov.com/heap-summer-crisis-program-continues-through-september/#article","isPartOf":{"@id":"https://clutchmov.com/heap-summer-crisis-program-continues-through-september/#webpage"},"author":{"@id":"https://clutchmov.com/#/schema/person/94db77f86ff628d77d5d7f32b6fcfea8"},"headline":"HEAP Summer Crisis Program Continues Through September","datePublished":"2020-08-28T17:30:00-04:00","dateModified":"2020-09-02T17:39:55-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://clutchmov.com/heap-summer-crisis-program-continues-through-september/#webpage"},"publisher":{"@id":"https://clutchmov.com/#organization"},"image":{"@id":"https://clutchmov.com/heap-summer-crisis-program-continues-through-september/#primaryimage"},"articleSection":"Announcements"},{"@type":["Person"],"@id":"https://clutchmov.com/#/schema/person/94db77f86ff628d77d5d7f32b6fcfea8","name":"Press Release","image":{"@type":"ImageObject","@id":"https://clutchmov.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7a23945dddfc173d5897a9dce09c219e?s=96&d=mm&r=g","caption":"Press Release"},"description":"Do you have an announcement that you would like to share with our readers? Submit your press release and at least one image to Sarah at sarah@clutchmov.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Feed" href="https://clutchmov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Comments Feed" href="https://clutchmov.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; HEAP Summer Crisis Program Continues Through September Comments Feed" href="https://clutchmov.com/heap-summer-crisis-program-continues-through-september/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clutchmov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clutchmov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://clutchmov.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='slick-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/slick.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/font-awesome.min.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/magnific-popup.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-style-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/style.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://clutchmov.com/wp-content/themes/15zine-child/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evosl_styles-css'  href='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://clutchmov.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clutchmov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-42431942-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-42431942-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/clutchmov.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.4'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202036.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://clutchmov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clutchmov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clutchmov.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://wp.me/p8UlOo-6R6' />
<link rel="alternate" type="application/json+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fheap-summer-crisis-program-continues-through-september%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fheap-summer-crisis-program-continues-through-september%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42431942-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#e89b02; } .cb-entry-content a:hover {color:#0a0505; } .cb-entry-content a:active {color:#e5a510; } .cb-entry-content a:visited {color:#e25a34; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #222; }.cb-review-box i { color: #222; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.14); }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { color:#545454; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Raleway', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:focus { background:#60c6d6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571 .cb-big-menu { border-top-color: #60c6d6; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:focus { background:#c86b98 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560 .cb-big-menu { border-top-color: #c86b98; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:focus { background:#f5bb67 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578 .cb-big-menu { border-top-color: #f5bb67; }</style><link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				body.cb-body-mob #cb-logo-box {
	display: block;
	padding-left: 0;
	padding-right: 0;
}
.widget_nav_menu ul { 
margin: 0px;
padding: 0px; 
}
.widget_nav_menu ul {
	list-style: none;
} li { 
margin: 0px;
padding: 0px;
margin-bottom: 10px;
}

.widget_nav_menu .menu-item a {
background-color: #681d2c;
color: #FFFFFF;
padding: 6px 10px;
font-weight: bold; 
display: block;
width: 100%;
text-align: center;
text-decoration: none;
}
.widget_nav_menu .menu-item a:hover {
background-color: #000000;
text-decoration: none; 
}			</style>
				<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-26356 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-11309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11309"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11314"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11945"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li id="menu-item-24300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24300"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11946"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="https://clutchmov.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11288"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-24213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24213"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-26292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26292"><a href="https://clutchmov.com/2020-entrepreneur-of-the-year/">2020 Entrepreneur of the Year</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@clutchmov"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/clutchmov"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.pinterest.com/clutchmov"  target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/clutchmov"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/">LOCAL LORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/">HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/">EXPLORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9627"><a href="https://clutchmov.com/category/announcements/">ANNOUNCEMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/">FASHION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/">HOME &#038; GARDEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24299"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/">MOV Tip Jar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24480"><a href="https://clutchmov.com/covid-19-coronavirus-tracking-resources/">COVID-19</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://clutchmov.com">
                        <img src="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg" alt="Clutch MOV - Local Lifestyle Magazine for the Mid-Ohio Valley" data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://clutchmov.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://clutchmov.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://clutchmov.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-9571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>COMMUNITY</h2><a href="https://clutchmov.com/category/community/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-26342 post type-post status-publish format-standard has-post-thumbnail category-community category-do-good category-good-news category-marietta tag-grams tag-downtown-grams tag-fundraiser tag-give-a-gram tag-marietta-main-street tag-marietta-ohio tag-mid-ohio-valley"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/give-a-gram-and-support-local/"><img width="260" height="170" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?resize=870%2C570&amp;ssl=1 870w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?resize=759%2C500&amp;ssl=1 759w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26345" data-permalink="https://clutchmov.com/give-a-gram-and-support-local/118785141_310580113535908_4555094044888735017_n/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?fit=1536%2C1428&amp;ssl=1" data-orig-size="1536,1428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="118785141_310580113535908_4555094044888735017_n" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?fit=300%2C279&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?fit=1024%2C952&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/give-a-gram-and-support-local/">Give a &#8216;Gram and Support Local</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-02">September 2, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-26314 post type-post status-publish format-standard has-post-thumbnail category-community category-good-news tag-callie-witkosky tag-coronavirus tag-covid-19 tag-danielle-bruni tag-marietta-ohio tag-mid-ohio-valley tag-pandemic tag-peoples-bank tag-washington-county"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/peoples-bank-rises-during-covid/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26305" data-permalink="https://clutchmov.com/?attachment_id=26305" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589375550&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PBClutch0010" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?fit=1024%2C681&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/peoples-bank-rises-during-covid/">Peoples Bank Rises During COVID-19</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-01">September 1, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-26294 post type-post status-publish format-standard has-post-thumbnail category-career category-community tag-andrea-shirey tag-award tag-clutch-mov tag-local-business tag-marietta-college tag-mid-ohio-valley-entrepreneur-of-the-year tag-mid-ohio-valley-entrepreneurship-expo tag-movee tag-nomination"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26295" data-permalink="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/pitler-movee_092619-0008-2/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pitler-MOVEE_092619-0008" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?fit=1024%2C683&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/">Nominations Open for 2020 MOV Entrepreneur of the Year</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-01">September 1, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/" data-cb-c="18" class="cb-c-l">PEOPLE</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/" data-cb-c="3848" class="cb-c-l">LOCAL LORE</a></li>
	<li id="menu-item-9572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/" data-cb-c="2366" class="cb-c-l">HISTORY</a></li>
	<li id="menu-item-9564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/" data-cb-c="9" class="cb-c-l">EXPLORE</a></li>
	<li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9627"><a href="https://clutchmov.com/category/announcements/" data-cb-c="2371" class="cb-c-l">ANNOUNCEMENTS</a></li>
</ul></div></li>
<li id="menu-item-9560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>CULTURE</h2><a href="https://clutchmov.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-26253 post type-post status-publish format-standard has-post-thumbnail category-art category-community category-good-news category-harmar category-marietta tag-coloring-book tag-community tag-community-project tag-local-art tag-local-artists tag-marietta-ohio tag-meg-rataiczak tag-mid-ohio-valley tag-monkeys-uncle-tattoo tag-zeb-dye"><div class="cb-mask cb-img-fw" style="background-color: #c86b98;"><a href="https://clutchmov.com/local-artists-create-community-coloring-book/"><img width="260" height="170" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?resize=870%2C570&amp;ssl=1 870w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?resize=759%2C500&amp;ssl=1 759w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26255" data-permalink="https://clutchmov.com/local-artists-create-community-coloring-book/118147490_712321562659649_4779275445535151019_n/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="118147490_712321562659649_4779275445535151019_n" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/local-artists-create-community-coloring-book/">Local Artists Create Community Coloring Book</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-27">August 25, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-26213 post type-post status-publish format-standard has-post-thumbnail category-art category-community category-good-news category-williamstown tag-artsbridge tag-melony-gingery tag-michelle-waters tag-mosaic-mural tag-public-art tag-williamstown-elementary-school tag-williamstown-west-virginia tag-wood-county-schools"><div class="cb-mask cb-img-fw" style="background-color: #c86b98;"><a href="https://clutchmov.com/mosaic-mural-a-community-effort/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/header.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/header.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/header.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/header.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/header.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/header.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26236" data-permalink="https://clutchmov.com/mosaic-mural-a-community-effort/header-6/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/header.jpg?fit=1200%2C873&amp;ssl=1" data-orig-size="1200,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="header" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/header.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/header.jpg?fit=1024%2C745&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/mosaic-mural-a-community-effort/">Mosaic Mural a Community Effort</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-19">August 19, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-26165 post type-post status-publish format-standard has-post-thumbnail category-community category-fashion category-good-news tag-coronavirus tag-covid-19 tag-face-coverings tag-fashion-2 tag-fashion-blogger tag-ladies-fashion tag-masks tag-ohio-blogger tag-ohio-fashion tag-pandemic tag-randomosity-740 tag-style-blogger tag-the-sewing-ladies-of-seventh"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/making-masks-fashionable/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/unnamed.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/unnamed.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/unnamed.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/unnamed.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/unnamed.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/unnamed.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26177" data-permalink="https://clutchmov.com/making-masks-fashionable/unnamed-21/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/unnamed.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/unnamed.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/unnamed.jpg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/making-masks-fashionable/">Making Masks Fashionable</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-17">August 17, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/" data-cb-c="17" class="cb-c-l">MUSIC</a></li>
	<li id="menu-item-9565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/" data-cb-c="22" class="cb-c-l">DESIGN</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/" data-cb-c="21" class="cb-c-l">THEATER</a></li>
	<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/" data-cb-c="10" class="cb-c-l">FASHION</a></li>
	<li id="menu-item-10074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/" data-cb-c="2392" class="cb-c-l">Poetry</a></li>
	<li id="menu-item-10075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/" data-cb-c="2391" class="cb-c-l">Short Stories</a></li>
</ul></div></li>
<li id="menu-item-22578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/" data-cb-c="12" class="cb-c-l">FOOD &#038; DRINK</a></li>
	<li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/" data-cb-c="14" class="cb-c-l">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-22581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/" data-cb-c="15" class="cb-c-l">HOME &#038; GARDEN</a></li>
</ul></div></li>
<li id="menu-item-22582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/" data-cb-c="11312" class="cb-c-l">Our Team</a></li>
	<li id="menu-item-22583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/" data-cb-c="11322" class="cb-c-l">Advertise</a></li>
	<li id="menu-item-24299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24299"><a href="http://www.witnwhimzy.com/clutchmov" data-cb-c="24299" class="cb-c-l">Shop</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/" data-cb-c="11316" class="cb-c-l">Submissions</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/" data-cb-c="11284" class="cb-c-l">Contact</a></li>
</ul></div></li>
<li id="menu-item-22587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/">MOV Tip Jar</a></li>
<li id="menu-item-24480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24480"><a href="https://clutchmov.com/covid-19-coronavirus-tracking-resources/">COVID-19</a></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/peoples-bank-rises-during-covid/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?w=4256&amp;ssl=1 4256w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26305" data-permalink="https://clutchmov.com/?attachment_id=26305" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589375550&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PBClutch0010" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?fit=1024%2C681&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/peoples-bank-rises-during-covid/">Peoples Bank Rises During COVID-19</a></h2></div><span class="cb-countdown">1</span><a href="https://clutchmov.com/peoples-bank-rises-during-covid/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/give-a-gram-and-support-local/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26345" data-permalink="https://clutchmov.com/give-a-gram-and-support-local/118785141_310580113535908_4555094044888735017_n/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?fit=1536%2C1428&amp;ssl=1" data-orig-size="1536,1428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="118785141_310580113535908_4555094044888735017_n" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?fit=300%2C279&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/118785141_310580113535908_4555094044888735017_n-e1599068818495.jpg?fit=1024%2C952&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/give-a-gram-and-support-local/">Give a &#8216;Gram and Support Local</a></h2></div><span class="cb-countdown">2</span><a href="https://clutchmov.com/give-a-gram-and-support-local/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26295" data-permalink="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/pitler-movee_092619-0008-2/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pitler-MOVEE_092619-0008" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?fit=1024%2C683&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/">Nominations Open for 2020 MOV Entrepreneur of the Year</a></h2></div><span class="cb-countdown">3</span><a href="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">HEAP Summer Crisis Program Continues Through September</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://clutchmov.com/author/press-release/"><img alt='Press Release' src='https://clutchmov.com/wp-content/uploads/2017/08/Press-Release_avatar_1503661334-20x20.png' class='avatar avatar-20 photo' height='20' width='20' />Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-08-28">August 28, 2020</time></span></div></div><div class="cb-fis-bg" style="background-image: url( https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/pexels-huỳnh-đạt-2289357.jpg?resize=1400%2C600&#038;ssl=1);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-08-28T13:30:00-04:00">
    <meta itemprop="dateModified" content="2020-09-02T13:39:55-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://clutchmov.com/heap-summer-crisis-program-continues-through-september/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Clutch MOV">
        <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Press Release"></span>

        
    <meta itemprop="headline" content="HEAP Summer Crisis Program Continues Through September">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/pexels-huỳnh-đạt-2289357.jpg?fit=6240%2C4160&#038;ssl=1">
        <meta itemprop="width" content="6240">
        <meta itemprop="height" content="4160">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-26356" class="clearfix post-26356 post type-post status-publish format-standard has-post-thumbnail category-announcements">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody">

<p class="has-drop-cap">The Ohio Development Services Agency and Buckeye Hills Regional Council continue to assist income-eligible Ohioans with their utility services through the Home Energy Assistance Summer Crisis Program. The program helps eligible Ohioans pay an electric bill, purchase an air conditioning unit or fan, or pay for central air conditioning repairs. This year, the summer assistance continues through September 30.</p>

<p>The Summer Crisis Program assists low-income households with an older household member (age 60 years or older), or households that can provide physician documentation that cooling assistance is needed for a household member&#8217;s health. Examples of conditions can include lung disease, Chronic Obstructive Pulmonary Disease, and asthma. This year, households of individuals who were diagnosed with COVID-19 in 2020, have a disconnect notice, have been shut off, or are trying to establish new service on their electric bill are also eligible for assistance.</p>

<p>Ohioans can visit <a href="http://energyhelp.ohio.gov">energyhelp.ohio.gov</a> to start their application prior to their required appointment.</p>

<p>This year appointments can be held over the phone or in-person with their local Energy Assistance Provider listed below:</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65113" keywords="not_home_page,not_landing_page,is_article_page,announcements,heap-summer-crisis-program-continues-through-september,post" soft-keywords="true"></broadstreet-zone></div>

<ul><li>Hocking-Athens-Perry Community Action (HAPCAP): 740-868-1908</li><li>Guernsey-Monroe-Noble Tri-County CAC: 740-955-8001</li><li>Washington-Morgan Community Action: 740-370-1328</li><li>Gallia-Meigs Community Action: 740-444-4371</li></ul>

<p>Eligible households can receive up to $500 if they are a customer of a regulated utility, or $800 if they are a customer of unregulated utilities such as electric cooperatives and municipal utilities. The assistance is applied to their utility bill, or to purchase an air conditioning unit or fan, or pay for central air conditioning repairs. Ohioans must have a gross income at or below 175% of the federal poverty guidelines to qualify for assistance. For a family of four, the annual income must be at or below $45,850.</p>

<p>Also new this year, Ohioans enrolled in the Percentage of Income Payment Plan Plus Program (PIPP) who meet the above criteria may be eligible for assistance towards their default PIPP payment, first PIPP payment, central air conditioning repairs, or may receive an air conditioning unit and/or fan.</p>

<p>For more information about the features of the Summer Crisis Program locally and what is needed to apply, contact Buckeye Hills Regional Council at 1-800- 331-2644. Additional information can also be found at <a href="http://www.energyhelp.ohio.gov">www.energyhelp.ohio.gov</a> or by calling 1-800-282-0880.</p>

<p>To learn more about Buckeye Hills Regional Council, visit <a href="http://www.buckeyehills.org">www.buckeyehills.org</a>, call 740-374-9436 or 1-800-331-2644 (toll-free), or email info@buckeyehills.org.</p>

<hr class="wp-block-separator"/>

<p><em>Buckeye Hills Regional Council is a council of governments dedicated to improving the lives of residents in southeast Ohio. By working collaboratively with elected officials across Athens, Hocking, Meigs, Monroe, Morgan, Noble, Perry, and Washington counties, Buckeye Hills connects local, state, and federal resources to communities with their Aging &amp; Disability, Community Development, Mapping &amp; Data, Population Health, and Transportation Planning divisions.</em></p>

</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://clutchmov.com/heap-summer-crisis-program-continues-through-september/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://clutchmov.com/heap-summer-crisis-program-continues-through-september/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://clutchmov.com/heap-summer-crisis-program-continues-through-september/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://clutchmov.com/heap-summer-crisis-program-continues-through-september/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="mailto:?body=https://clutchmov.com/heap-summer-crisis-program-continues-through-september/" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Like what you see? Sign up for our weekly email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://clutchmov.com/author/press-release/"><img alt='Press Release' src='https://clutchmov.com/wp-content/uploads/2017/08/Press-Release_avatar_1503661334-100x100.png' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://clutchmov.com/author/press-release/"><span>Press Release</span></a></div><p class="cb-author-bio">Do you have an announcement that you would like to share with our readers? Submit your press release and at least one image to Sarah at sarah@clutchmov.com.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-26349 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/local-foodbank-feeding-america-recognize-hunger-action-month/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?w=6016&amp;ssl=1 6016w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?resize=600%2C401&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?w=2400 2400w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26350" data-permalink="https://clutchmov.com/local-foodbank-feeding-america-recognize-hunger-action-month/chuttersnap-7eqlpra81zq-unsplash-2/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?fit=6016%2C4016&amp;ssl=1" data-orig-size="6016,4016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chuttersnap-7eQlPra81zQ-unsplash (2)" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/chuttersnap-7eQlPra81zQ-unsplash-2.jpg?fit=1024%2C684&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/local-foodbank-feeding-america-recognize-hunger-action-month/">Local Foodbank &#038; Feeding America Recognize Hunger Action Month</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-02">September 2, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-26337 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/wvu-parkersburg-announces-strong-enrollment-for-fall-2020/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?w=1100&amp;ssl=1 1100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26338" data-permalink="https://clutchmov.com/wvu-parkersburg-announces-strong-enrollment-for-fall-2020/11-04-18-wvup-campus-1-1100x732/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?fit=1100%2C732&amp;ssl=1" data-orig-size="1100,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11-04-18-WVUP-Campus-1-1100&#215;732" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/11-04-18-WVUP-Campus-1-1100x732-1.jpg?fit=1024%2C681&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/wvu-parkersburg-announces-strong-enrollment-for-fall-2020/">WVU Parkersburg Announces Strong Enrollment for Fall 2020</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-02">September 2, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-26329 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/wmovp-performs-a-sherlock-holmes-classic/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/Final-Sherlock-Cast-Photo.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/Final-Sherlock-Cast-Photo.png?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/Final-Sherlock-Cast-Photo.png?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26330" data-permalink="https://clutchmov.com/wmovp-performs-a-sherlock-holmes-classic/final-sherlock-cast-photo/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/Final-Sherlock-Cast-Photo.png?fit=929%2C530&amp;ssl=1" data-orig-size="929,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Sherlock Cast Photo" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/Final-Sherlock-Cast-Photo.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/09/Final-Sherlock-Cast-Photo.png?fit=929%2C530&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/wmovp-performs-a-sherlock-holmes-classic/">WMOVP Performs a Sherlock Holmes Classic</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-02">September 2, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-26334 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/new-recovery-resource-website-launching-for-southeast-ohio/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?w=4076&amp;ssl=1 4076w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?resize=600%2C399&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?w=2400 2400w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26335" data-permalink="https://clutchmov.com/new-recovery-resource-website-launching-for-southeast-ohio/glenn-carstens-peters-npxxwgq33zq-unsplash/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?fit=4076%2C2712&amp;ssl=1" data-orig-size="4076,2712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="glenn-carstens-peters-npxXWgQ33ZQ-unsplash" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/09/glenn-carstens-peters-npxXWgQ33ZQ-unsplash.jpg?fit=1024%2C681&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/new-recovery-resource-website-launching-for-southeast-ohio/">New Recovery Resource Website Launching for Southeast Ohio</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-01">September 1, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-26352 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/wscc-students-return-to-campus/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?w=5472&amp;ssl=1 5472w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26353" data-permalink="https://clutchmov.com/wscc-students-return-to-campus/a45i3790-1/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598309989&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A45I3790 (1)" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/A45I3790-1.jpg?fit=1024%2C683&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/wscc-students-return-to-campus/">WSCC Students Return to Campus</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-27">August 27, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-26278 post type-post status-publish format-standard has-post-thumbnail category-announcements tag-fall-2020 tag-irl tag-marietta-college">
                    <div class="cb-mask"><a href="https://clutchmov.com/marietta-college-announced-irl-fall-2020-term/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26282" data-permalink="https://clutchmov.com/marietta-college-announced-irl-fall-2020-term/109011123_10158433031224561_9000158180391674903_o/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;MARIETTA COLLEGE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MARIETTA COLLEGE&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="109011123_10158433031224561_9000158180391674903_o" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/08/109011123_10158433031224561_9000158180391674903_o.jpg?fit=1024%2C683&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/marietta-college-announced-irl-fall-2020-term/">Marietta College Announced IRL Fall 2020 Term</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-08-27">August 27, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heap-summer-crisis-program-continues-through-september/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://clutchmov.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26356' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cad8b66b12" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="bs_zones-8" class="cb-sidebar-widget bs_zones"><div><broadstreet-zone zone-id="65111" keywords="not_home_page,not_landing_page,is_article_page,announcements,heap-summer-crisis-program-continues-through-september,post" soft-keywords="true"></broadstreet-zone></div></div><div id="cb-popular-posts-5" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">TOP PICKS</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/peoples-bank-rises-during-covid/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?w=4256&amp;ssl=1 4256w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26305" data-permalink="https://clutchmov.com/?attachment_id=26305" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589375550&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PBClutch0010" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/PBClutch0010.jpg?fit=1024%2C681&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/peoples-bank-rises-during-covid/">Peoples Bank Rises During COVID-19</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/peoples-bank-rises-during-covid/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/local-artists-create-community-coloring-book/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26255" data-permalink="https://clutchmov.com/local-artists-create-community-coloring-book/118147490_712321562659649_4779275445535151019_n/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="118147490_712321562659649_4779275445535151019_n" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/08/118147490_712321562659649_4779275445535151019_n.jpg?fit=1024%2C768&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/local-artists-create-community-coloring-book/">Local Artists Create Community Coloring Book</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/local-artists-create-community-coloring-book/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26295" data-permalink="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/pitler-movee_092619-0008-2/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pitler-MOVEE_092619-0008" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/09/Pitler-MOVEE_092619-0008.jpg?fit=1024%2C683&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/">Nominations Open for 2020 MOV Entrepreneur of the Year</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/nominations-open-for-2020-mov-entrepreneur-of-the-year/" class="cb-link"></a>                    </article>
</div></div><div id="evcalwidget_sc-5" class="cb-sidebar-widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="no" data-slide_hide_control="yes" data-slide_loop="yes" data-slider_pause="6000" data-slider_speed="400" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div class='eventon_list_event'><p class='no_events' >No Events</p></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div></div></div><div id="twitter_timeline-2" class="cb-sidebar-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title">Tweet Tweet</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/clutchmov" href="https://twitter.com/clutchmov">My Tweets</a></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Thumbs Up</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/clutchmov"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"614f87441d532c1c2305ef6d2","lid":"de909620d0","uniqueMethods":true}) });} );</script>

</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-white"><a href="https://instagram.com/clutchmov" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://facebook.com/clutchmov" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/clutchmov" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Never miss out. Subscribe to our ridiculously good-looking email newsletter.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="search-3" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bs_zones-6" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65112" keywords="not_home_page,not_landing_page,is_article_page,announcements,heap-summer-crisis-program-continues-through-september,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-popular-posts-2" class="cb-footer-widget clearfix cb-widget-popular-posts"><h3 class="cb-footer-widget-title cb-widget-title">Most Popular</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/emily-nestor-mile-marker-181/"><img width="100" height="65" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18021" data-permalink="https://clutchmov.com/emily-nestor-mile-marker-181/emily10_pp-copy/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=3000%2C2002&amp;ssl=1" data-orig-size="3000,2002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emily10_pp copy" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=1024%2C683&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/">Emily Nestor, Mile Marker 181</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="16346" data-permalink="https://clutchmov.com/where-to-find-fireworks-this-fourth-of-july/nathaniel-knobel-60/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=683%2C591&amp;ssl=1" data-orig-size="683,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;Nathaniel Knobel&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;created_timestamp&quot;:&quot;1442093818&quot;,&quot;copyright&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="© Nathaniel Knobel" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=300%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=684%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/">Where to Find Fireworks this 4th of July</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/and-the-winners-are/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18768" data-permalink="https://clutchmov.com/and-the-winners-are/tyler-nix-550581-unsplash/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=3066%2C2255&amp;ssl=1" data-orig-size="3066,2255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tyler-nix-550581-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=1024%2C753&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/and-the-winners-are/">And the winners are...</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="bs_zones-2" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65179" keywords="not_home_page,not_landing_page,is_article_page,announcements,heap-summer-crisis-program-continues-through-september,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                        
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed">Instagram has returned invalid data.</div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://clutchmov.com">
                                            <img src="https://clutchmov.com/wp-content/uploads/2017/07/footer-file.png" alt=" logo"  data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retina-footer.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="https://clutchmov.com/about-2/">About</a></li>
<li id="menu-item-11289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11289"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-11460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11460"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
<li id="menu-item-11307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11307"><a href="https://clutchmov.com/terms-conditions-2/">Terms &#038; Conditions</a></li>
<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11306"><a href="https://clutchmov.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://clutchmov.com/permissions/">Permissions</a></li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18217"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2019 CLUTCH MOV</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="7390be9e9e" /><input type="hidden" name="_wp_http_referer" value="/heap-summer-crisis-program-continues-through-september/" />		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','announcements','heap-summer-crisis-program-continues-through-september','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["announcements","heap-summer-crisis-program-continues-through-september","post"],"url":"heap-summer-crisis-program-continues-through-september"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5379);
 });</script>		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"stylers":[{"saturation":-100},{"gamma":1}]},{"elementType":"labels.text.stroke","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry","stylers":[{"visibility":"simplified"}]},{"featureType":"water","stylers":[{"visibility":"on"},{"saturation":50},{"gamma":0},{"hue":"#50a5d1"}]},{"featureType":"administrative.neighborhood","elementType":"labels.text.fill","stylers":[{"color":"#333333"}]},{"featureType":"road.local","elementType":"labels.text","stylers":[{"weight":0.5},{"color":"#333333"}]},{"featureType":"transit.station","elementType":"labels.icon","stylers":[{"gamma":1},{"saturation":50}]}]';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/clutchmov.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202036'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/clutchmov.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bde0c89e832ef80ccfba51a99d8a53c8","fragment_name":"wc_fragments_bde0c89e832ef80ccfba51a99d8a53c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/slick.min.js?ver=20170502'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/jquery.magnific-popup.min.js?ver=20170502'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","cbPostID":"26356","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"78f0b9e65e","cbPlURL":"https:\/\/clutchmov.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='https://clutchmov.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","postnonce":"04557eb20a"};
/* ]]> */
</script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'131640904',post:'26356',tz:'-4',srv:'clutchmov.com'} ]);
	_stq.push([ 'clickTrackerInit', '131640904', '26356' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->