<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://clutchmov.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Buckeye Hills Connecting Seniors to COVID-19 Vaccine Providers</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buckeye Hills Connecting Seniors to COVID-19 Vaccine Providers" />
<meta property="og:description" content="As state officials and local health departments roll out the COVID-19 vaccine, Governor Mike DeWine has asked the state’s Area Agencies on Aging to help direct older Ohioans to their nearest provider. For southeast Ohio, that agency is Buckeye Hills Regional Council. Buckeye Hills Regional Council’s Information and Assistance team is available Monday through Friday, &hellip;" />
<meta property="og:url" content="https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/" />
<meta property="og:site_name" content="Clutch MOV" />
<meta property="article:publisher" content="https://www.facebook.com/clutchmov/" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2021-01-15T19:32:03-05:00" />
<meta property="article:modified_time" content="2021-01-15T20:26:35-05:00" />
<meta property="og:updated_time" content="2021-01-15T20:26:35-05:00" />
<meta property="og:image" content="https://clutchmov.com/wp-content/uploads/2021/01/hakan-nural-wnSEwHMhxho-unsplash-860x1024.jpg" />
<meta property="og:image:secure_url" content="https://clutchmov.com/wp-content/uploads/2021/01/hakan-nural-wnSEwHMhxho-unsplash-860x1024.jpg" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As state officials and local health departments roll out the COVID-19 vaccine, Governor Mike DeWine has asked the state’s Area Agencies on Aging to help direct older Ohioans to their nearest provider. For southeast Ohio, that agency is Buckeye Hills Regional Council. Buckeye Hills Regional Council’s Information and Assistance team is available Monday through Friday, [&hellip;]" />
<meta name="twitter:title" content="Buckeye Hills Connecting Seniors to COVID-19 Vaccine Providers" />
<meta name="twitter:site" content="@clutchmov" />
<meta name="twitter:image" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/hakan-nural-wnSEwHMhxho-unsplash.jpg?fit=3186%2C3793&#038;ssl=1" />
<meta name="twitter:creator" content="@clutchmov" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://clutchmov.com/#organization","name":"Clutch MOV","url":"https://clutchmov.com/","sameAs":["https://www.facebook.com/clutchmov/","http://www.instagram.com/clutchmov/","https://www.linkedin.com/company-beta/3263687/admin/updates/","https://www.pinterest.com/clutchmov/","https://twitter.com/clutchmov"],"logo":{"@type":"ImageObject","@id":"https://clutchmov.com/#logo","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg?fit=360%2C360&ssl=1","width":360,"height":360,"caption":"Clutch MOV"},"image":{"@id":"https://clutchmov.com/#logo"}},{"@type":"WebSite","@id":"https://clutchmov.com/#website","url":"https://clutchmov.com/","name":"Clutch MOV","publisher":{"@id":"https://clutchmov.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://clutchmov.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/#primaryimage","url":"https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/hakan-nural-wnSEwHMhxho-unsplash.jpg?fit=3186%2C3793&ssl=1","width":3186,"height":3793},{"@type":"WebPage","@id":"https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/#webpage","url":"https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/","inLanguage":"en-US","name":"Buckeye Hills Connecting Seniors to COVID-19 Vaccine Providers","isPartOf":{"@id":"https://clutchmov.com/#website"},"primaryImageOfPage":{"@id":"https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/#primaryimage"},"datePublished":"2021-01-15T19:32:03-05:00","dateModified":"2021-01-15T20:26:35-05:00"},{"@type":"Article","@id":"https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/#article","isPartOf":{"@id":"https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/#webpage"},"author":{"@id":"https://clutchmov.com/#/schema/person/94db77f86ff628d77d5d7f32b6fcfea8"},"headline":"Buckeye Hills Connecting Seniors to COVID-19 Vaccine Providers","datePublished":"2021-01-15T19:32:03-05:00","dateModified":"2021-01-15T20:26:35-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/#webpage"},"publisher":{"@id":"https://clutchmov.com/#organization"},"image":{"@id":"https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/#primaryimage"},"articleSection":"Announcements,covid"},{"@type":["Person"],"@id":"https://clutchmov.com/#/schema/person/94db77f86ff628d77d5d7f32b6fcfea8","name":"Press Release","image":{"@type":"ImageObject","@id":"https://clutchmov.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7a23945dddfc173d5897a9dce09c219e?s=96&d=mm&r=g","caption":"Press Release"},"description":"Do you have an announcement that you would like to share with our readers? Submit your press release and at least one image to Sarah at sarah@clutchmov.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Feed" href="https://clutchmov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Comments Feed" href="https://clutchmov.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Buckeye Hills Connecting Seniors to COVID-19 Vaccine Providers Comments Feed" href="https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clutchmov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clutchmov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://clutchmov.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='slick-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/slick.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/font-awesome.min.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/magnific-popup.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-style-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/style.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://clutchmov.com/wp-content/themes/15zine-child/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.3.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evosl_styles-css'  href='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://clutchmov.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clutchmov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-42431942-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-42431942-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/clutchmov.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.6'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202102.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://clutchmov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clutchmov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clutchmov.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://wp.me/p8UlOo-79E' />
<link rel="alternate" type="application/json+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fbuckeye-hills-connecting-seniors-to-covid-19-vaccine-providers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fbuckeye-hills-connecting-seniors-to-covid-19-vaccine-providers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42431942-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#e89b02; } .cb-entry-content a:hover {color:#0a0505; } .cb-entry-content a:active {color:#e5a510; } .cb-entry-content a:visited {color:#e25a34; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #222; }.cb-review-box i { color: #222; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.14); }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { color:#545454; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Raleway', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:focus { background:#60c6d6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571 .cb-big-menu { border-top-color: #60c6d6; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:focus { background:#c86b98 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560 .cb-big-menu { border-top-color: #c86b98; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:focus { background:#f5bb67 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578 .cb-big-menu { border-top-color: #f5bb67; }</style><link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				body.cb-body-mob #cb-logo-box {
	display: block;
	padding-left: 0;
	padding-right: 0;
}
.widget_nav_menu ul { 
margin: 0px;
padding: 0px; 
}
.widget_nav_menu ul {
	list-style: none;
} li { 
margin: 0px;
padding: 0px;
margin-bottom: 10px;
}

.widget_nav_menu .menu-item a {
background-color: #681d2c;
color: #FFFFFF;
padding: 6px 10px;
font-weight: bold; 
display: block;
width: 100%;
text-align: center;
text-decoration: none;
}
.widget_nav_menu .menu-item a:hover {
background-color: #000000;
text-decoration: none; 
}			</style>
				<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-27506 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-11309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11309"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11314"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11945"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11946"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-11288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11288"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="https://clutchmov.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24213"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@clutchmov"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/clutchmov"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.pinterest.com/clutchmov"  target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/clutchmov"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/">LOCAL LORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/">HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/">EXPLORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9627"><a href="https://clutchmov.com/category/announcements/">ANNOUNCEMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/">FASHION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/">HOME &#038; GARDEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/">MOV Tip Jar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24480"><a href="https://clutchmov.com/covid-19-coronavirus-tracking-resources/">COVID-19</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://clutchmov.com">
                        <img src="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg" alt="Clutch MOV - Local Lifestyle Magazine for the Mid-Ohio Valley" data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://clutchmov.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://clutchmov.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://clutchmov.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-9571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>COMMUNITY</h2><a href="https://clutchmov.com/category/community/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-27480 post type-post status-publish format-standard has-post-thumbnail category-art category-athens category-community category-good-news category-outdoor-adventure tag-adventure-pro-outdoors tag-athens-ohio tag-bernie-roell tag-erica-arndts tag-hocking-hills tag-jennifer-roell tag-local-art tag-mural tag-nelsonville-ohio tag-painted-mural tag-southeast-ohio"><div class="cb-mask cb-img-fw" style="background-color: #c86b98;"><a href="https://clutchmov.com/painting-the-great-outdoors/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="27485" data-permalink="https://clutchmov.com/painting-the-great-outdoors/138826188_238939260965267_7038070392675414224_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?fit=2048%2C1443&amp;ssl=1" data-orig-size="2048,1443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="138826188_238939260965267_7038070392675414224_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?fit=1024%2C722&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/painting-the-great-outdoors/">Painting the Great Outdoors</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-15">January 15, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-27385 post type-post status-publish format-standard has-post-thumbnail category-art category-community category-good-news category-marietta category-people tag-downtown tag-festival tag-fire-and-ice tag-ice-sculptor tag-ice-sculptures tag-local-artist tag-marietta-ice-festival tag-marietta-main-street tag-marietta-ohio tag-mid-ohio-valley tag-tyson-whistler"><div class="cb-mask cb-img-fw" style="background-color: #c86b98;"><a href="https://clutchmov.com/carving-for-a-community/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="27402" data-permalink="https://clutchmov.com/carving-for-a-community/136748376_4835399636534618_757611444718959545_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="136748376_4835399636534618_757611444718959545_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/carving-for-a-community/">Carving for a Community</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-10">January 10, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-27354 post type-post status-publish format-standard has-post-thumbnail category-community category-food-and-drink category-good-news"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/newsworthy-brews-at-old-bridge-brewing-co/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/SmartSelect_20210102-140242_Google_188013408437756.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/SmartSelect_20210102-140242_Google_188013408437756.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/SmartSelect_20210102-140242_Google_188013408437756.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/SmartSelect_20210102-140242_Google_188013408437756.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/SmartSelect_20210102-140242_Google_188013408437756.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/SmartSelect_20210102-140242_Google_188013408437756.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="27358" data-permalink="https://clutchmov.com/newsworthy-brews-at-old-bridge-brewing-co/smartselect_20210102-140242_google_188013408437756/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/SmartSelect_20210102-140242_Google_188013408437756.jpg?fit=1079%2C717&amp;ssl=1" data-orig-size="1079,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SmartSelect_20210102-140242_Google_188013408437756" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/SmartSelect_20210102-140242_Google_188013408437756.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/SmartSelect_20210102-140242_Google_188013408437756.jpg?fit=1024%2C680&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/newsworthy-brews-at-old-bridge-brewing-co/">Newsworthy Brews at Old Bridge Brewing Co.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-04">January 4, 2021</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/" data-cb-c="18" class="cb-c-l">PEOPLE</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/" data-cb-c="3848" class="cb-c-l">LOCAL LORE</a></li>
	<li id="menu-item-9572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/" data-cb-c="2366" class="cb-c-l">HISTORY</a></li>
	<li id="menu-item-9564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/" data-cb-c="9" class="cb-c-l">EXPLORE</a></li>
	<li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9627"><a href="https://clutchmov.com/category/announcements/" data-cb-c="2371" class="cb-c-l">ANNOUNCEMENTS</a></li>
</ul></div></li>
<li id="menu-item-9560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>CULTURE</h2><a href="https://clutchmov.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-27480 post type-post status-publish format-standard has-post-thumbnail category-art category-athens category-community category-good-news category-outdoor-adventure tag-adventure-pro-outdoors tag-athens-ohio tag-bernie-roell tag-erica-arndts tag-hocking-hills tag-jennifer-roell tag-local-art tag-mural tag-nelsonville-ohio tag-painted-mural tag-southeast-ohio"><div class="cb-mask cb-img-fw" style="background-color: #c86b98;"><a href="https://clutchmov.com/painting-the-great-outdoors/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="27485" data-permalink="https://clutchmov.com/painting-the-great-outdoors/138826188_238939260965267_7038070392675414224_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?fit=2048%2C1443&amp;ssl=1" data-orig-size="2048,1443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="138826188_238939260965267_7038070392675414224_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?fit=1024%2C722&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/painting-the-great-outdoors/">Painting the Great Outdoors</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-15">January 15, 2021</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-27385 post type-post status-publish format-standard has-post-thumbnail category-art category-community category-good-news category-marietta category-people tag-downtown tag-festival tag-fire-and-ice tag-ice-sculptor tag-ice-sculptures tag-local-artist tag-marietta-ice-festival tag-marietta-main-street tag-marietta-ohio tag-mid-ohio-valley tag-tyson-whistler"><div class="cb-mask cb-img-fw" style="background-color: #c86b98;"><a href="https://clutchmov.com/carving-for-a-community/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="27402" data-permalink="https://clutchmov.com/carving-for-a-community/136748376_4835399636534618_757611444718959545_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="136748376_4835399636534618_757611444718959545_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/carving-for-a-community/">Carving for a Community</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-01-10">January 10, 2021</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-27242 post type-post status-publish format-standard has-post-thumbnail category-community category-culture category-good-news category-shop-local"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/made-in-the-mov-gift-guide/"><img width="260" height="170" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?w=1125&amp;ssl=1 1125w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?resize=300%2C195&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?resize=1024%2C666&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?resize=768%2C500&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?resize=870%2C570&amp;ssl=1 870w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?resize=600%2C390&amp;ssl=1 600w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="27259" data-permalink="https://clutchmov.com/made-in-the-mov-gift-guide/131524669_247012770097728_9049736018905423151_n/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?fit=1125%2C732&amp;ssl=1" data-orig-size="1125,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="131524669_247012770097728_9049736018905423151_n" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/12/131524669_247012770097728_9049736018905423151_n.jpg?fit=1024%2C666&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/made-in-the-mov-gift-guide/">Made in the MOV: Gift Guide</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-12-17">December 17, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/" data-cb-c="17" class="cb-c-l">MUSIC</a></li>
	<li id="menu-item-9565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/" data-cb-c="22" class="cb-c-l">DESIGN</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/" data-cb-c="21" class="cb-c-l">THEATER</a></li>
	<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/" data-cb-c="10" class="cb-c-l">FASHION</a></li>
	<li id="menu-item-10074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/" data-cb-c="2392" class="cb-c-l">Poetry</a></li>
	<li id="menu-item-10075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/" data-cb-c="2391" class="cb-c-l">Short Stories</a></li>
</ul></div></li>
<li id="menu-item-22578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/" data-cb-c="12" class="cb-c-l">FOOD &#038; DRINK</a></li>
	<li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/" data-cb-c="14" class="cb-c-l">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-22581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/" data-cb-c="15" class="cb-c-l">HOME &#038; GARDEN</a></li>
</ul></div></li>
<li id="menu-item-22582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/" data-cb-c="11312" class="cb-c-l">Our Team</a></li>
	<li id="menu-item-22583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/" data-cb-c="11322" class="cb-c-l">Advertise</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/" data-cb-c="11316" class="cb-c-l">Submissions</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/" data-cb-c="11284" class="cb-c-l">Contact</a></li>
</ul></div></li>
<li id="menu-item-22587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/">MOV Tip Jar</a></li>
<li id="menu-item-24480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24480"><a href="https://clutchmov.com/covid-19-coronavirus-tracking-resources/">COVID-19</a></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/carving-for-a-community/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27402" data-permalink="https://clutchmov.com/carving-for-a-community/136748376_4835399636534618_757611444718959545_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="136748376_4835399636534618_757611444718959545_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/carving-for-a-community/">Carving for a Community</a></h2></div><span class="cb-countdown">1</span><a href="https://clutchmov.com/carving-for-a-community/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27495" data-permalink="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/daniel-schludi-magznecmcug-unsplash/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?fit=3600%2C4500&amp;ssl=1" data-orig-size="3600,4500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daniel-schludi-mAGZNECMcUg-unsplash" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?fit=819%2C1024&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/">COVID-19 Vaccine Update for Washington County</a></h2></div><span class="cb-countdown">2</span><a href="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/painting-the-great-outdoors/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27485" data-permalink="https://clutchmov.com/painting-the-great-outdoors/138826188_238939260965267_7038070392675414224_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?fit=2048%2C1443&amp;ssl=1" data-orig-size="2048,1443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="138826188_238939260965267_7038070392675414224_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/138826188_238939260965267_7038070392675414224_n.jpg?fit=1024%2C722&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/painting-the-great-outdoors/">Painting the Great Outdoors</a></h2></div><span class="cb-countdown">3</span><a href="https://clutchmov.com/painting-the-great-outdoors/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Buckeye Hills Connecting Seniors to COVID-19 Vaccine Providers</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://clutchmov.com/author/press-release/"><img alt='Press Release' src='https://clutchmov.com/wp-content/uploads/2017/08/Press-Release_avatar_1503661334-20x20.png' class='avatar avatar-20 photo' height='20' width='20' />Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-01-15">January 15, 2021</time></span></div></div><div class="cb-fis-bg" style="background-image: url( https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/hakan-nural-wnSEwHMhxho-unsplash.jpg?resize=1400%2C600&#038;ssl=1);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2021-01-15T14:32:03-05:00">
    <meta itemprop="dateModified" content="2021-01-15T15:26:35-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Clutch MOV">
        <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Press Release"></span>

        
    <meta itemprop="headline" content="Buckeye Hills Connecting Seniors to COVID-19 Vaccine Providers">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/hakan-nural-wnSEwHMhxho-unsplash.jpg?fit=3186%2C3793&#038;ssl=1">
        <meta itemprop="width" content="3186">
        <meta itemprop="height" content="3793">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-27506" class="clearfix post-27506 post type-post status-publish format-standard has-post-thumbnail category-announcements category-covid">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody">

<p>As state officials and local health departments roll out the COVID-19 vaccine, Governor Mike DeWine has asked the state’s Area Agencies on Aging to help direct older Ohioans to their nearest provider. For southeast Ohio, that agency is Buckeye Hills Regional Council.</p>

<p>Buckeye Hills Regional Council’s Information and Assistance team is available Monday through Friday, 8:30 a.m. to 4:30 p.m. at 1-800-331-2644 to answer questions about the vaccine and help individuals connect to local vaccine providers inAthens, Hocking, Meigs, Monroe, Morgan, Noble, Perry, and Washington counties. Buckeye Hills is also sharing regular updates on its website at <a rel="noreferrer noopener" href="http://buckeyehills.org/vaccine-information" target="_blank">buckeyehills.org/vaccine-information</a> and on its social media pages.</p>

<p>&#8220;It&#8217;s our priority to help as many seniors get vaccinated as possible,&#8221; said Jennifer Westfall, Buckeye Hills Regional Council Aging and Disability Director. “We are continually gathering the latest information across the eight counties we serve, so that we can direct people who call our number for help.”</p>

<p>Under Phase 1B of Ohio’s COVID-19 vaccine distribution plan, about 2.2 million Ohioans will become eligible to receive their first dose of the vaccine this month and early next month, according to the following timeline:</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65113" keywords="not_home_page,not_landing_page,is_article_page,announcements,covid,covid-19,buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers,post" soft-keywords="true"></broadstreet-zone></div>

<ul><li><strong>The week of January 19</strong>: Ohioans 80 years of age and older.</li><li><strong>The week of January 25</strong>: Ohioans 75 years of age and older; those with severe congenital or developmental disorders.</li><li><strong>The week of February 1</strong>: Ohioans 70 years of age and older; employees of K-12 schools that wish to remain or return to in-person or hybrid models.</li><li><strong>The week of February 8</strong>: Ohioans 65 years of age and older.</li></ul>

<p>When a new age group begins, vaccinations may still be ongoing for the previous age group. It will take a number of weeks to distribute all of the vaccine given the limited doses available. This phased approach is in an effort to combat the high rate of mortality among older adults. Ohio Department of Health data shows that 87% of all deaths in the state of Ohio have occurred in individuals 65 years and older.</p>

<p>While many people are eager to receive the COVID-19 vaccine, health departments and other vaccine providers are encouraging patience as demand for the vaccine remains higher than the available supply. With vaccine providers receiving new information weekly regarding the amount and brand of vaccine they will receive distribution plans may change from week to week.</p>

<p>In additional to calling Buckeye Hills Regional Council, individuals can also use the Ohio Department of Health’s new Vaccine Provider Location tool to look up the locations and contact information for vaccine providers by county and zip code at <a rel="noreferrer noopener" href="http://vaccine.coronavirus.ohio.gov/" target="_blank">vaccine.coronavirus.ohio.gov</a>. It is important to call or visit the website of a provider in advance to make arrangements to be vaccinated by ensuring the provider is conducting vaccinations at a designated time and place. <a>Each vaccine provider is managing its own schedule and appointments.</a></p>

<p>Buckeye Hills Regional Council is a council of governments dedicated to improving the lives of residents in southeast Ohio and is one of 12 Area Agencies on Aging in Ohio, responding to the needs of older adults. In southeast Ohio, BHRC provides education, information, and referral services while also working with the public and private sectors to help older adults with home and community-based long-term care.</p>

<p>To learn more about Buckeye Hills Regional Council, and for assistance, and referral services, visit <a rel="noreferrer noopener" href="http://www.buckeyehills.org/" target="_blank">www.buckeyehills.org</a> , call 740-374-9436 or 1-800-331-2644 (toll free), or email <a rel="noreferrer noopener" href="mailto:info@buckeyehills.org" target="_blank">info@buckeyehills.org</a>.</p>

<hr class="wp-block-separator"/>

<p><em>Buckeye Hills Regional Council is a council of governments dedicated to improving the lives of residents in southeast Ohio. By working collaboratively with elected officials across Athens, Hocking, Meigs, Monroe, Morgan, Noble, Perry, and Washington counties, Buckeye Hills connects local, state, and federal resources to communities with their Aging &amp; Disability, Community Development, Mapping &amp; Data, Population Health, and Transportation Planning divisions.</em></p>

</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="mailto:?body=https://clutchmov.com/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Like what you see? Sign up for our weekly email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://clutchmov.com/author/press-release/"><img alt='Press Release' src='https://clutchmov.com/wp-content/uploads/2017/08/Press-Release_avatar_1503661334-100x100.png' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://clutchmov.com/author/press-release/"><span>Press Release</span></a></div><p class="cb-author-bio">Do you have an announcement that you would like to share with our readers? Submit your press release and at least one image to Sarah at sarah@clutchmov.com.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-27494 post type-post status-publish format-standard has-post-thumbnail category-announcements category-covid">
                    <div class="cb-mask"><a href="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27495" data-permalink="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/daniel-schludi-magznecmcug-unsplash/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?fit=3600%2C4500&amp;ssl=1" data-orig-size="3600,4500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daniel-schludi-mAGZNECMcUg-unsplash" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?fit=819%2C1024&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/">COVID-19 Vaccine Update for Washington County</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-15">January 15, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-27468 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/mcf-approves-school-district-proposals-from-60k-for-6-campaign/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/2020_Social-Media-Graphics_Facebook.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/2020_Social-Media-Graphics_Facebook.png?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/2020_Social-Media-Graphics_Facebook.png?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/2020_Social-Media-Graphics_Facebook.png?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/2020_Social-Media-Graphics_Facebook.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27469" data-permalink="https://clutchmov.com/mcf-approves-school-district-proposals-from-60k-for-6-campaign/2020_social-media-graphics_facebook/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/2020_Social-Media-Graphics_Facebook.png?fit=5000%2C2625&amp;ssl=1" data-orig-size="5000,2625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020_Social Media Graphics_Facebook" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/2020_Social-Media-Graphics_Facebook.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/2020_Social-Media-Graphics_Facebook.png?fit=1024%2C538&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/mcf-approves-school-district-proposals-from-60k-for-6-campaign/">MCF Approves School District Proposals From $60K For 6 Campaign</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-15">January 15, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-27380 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/marietta-college-announced-ilr-winter-courses/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27381" data-permalink="https://clutchmov.com/marietta-college-announced-ilr-winter-courses/135523815_10158857303474561_3843916509853926769_o/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="135523815_10158857303474561_3843916509853926769_o" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/135523815_10158857303474561_3843916509853926769_o.jpg?fit=1024%2C683&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/marietta-college-announced-ilr-winter-courses/">Marietta College Announced ILR Winter Courses</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-09">January 9, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-27378 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/washington-county-covid-19-update-12/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25506" data-permalink="https://clutchmov.com/washington-county-covid-19-update-5/download-6/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?fit=1024%2C576&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/washington-county-covid-19-update-12/">Washington County COVID-19 Update</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-09">January 9, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-27375 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/wscc-apart-of-inaugural-building-rural-innovation-cohort/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/number-1-in-ohio-1170x530-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/number-1-in-ohio-1170x530-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/number-1-in-ohio-1170x530-1.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/number-1-in-ohio-1170x530-1.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27376" data-permalink="https://clutchmov.com/wscc-apart-of-inaugural-building-rural-innovation-cohort/number-1-in-ohio-1170x530-2/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/number-1-in-ohio-1170x530-1.jpg?fit=1170%2C530&amp;ssl=1" data-orig-size="1170,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="number-1-in-ohio-1170&#215;530" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/number-1-in-ohio-1170x530-1.jpg?fit=300%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/number-1-in-ohio-1170x530-1.jpg?fit=1024%2C464&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/wscc-apart-of-inaugural-building-rural-innovation-cohort/">WSCC Part of Inaugural Building Rural Innovation Cohort</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-08">January 8, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-27370 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/artsbridge-presents-very-spectacular-arts-festival/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/Very-Spectacular-Arts-Festival-students-watching-performance.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/Very-Spectacular-Arts-Festival-students-watching-performance.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/Very-Spectacular-Arts-Festival-students-watching-performance.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27371" data-permalink="https://clutchmov.com/artsbridge-presents-very-spectacular-arts-festival/very-spectacular-arts-festival-students-watching-performance/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/Very-Spectacular-Arts-Festival-students-watching-performance.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Very Spectacular Arts Festival students watching performance" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/Very-Spectacular-Arts-Festival-students-watching-performance.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/Very-Spectacular-Arts-Festival-students-watching-performance.jpg?fit=960%2C720&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/artsbridge-presents-very-spectacular-arts-festival/">ArtsBridge Presents Very Spectacular Arts Festival</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-01-08">January 8, 2021</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://clutchmov.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27506' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e8cefbabf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="bs_zones-8" class="cb-sidebar-widget bs_zones"><div><broadstreet-zone zone-id="65111" keywords="not_home_page,not_landing_page,is_article_page,announcements,covid,covid-19,buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers,post" soft-keywords="true"></broadstreet-zone></div></div><div id="cb-popular-posts-5" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">TOP PICKS</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/washington-county-covid-19-update-12/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25506" data-permalink="https://clutchmov.com/washington-county-covid-19-update-5/download-6/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.png?fit=1024%2C576&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/washington-county-covid-19-update-12/">Washington County COVID-19 Update</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/washington-county-covid-19-update-12/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/carving-for-a-community/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27402" data-permalink="https://clutchmov.com/carving-for-a-community/136748376_4835399636534618_757611444718959545_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="136748376_4835399636534618_757611444718959545_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/01/136748376_4835399636534618_757611444718959545_n.jpg?fit=1024%2C768&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/carving-for-a-community/">Carving for a Community</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/carving-for-a-community/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27495" data-permalink="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/daniel-schludi-magznecmcug-unsplash/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?fit=3600%2C4500&amp;ssl=1" data-orig-size="3600,4500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daniel-schludi-mAGZNECMcUg-unsplash" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/01/daniel-schludi-mAGZNECMcUg-unsplash.jpg?fit=819%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/covid-19-vaccine-update-for-washington-county/">COVID-19 Vaccine Update for Washington County</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/covid-19-vaccine-update-for-washington-county/" class="cb-link"></a>                    </article>
</div></div><div id="evcalwidget_sc-5" class="cb-sidebar-widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="no" data-slide_hide_control="yes" data-slide_loop="yes" data-slider_pause="6000" data-slider_speed="400" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_27361" class="eventon_list_event  event" data-event_id="27361" data-time="1614416400-1614438000" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/indoor-triathlon/'></a><span itemprop='name'  >Indoor Triathlon</span><meta itemprop='image' content='https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=300%2C300&ssl=1' ></meta><meta itemprop='description' content='The YMCA of Parkersburg’s Indoor Triathlon is a great event for newbies and seasoned veterans alike to compete in swimming, biking, and running (in our pool and on our stationary' ></meta><meta itemprop='startDate' content='2021-2-27' ></meta><meta itemprop='endDate' content='2021-2-27' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Parkersburg YMCA</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1800 30th Street</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Indoor Triathlon",
							  	"startDate": "2021-2-27T09-09-00-00",
							  	"endDate": "2021-2-27T15-15-00-00",
							  	"image":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=300%2C300&ssl=1",
							  	"description":"The YMCA of Parkersburg’s Indoor Triathlon is a great event for newbies and seasoned veterans alike to compete in swimming, biking, and running (in our pool and on our stationary",
							  	"location":{
										"@type":"Place",
										"name":"Parkersburg YMCA",
										"address":"1800 30th Street"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_161441640027361" class="hasFtIMG event_repeat desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=500%2C500&ssl=1' data-thumb='https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=300%2C300&ssl=1' style='background-image:url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=300%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='february' data-syr='2021'><span class='evo_start '><em class='date'>27</em><em class='month'>feb</em><em class='time'><i>(feb 27)</i>9:00 am</em></span><span class='evo_end only_time'><em class='time'><i>(feb 27)</i>9:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.42918,-81.40136"  data-location_address="1800 30th Street" data-location_type="lonlat" data-location_name="Parkersburg YMCA" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Indoor Triathlon</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Time to let out your inner athlete and show the world what you’ve got!</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='500' data-imgwidth='500'  style='background-image: url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=500%2C500&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The YMCA of Parkersburg’s Indoor Triathlon is a great event for newbies and seasoned veterans alike to compete in swimming, biking, and running (in our pool and on our stationary</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The YMCA of Parkersburg’s Indoor Triathlon is a great event for newbies and seasoned veterans alike to compete in swimming, biking, and running (in our pool and on our stationary bikes and treadmills).</p>
<p>Triathlon Details<br />
Junior and Adult Divisions will be available for competitors. The Triathlon will measure the distance traveled for each competitor within a 1-HR time span:</p>
<p>●     10 min of lap swims in our 25-yard indoor pool.<br />
●     30 min of cycling on our stationary bikes.<br />
●     20 min of running on our treadmills.</p>
<p>Gold, Silver, and Bronze medals will be awarded to both males and females for each of the 2 divisions.</p>
<p>Participants have the option to select the day and time they’d like to participate through online or in-person registration. To maintain social distancing, each start time below will be limited to 4 people.</p>
<p>February 27th: <br />
9:00 AM, 10:00 AM, 11:00 AM and 1:00 PM, 2:00 PM, 3:00 PM</p>
<p>February 28th:<br />
1:00 PM, 2:00 PM, 3:00 PM</p>
<p>March 6th: <br />
9:00 AM, 10:00 AM, 11:00 AM and 1:00 PM, 2:00 PM, 3:00 PM</p>
<p>March 7th:<br />
1:00 PM, 2:00 PM, 3:00 PM</p>
<p>INTERESTED in training for the Indoor Triathlon?<br />
Beginning December 1st, in-person training for the Indoor Triathlon will be held on Tuesdays at 8:00 AM and Thursdays at 5:00 PM. All sessions are led by our Personal Trainer, Michaela Piendel. The trainings will last until the Indoor Triathlon’s launch on February 27th.</p>
<p>Division Ages and Fees<br />
Junior Division: (Ages 12-17)…………..  $24/members, $30/non-members<br />
Adult Division (Ages 18 )……..…….. $24/members, $30/non-members<br />
*Cost includes a T-Shirt and the Training sessions above.<br />
(Note: If not pre-registered for Triathlon, the training is $5 per class.)</p>
<p>REGISTER TODAY!<br />
Online or in-person registration is available! Visit www.parkersburgymca.org/yevents/indoortriathlon to learn more.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 9:00 am - 3:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='4649'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Parkersburg YMCA</p><p>1800 30th Street</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc16144164006003a6f235ba627361_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://parkersburgymca.org/yevents/indoortriathlon' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=27361&amp;sunix=20210227T140000Z&amp;eunix=20210227T200000Z&amp;loca=1800 30th Street&amp;locn=Parkersburg YMCA' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Indoor+Triathlon&amp;dates=20210227T140000Z/20210227T200000Z&amp;details=The+YMCA+of+Parkersburg%E2%80%99s+Indoor+Triathlon+is+a+great+event+for+newbies+and+seasoned+veterans+alike+to+compete+in+swimming%2C+biking%2C+and+running+%28in+our+pool+and+on+our+stationary&amp;location=Parkersburg+YMCA - 1800+30th+Street' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1800 30th Street'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Findoor-triathlon%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Indoor Triathlon&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Findoor-triathlon%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Indoor Triathlon&body=Event Name: Indoor%20Triathlon%0AEvent Date: february 27, 2021 9:00 am - 3:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Findoor-triathlon%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_27361" class="eventon_list_event  event" data-event_id="27361" data-ri="1" data-time="1614502800-1614524400" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/indoor-triathlon/&quest;ri&equals;1&amp;'></a><span itemprop='name'  >Indoor Triathlon</span><meta itemprop='image' content='https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=300%2C300&ssl=1' ></meta><meta itemprop='description' content='The YMCA of Parkersburg’s Indoor Triathlon is a great event for newbies and seasoned veterans alike to compete in swimming, biking, and running (in our pool and on our stationary' ></meta><meta itemprop='startDate' content='2021-2-28' ></meta><meta itemprop='endDate' content='2021-2-28' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Parkersburg YMCA</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1800 30th Street</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Indoor Triathlon",
							  	"startDate": "2021-2-28T09-09-00-00",
							  	"endDate": "2021-2-28T15-15-00-00",
							  	"image":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=300%2C300&ssl=1",
							  	"description":"The YMCA of Parkersburg’s Indoor Triathlon is a great event for newbies and seasoned veterans alike to compete in swimming, biking, and running (in our pool and on our stationary",
							  	"location":{
										"@type":"Place",
										"name":"Parkersburg YMCA",
										"address":"1800 30th Street"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_161450280027361" class="hasFtIMG event_repeat desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=500%2C500&ssl=1' data-thumb='https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=300%2C300&ssl=1' style='background-image:url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=300%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='february' data-syr='2021'><span class='evo_start '><em class='date'>28</em><em class='month'>feb</em><em class='time'><i>(feb 28)</i>9:00 am</em></span><span class='evo_end only_time'><em class='time'><i>(feb 28)</i>9:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.42918,-81.40136"  data-location_address="1800 30th Street" data-location_type="lonlat" data-location_name="Parkersburg YMCA" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Indoor Triathlon</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Time to let out your inner athlete and show the world what you’ve got!</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='500' data-imgwidth='500'  style='background-image: url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/01/MOV-Chamber-of-Commerce-Community-Event-Calendar-3.png?fit=500%2C500&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The YMCA of Parkersburg’s Indoor Triathlon is a great event for newbies and seasoned veterans alike to compete in swimming, biking, and running (in our pool and on our stationary</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The YMCA of Parkersburg’s Indoor Triathlon is a great event for newbies and seasoned veterans alike to compete in swimming, biking, and running (in our pool and on our stationary bikes and treadmills).</p>
<p>Triathlon Details<br />
Junior and Adult Divisions will be available for competitors. The Triathlon will measure the distance traveled for each competitor within a 1-HR time span:</p>
<p>●     10 min of lap swims in our 25-yard indoor pool.<br />
●     30 min of cycling on our stationary bikes.<br />
●     20 min of running on our treadmills.</p>
<p>Gold, Silver, and Bronze medals will be awarded to both males and females for each of the 2 divisions.</p>
<p>Participants have the option to select the day and time they’d like to participate through online or in-person registration. To maintain social distancing, each start time below will be limited to 4 people.</p>
<p>February 27th: <br />
9:00 AM, 10:00 AM, 11:00 AM and 1:00 PM, 2:00 PM, 3:00 PM</p>
<p>February 28th:<br />
1:00 PM, 2:00 PM, 3:00 PM</p>
<p>March 6th: <br />
9:00 AM, 10:00 AM, 11:00 AM and 1:00 PM, 2:00 PM, 3:00 PM</p>
<p>March 7th:<br />
1:00 PM, 2:00 PM, 3:00 PM</p>
<p>INTERESTED in training for the Indoor Triathlon?<br />
Beginning December 1st, in-person training for the Indoor Triathlon will be held on Tuesdays at 8:00 AM and Thursdays at 5:00 PM. All sessions are led by our Personal Trainer, Michaela Piendel. The trainings will last until the Indoor Triathlon’s launch on February 27th.</p>
<p>Division Ages and Fees<br />
Junior Division: (Ages 12-17)…………..  $24/members, $30/non-members<br />
Adult Division (Ages 18 )……..…….. $24/members, $30/non-members<br />
*Cost includes a T-Shirt and the Training sessions above.<br />
(Note: If not pre-registered for Triathlon, the training is $5 per class.)</p>
<p>REGISTER TODAY!<br />
Online or in-person registration is available! Visit www.parkersburgymca.org/yevents/indoortriathlon to learn more.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Sunday) 9:00 am - 3:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='4649'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Parkersburg YMCA</p><p>1800 30th Street</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc16145028006003a6f237c1827361_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://parkersburgymca.org/yevents/indoortriathlon' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=27361&amp;sunix=20210228T140000Z&amp;eunix=20210228T200000Z&amp;loca=1800 30th Street&amp;locn=Parkersburg YMCA' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Indoor+Triathlon&amp;dates=20210228T140000Z/20210228T200000Z&amp;details=The+YMCA+of+Parkersburg%E2%80%99s+Indoor+Triathlon+is+a+great+event+for+newbies+and+seasoned+veterans+alike+to+compete+in+swimming%2C+biking%2C+and+running+%28in+our+pool+and+on+our+stationary&amp;location=Parkersburg+YMCA - 1800+30th+Street' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1800 30th Street'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Findoor-triathlon%2F%3Fri%3D1"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Indoor Triathlon&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Findoor-triathlon%2F%3Fri%3D1"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Indoor Triathlon&body=Event Name: Indoor%20Triathlon%0AEvent Date: february 28, 2021 9:00 am - 3:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Findoor-triathlon%2F%3Fri%3D1" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div></div></div><div id="twitter_timeline-2" class="cb-sidebar-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title">Tweet Tweet</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/clutchmov" href="https://twitter.com/clutchmov">My Tweets</a></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Thumbs Up</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/clutchmov"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"614f87441d532c1c2305ef6d2","lid":"de909620d0","uniqueMethods":true}) });} );</script>

</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-white"><a href="https://instagram.com/clutchmov" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://facebook.com/clutchmov" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/clutchmov" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Never miss out. Subscribe to our ridiculously good-looking email newsletter.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="search-3" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bs_zones-6" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65112" keywords="not_home_page,not_landing_page,is_article_page,announcements,covid,covid-19,buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-popular-posts-2" class="cb-footer-widget clearfix cb-widget-popular-posts"><h3 class="cb-footer-widget-title cb-widget-title">Most Popular</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/emily-nestor-mile-marker-181/"><img width="100" height="65" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18021" data-permalink="https://clutchmov.com/emily-nestor-mile-marker-181/emily10_pp-copy/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=3000%2C2002&amp;ssl=1" data-orig-size="3000,2002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emily10_pp copy" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=1024%2C683&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/">Emily Nestor, Mile Marker 181</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="16346" data-permalink="https://clutchmov.com/where-to-find-fireworks-this-fourth-of-july/nathaniel-knobel-60/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=683%2C591&amp;ssl=1" data-orig-size="683,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;Nathaniel Knobel&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;created_timestamp&quot;:&quot;1442093818&quot;,&quot;copyright&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="© Nathaniel Knobel" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=300%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=684%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/">Where to Find Fireworks this 4th of July</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/and-the-winners-are/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18768" data-permalink="https://clutchmov.com/and-the-winners-are/tyler-nix-550581-unsplash/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=3066%2C2255&amp;ssl=1" data-orig-size="3066,2255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tyler-nix-550581-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=1024%2C753&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/and-the-winners-are/">And the winners are...</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="bs_zones-2" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65179" keywords="not_home_page,not_landing_page,is_article_page,announcements,covid,covid-19,buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                        
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed">Instagram did not return a 200.</div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://clutchmov.com">
                                            <img src="https://clutchmov.com/wp-content/uploads/2017/07/footer-file.png" alt=" logo"  data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retina-footer.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="https://clutchmov.com/about-2/">About</a></li>
<li id="menu-item-11289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11289"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-11460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11460"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
<li id="menu-item-11307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11307"><a href="https://clutchmov.com/terms-conditions-2/">Terms &#038; Conditions</a></li>
<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11306"><a href="https://clutchmov.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://clutchmov.com/permissions/">Permissions</a></li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18217"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2019 CLUTCH MOV</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="f863fd6258" /><input type="hidden" name="_wp_http_referer" value="/buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers/" />		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','announcements','covid','covid-19','buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["announcements","covid","covid-19","buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers","post"],"url":"buckeye-hills-connecting-seniors-to-covid-19-vaccine-providers"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5379);
 });</script>		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"stylers":[{"saturation":-100},{"gamma":1}]},{"elementType":"labels.text.stroke","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry","stylers":[{"visibility":"simplified"}]},{"featureType":"water","stylers":[{"visibility":"on"},{"saturation":50},{"gamma":0},{"hue":"#50a5d1"}]},{"featureType":"administrative.neighborhood","elementType":"labels.text.fill","stylers":[{"color":"#333333"}]},{"featureType":"road.local","elementType":"labels.text","stylers":[{"weight":0.5},{"color":"#333333"}]},{"featureType":"transit.station","elementType":"labels.icon","stylers":[{"gamma":1},{"saturation":50}]}]';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/clutchmov.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202102'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/clutchmov.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bde0c89e832ef80ccfba51a99d8a53c8","fragment_name":"wc_fragments_bde0c89e832ef80ccfba51a99d8a53c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/slick.min.js?ver=20170502'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/jquery.magnific-popup.min.js?ver=20170502'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","cbPostID":"27506","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"7a9956e93b","cbPlURL":"https:\/\/clutchmov.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script async="async" type='text/javascript' src='https://clutchmov.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","postnonce":"6f7903b9fc"};
/* ]]> */
</script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'131640904',post:'27506',tz:'-5',srv:'clutchmov.com'} ]);
	_stq.push([ 'clickTrackerInit', '131640904', '27506' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->