<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://clutchmov.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>A Legacy of Service: Honoring &amp; Supporting Local Veterans</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Legacy of Service: Honoring &amp; Supporting Local Veterans" />
<meta property="og:description" content="It’s 13:00 hours as you enter a small French village. The cool Fall air smells crisp as you breathe in only to then smell a waft of gunpowder pierce the peaceful plain. You and your company have just walked into a clearing with a group of German soldiers, who dawn the Nazi symbols of the &hellip;" />
<meta property="og:url" content="https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/" />
<meta property="og:site_name" content="Clutch MOV" />
<meta property="article:publisher" content="https://www.facebook.com/clutchmov/" />
<meta property="article:section" content="Announcements" />
<meta property="article:published_time" content="2020-11-11T16:57:43-05:00" />
<meta property="article:modified_time" content="2020-11-11T17:50:25-05:00" />
<meta property="og:updated_time" content="2020-11-11T17:50:25-05:00" />
<meta property="og:image" content="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers-1.jpg?fit=750%2C519&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers-1.jpg?fit=750%2C519&#038;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="519" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It’s 13:00 hours as you enter a small French village. The cool Fall air smells crisp as you breathe in only to then smell a waft of gunpowder pierce the peaceful plain. You and your company have just walked into a clearing with a group of German soldiers, who dawn the Nazi symbols of the [&hellip;]" />
<meta name="twitter:title" content="A Legacy of Service: Honoring &amp; Supporting Local Veterans" />
<meta name="twitter:site" content="@clutchmov" />
<meta name="twitter:image" content="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers-1.jpg?fit=750%2C519&#038;ssl=1" />
<meta name="twitter:creator" content="@clutchmov" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://clutchmov.com/#organization","name":"Clutch MOV","url":"https://clutchmov.com/","sameAs":["https://www.facebook.com/clutchmov/","http://www.instagram.com/clutchmov/","https://www.linkedin.com/company-beta/3263687/admin/updates/","https://www.pinterest.com/clutchmov/","https://twitter.com/clutchmov"],"logo":{"@type":"ImageObject","@id":"https://clutchmov.com/#logo","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg?fit=360%2C360&ssl=1","width":360,"height":360,"caption":"Clutch MOV"},"image":{"@id":"https://clutchmov.com/#logo"}},{"@type":"WebSite","@id":"https://clutchmov.com/#website","url":"https://clutchmov.com/","name":"Clutch MOV","publisher":{"@id":"https://clutchmov.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://clutchmov.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/#primaryimage","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers-1.jpg?fit=750%2C519&ssl=1","width":750,"height":519},{"@type":"WebPage","@id":"https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/#webpage","url":"https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/","inLanguage":"en-US","name":"A Legacy of Service: Honoring &amp; Supporting Local Veterans","isPartOf":{"@id":"https://clutchmov.com/#website"},"primaryImageOfPage":{"@id":"https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/#primaryimage"},"datePublished":"2020-11-11T16:57:43-05:00","dateModified":"2020-11-11T17:50:25-05:00"},{"@type":"Article","@id":"https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/#article","isPartOf":{"@id":"https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/#webpage"},"author":{"@id":"https://clutchmov.com/#/schema/person/94db77f86ff628d77d5d7f32b6fcfea8"},"headline":"A Legacy of Service: Honoring &#038; Supporting Local Veterans","datePublished":"2020-11-11T16:57:43-05:00","dateModified":"2020-11-11T17:50:25-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/#webpage"},"publisher":{"@id":"https://clutchmov.com/#organization"},"image":{"@id":"https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/#primaryimage"},"articleSection":"Announcements"},{"@type":["Person"],"@id":"https://clutchmov.com/#/schema/person/94db77f86ff628d77d5d7f32b6fcfea8","name":"Press Release","image":{"@type":"ImageObject","@id":"https://clutchmov.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7a23945dddfc173d5897a9dce09c219e?s=96&d=mm&r=g","caption":"Press Release"},"description":"Do you have an announcement that you would like to share with our readers? Submit your press release and at least one image to Sarah at sarah@clutchmov.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Feed" href="https://clutchmov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Comments Feed" href="https://clutchmov.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; A Legacy of Service: Honoring &#038; Supporting Local Veterans Comments Feed" href="https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clutchmov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clutchmov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://clutchmov.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='slick-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/slick.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/font-awesome.min.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/magnific-popup.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-style-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/style.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://clutchmov.com/wp-content/themes/15zine-child/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.3.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evosl_styles-css'  href='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://clutchmov.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clutchmov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-42431942-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-42431942-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/clutchmov.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.6'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202046.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://clutchmov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clutchmov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clutchmov.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://wp.me/p8UlOo-71g' />
<link rel="alternate" type="application/json+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fa-legacy-of-service-honoring-supporting-local-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fa-legacy-of-service-honoring-supporting-local-veterans%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42431942-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#e89b02; } .cb-entry-content a:hover {color:#0a0505; } .cb-entry-content a:active {color:#e5a510; } .cb-entry-content a:visited {color:#e25a34; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #222; }.cb-review-box i { color: #222; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.14); }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { color:#545454; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Raleway', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:focus { background:#60c6d6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571 .cb-big-menu { border-top-color: #60c6d6; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:focus { background:#c86b98 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560 .cb-big-menu { border-top-color: #c86b98; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:focus { background:#f5bb67 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578 .cb-big-menu { border-top-color: #f5bb67; }</style><link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				body.cb-body-mob #cb-logo-box {
	display: block;
	padding-left: 0;
	padding-right: 0;
}
.widget_nav_menu ul { 
margin: 0px;
padding: 0px; 
}
.widget_nav_menu ul {
	list-style: none;
} li { 
margin: 0px;
padding: 0px;
margin-bottom: 10px;
}

.widget_nav_menu .menu-item a {
background-color: #681d2c;
color: #FFFFFF;
padding: 6px 10px;
font-weight: bold; 
display: block;
width: 100%;
text-align: center;
text-decoration: none;
}
.widget_nav_menu .menu-item a:hover {
background-color: #000000;
text-decoration: none; 
}			</style>
				<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-26986 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-11309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11309"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11314"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11945"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li id="menu-item-24300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24300"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11946"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="https://clutchmov.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11288"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-24213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24213"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-26573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26573"><a href="https://clutchmov.com/2020-entrepreneur-of-the-year/">2020 Entrepreneur of the Year</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@clutchmov"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/clutchmov"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.pinterest.com/clutchmov"  target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/clutchmov"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/">LOCAL LORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/">HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/">EXPLORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9627"><a href="https://clutchmov.com/category/announcements/">ANNOUNCEMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/">FASHION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/">HOME &#038; GARDEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24299"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/">MOV Tip Jar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24480"><a href="https://clutchmov.com/covid-19-coronavirus-tracking-resources/">COVID-19</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://clutchmov.com">
                        <img src="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg" alt="Clutch MOV - Local Lifestyle Magazine for the Mid-Ohio Valley" data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://clutchmov.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://clutchmov.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://clutchmov.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-9571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>COMMUNITY</h2><a href="https://clutchmov.com/category/community/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-26981 post type-post status-publish format-standard has-post-thumbnail category-good-news category-marietta category-shop-local"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://clutchmov.com/mms-and-cvb-host-holiday-virtual-cash-mob-series/"><img width="260" height="170" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26984" data-permalink="https://clutchmov.com/mms-and-cvb-host-holiday-virtual-cash-mob-series/irvin182-1024x684/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?fit=825%2C551&amp;ssl=1" data-orig-size="825,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Irvin182-1024&#215;684" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?fit=825%2C551&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/mms-and-cvb-host-holiday-virtual-cash-mob-series/">MMS and CVB Host Holiday Virtual Cash Mob Series</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-11-11">November 11, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-26959 post type-post status-publish format-standard has-post-thumbnail category-community category-eat-local category-good-news category-marietta tag-breakfast tag-casandra-clark tag-cozy-kitchen tag-local-food tag-marietta-ohio tag-mid-ohio-valley tag-restaurants-in-marietta-ohio tag-river-city-farmers-market tag-the-cozy-kitchen tag-twin-pines-dairy"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/comfort-food-with-a-californian-twist/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26962" data-permalink="https://clutchmov.com/comfort-food-with-a-californian-twist/cozykitchen0003/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604244446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CozyKitchen0003" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?fit=1024%2C681&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/comfort-food-with-a-californian-twist/">Comfort Food with a California Twist</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-11-09">November 9, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-26945 post type-post status-publish format-standard has-post-thumbnail category-community category-good-news category-marietta tag-2020-election tag-andy-hall tag-joy-farley tag-knights-of-columbus-hall tag-michael-bond tag-mid-ohio-valley tag-pam-sullivan tag-poll-worker tag-poll-working tag-voting tag-washington-county-board-of-elections tag-washington-county-ohio"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/peace-at-the-polls/"><img width="260" height="170" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/pexels-cottonbro-4669109-1.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/pexels-cottonbro-4669109-1.jpg?resize=870%2C570&amp;ssl=1 870w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/pexels-cottonbro-4669109-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/pexels-cottonbro-4669109-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/pexels-cottonbro-4669109-1.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/pexels-cottonbro-4669109-1.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26949" data-permalink="https://clutchmov.com/peace-at-the-polls/pexels-cottonbro-4669109-2/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/pexels-cottonbro-4669109-1.jpg?fit=4000%2C6000&amp;ssl=1" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-cottonbro-4669109" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/pexels-cottonbro-4669109-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/pexels-cottonbro-4669109-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/peace-at-the-polls/">Peace at the Polls</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-11-05">November 5, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/" data-cb-c="18" class="cb-c-l">PEOPLE</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/" data-cb-c="3848" class="cb-c-l">LOCAL LORE</a></li>
	<li id="menu-item-9572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/" data-cb-c="2366" class="cb-c-l">HISTORY</a></li>
	<li id="menu-item-9564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/" data-cb-c="9" class="cb-c-l">EXPLORE</a></li>
	<li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9627"><a href="https://clutchmov.com/category/announcements/" data-cb-c="2371" class="cb-c-l">ANNOUNCEMENTS</a></li>
</ul></div></li>
<li id="menu-item-9560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>CULTURE</h2><a href="https://clutchmov.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-26920 post type-post status-publish format-standard has-post-thumbnail category-community category-good-news category-marietta category-theater"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/the-messenger-a-conversation-with-edgar-allen-poe/"><img width="260" height="170" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201028_200456.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201028_200456.jpg?resize=870%2C570&amp;ssl=1 870w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201028_200456.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201028_200456.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201028_200456.jpg?resize=759%2C500&amp;ssl=1 759w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201028_200456.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26921" data-permalink="https://clutchmov.com/the-messenger-a-conversation-with-edgar-allen-poe/20201028_200456/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201028_200456.jpg?fit=4032%2C1960&amp;ssl=1" data-orig-size="4032,1960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603915496&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20201028_200456" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201028_200456.jpg?fit=300%2C146&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201028_200456.jpg?fit=1024%2C498&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/the-messenger-a-conversation-with-edgar-allen-poe/">The Messenger: A Conversation With Edgar Allen Poe</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-30">October 30, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-26875 post type-post status-publish format-standard has-post-thumbnail category-community category-good-news category-parkersburg category-theater"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/the-outsider/"><img width="260" height="170" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201026_182633.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201026_182633.jpg?resize=870%2C570&amp;ssl=1 870w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201026_182633.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201026_182633.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201026_182633.jpg?resize=759%2C500&amp;ssl=1 759w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201026_182633.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26876" data-permalink="https://clutchmov.com/the-outsider/20201026_182633/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201026_182633.jpg?fit=4032%2C1960&amp;ssl=1" data-orig-size="4032,1960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603736792&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20201026_182633" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201026_182633.jpg?fit=300%2C146&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/20201026_182633.jpg?fit=1024%2C498&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/the-outsider/">The Outsider</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-28">October 28, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-26819 post type-post status-publish format-standard has-post-thumbnail category-community category-good-news category-music category-parkersburg"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/the-sound-exchange-a-record-year-for-the-movs-record-store/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/DSC_0692.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/DSC_0692.jpg?resize=870%2C570&amp;ssl=1 870w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/DSC_0692.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/DSC_0692.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/DSC_0692.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/DSC_0692.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="26826" data-permalink="https://clutchmov.com/the-sound-exchange-a-record-year-for-the-movs-record-store/dsc_0692/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/DSC_0692.jpg?fit=2048%2C1356&amp;ssl=1" data-orig-size="2048,1356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603136329&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0692" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/DSC_0692.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/DSC_0692.jpg?fit=1024%2C678&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/the-sound-exchange-a-record-year-for-the-movs-record-store/">The Sound Exchange: A Record Year for the MOV&#8217;s Record Store</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-22">October 21, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/" data-cb-c="17" class="cb-c-l">MUSIC</a></li>
	<li id="menu-item-9565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/" data-cb-c="22" class="cb-c-l">DESIGN</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/" data-cb-c="21" class="cb-c-l">THEATER</a></li>
	<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/" data-cb-c="10" class="cb-c-l">FASHION</a></li>
	<li id="menu-item-10074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/" data-cb-c="2392" class="cb-c-l">Poetry</a></li>
	<li id="menu-item-10075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/" data-cb-c="2391" class="cb-c-l">Short Stories</a></li>
</ul></div></li>
<li id="menu-item-22578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/" data-cb-c="12" class="cb-c-l">FOOD &#038; DRINK</a></li>
	<li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/" data-cb-c="14" class="cb-c-l">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-22581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/" data-cb-c="15" class="cb-c-l">HOME &#038; GARDEN</a></li>
</ul></div></li>
<li id="menu-item-22582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/" data-cb-c="11312" class="cb-c-l">Our Team</a></li>
	<li id="menu-item-22583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/" data-cb-c="11322" class="cb-c-l">Advertise</a></li>
	<li id="menu-item-24299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24299"><a href="http://www.witnwhimzy.com/clutchmov" data-cb-c="24299" class="cb-c-l">Shop</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/" data-cb-c="11316" class="cb-c-l">Submissions</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/" data-cb-c="11284" class="cb-c-l">Contact</a></li>
</ul></div></li>
<li id="menu-item-22587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/">MOV Tip Jar</a></li>
<li id="menu-item-24480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24480"><a href="https://clutchmov.com/covid-19-coronavirus-tracking-resources/">COVID-19</a></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/covid-positives-on-the-rise-in-region/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25505" data-permalink="https://clutchmov.com/washington-county-covid-19-update-5/download-5/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?fit=1024%2C576&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/covid-positives-on-the-rise-in-region/">COVID Positives on the Rise in Region</a></h2></div><span class="cb-countdown">1</span><a href="https://clutchmov.com/covid-positives-on-the-rise-in-region/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/comfort-food-with-a-californian-twist/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?w=4256&amp;ssl=1 4256w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26962" data-permalink="https://clutchmov.com/comfort-food-with-a-californian-twist/cozykitchen0003/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604244446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CozyKitchen0003" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?fit=1024%2C681&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/comfort-food-with-a-californian-twist/">Comfort Food with a California Twist</a></h2></div><span class="cb-countdown">2</span><a href="https://clutchmov.com/comfort-food-with-a-californian-twist/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/mms-and-cvb-host-holiday-virtual-cash-mob-series/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?w=825&amp;ssl=1 825w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?resize=600%2C401&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26984" data-permalink="https://clutchmov.com/mms-and-cvb-host-holiday-virtual-cash-mob-series/irvin182-1024x684/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?fit=825%2C551&amp;ssl=1" data-orig-size="825,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Irvin182-1024&#215;684" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Irvin182-1024x684-1.jpg?fit=825%2C551&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/mms-and-cvb-host-holiday-virtual-cash-mob-series/">MMS and CVB Host Holiday Virtual Cash Mob Series</a></h2></div><span class="cb-countdown">3</span><a href="https://clutchmov.com/mms-and-cvb-host-holiday-virtual-cash-mob-series/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">A Legacy of Service: Honoring &#038; Supporting Local Veterans</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://clutchmov.com/author/press-release/"><img alt='Press Release' src='https://clutchmov.com/wp-content/uploads/2017/08/Press-Release_avatar_1503661334-20x20.png' class='avatar avatar-20 photo' height='20' width='20' />Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-11-11">November 11, 2020</time></span></div></div><div class="cb-fis-bg" style="background-image: url( https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers-1.jpg?resize=750%2C519&#038;ssl=1);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-11-11T11:57:43-05:00">
    <meta itemprop="dateModified" content="2020-11-11T12:50:25-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Clutch MOV">
        <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Press Release"></span>

        
    <meta itemprop="headline" content="A Legacy of Service: Honoring &#038; Supporting Local Veterans">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers-1.jpg?fit=750%2C519&#038;ssl=1">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="519">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-26986" class="clearfix post-26986 post type-post status-publish format-standard has-post-thumbnail category-announcements">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody">

<p class="has-drop-cap">It’s 13:00 hours as you enter a small French village. The cool Fall air smells crisp as you breathe in only to then smell a waft of gunpowder pierce the peaceful plain. You and your company have just walked into a clearing with a group of German soldiers, who dawn the Nazi symbols of the Third Reich on their uniforms, on the other side. </p>

<p>You look and amid the chaos that is about to ensue, you notice a small French boy pointing at you… almost as if he is giving a haunting warning. Then, the gunfire begins. </p>

<p>You dive into a thicket of briars with thorns the size of tiny daggers. Next to you is your company member, breathing heavily from the sudden burst of adrenaline. Soon the booming of concussion grenades being lobbed in your direction takes your breath away with each explosion… you make a break for it. </p>

<p>As you run, bullets fly past you until one hits its mark. You look down and see that you’ve been hit; you lie down in a deep grove carved into the earth… and you wait to be captured. </p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65113" keywords="not_home_page,not_landing_page,is_article_page,announcements,a-legacy-of-service-honoring-supporting-local-veterans,post" soft-keywords="true"></broadstreet-zone></div>

<p>This may sound like the beginning of the next big summer blockbuster, but for the late Frank Martin, this was his afternoon on September 13th, 1945. </p>

<p>Frank was a Marietta native, and after three months in a German POW camp, he would return to the states to continue his service during World War II.  </p>

<figure class="wp-block-image size-large is-style-default"><img data-attachment-id="26987" data-permalink="https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/martinbrothers/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers.jpg?fit=750%2C519&amp;ssl=1" data-orig-size="750,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MartinBrothers" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers.jpg?fit=750%2C519&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers.jpg?w=1200&#038;ssl=1" alt="" class="wp-image-26987" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers.jpg?resize=300%2C208&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/MartinBrothers.jpg?resize=600%2C415&amp;ssl=1 600w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /><figcaption> From Left to Right: Glenn, Thomas, and Frank Martin </figcaption></figure>

<p>Alongside Frank, his

brothers Glenn and Thomas also served in various capacities in the United

States Military. Frank and Glenn served in the Army, while Thomas enlisted in

the Navy at 17 years-old.</p>

<p>The Martin family men

were not the only members to serve their country dutifully during the war. Peg

Martin, the wife of Frank, survived an office bombing while stationed in Paris,

France and 12 hours in a hurricane while aboard a French transport ship heading

for the states.</p>

<p>Peg would later become

the first woman in the area to join the Veterans of Foreign Wars.</p>

<p><em>Memories of the three brothers serving together in WWII prompted their

extended families, and loved ones, to create this fund to assist low-income

veterans residing in Washington County and the surrounding area.</em><em></em></p>

<p>Another fund at the

Foundation, the Chavez Fund for Veterans, also offers opportunities for local

veterans and military families. Whereas the previous fund focuses on immediate

needs, the Chavez Fund can help provide resources for various situations

including experiences for local military families, professional attire for

veterans who have job interviews, etc.</p>

<p>Local veterans who need

assistance can work with several local organizations to apply, on their behalf,

to the Martin Family Veteran Fund or the Chavez Fund for Veterans. Veterans

must reside in the local area and have an honorable discharge.</p>

<p>The Marietta Community Foundation meets National Standards for operational

quality, donor service, and accountability in the community foundation sector.

Founded in 1974, the Marietta Community Foundation has grown over the years

thanks to a number of generous gifts. </p>

<p>Marietta

Community Foundation works to improve Washington County through grants and

initiatives, if you feel inspired to support our local veterans in need, please call

Heather Allender at 740-373-3286 or contact her by email at <a href="mailto:heather@mcfohio.org">heather@mcfohio.org</a>.</p>

</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="mailto:?body=https://clutchmov.com/a-legacy-of-service-honoring-supporting-local-veterans/" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Like what you see? Sign up for our weekly email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://clutchmov.com/author/press-release/"><img alt='Press Release' src='https://clutchmov.com/wp-content/uploads/2017/08/Press-Release_avatar_1503661334-100x100.png' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://clutchmov.com/author/press-release/"><span>Press Release</span></a></div><p class="cb-author-bio">Do you have an announcement that you would like to share with our readers? Submit your press release and at least one image to Sarah at sarah@clutchmov.com.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-26996 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/educational-talent-search-recruiting-students/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Donna-Muntz-and-ETS-students.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="26997" data-permalink="https://clutchmov.com/educational-talent-search-recruiting-students/donna-muntz-and-ets-students/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Donna-Muntz-and-ETS-students.jpg?fit=640%2C336&amp;ssl=1" data-orig-size="640,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602158211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donna Muntz and ETS students" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Donna-Muntz-and-ETS-students.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/Donna-Muntz-and-ETS-students.jpg?fit=640%2C336&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/educational-talent-search-recruiting-students/">Educational Talent Search Recruiting Students</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-11">November 11, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-26993 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/coplin-health-systems-and-wvu-parkersburg-announce-new-clinic/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/jesse-orrico-rmWtVQN5RzU-unsplash.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/jesse-orrico-rmWtVQN5RzU-unsplash.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/jesse-orrico-rmWtVQN5RzU-unsplash.jpg?resize=768%2C509&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/jesse-orrico-rmWtVQN5RzU-unsplash.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/jesse-orrico-rmWtVQN5RzU-unsplash.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/jesse-orrico-rmWtVQN5RzU-unsplash.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26994" data-permalink="https://clutchmov.com/coplin-health-systems-and-wvu-parkersburg-announce-new-clinic/jesse-orrico-rmwtvqn5rzu-unsplash/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/jesse-orrico-rmWtVQN5RzU-unsplash.jpg?fit=4928%2C3264&amp;ssl=1" data-orig-size="4928,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jesse-orrico-rmWtVQN5RzU-unsplash" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/jesse-orrico-rmWtVQN5RzU-unsplash.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/11/jesse-orrico-rmWtVQN5RzU-unsplash.jpg?fit=1024%2C678&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/coplin-health-systems-and-wvu-parkersburg-announce-new-clinic/">Coplin Health Systems and WVU Parkersburg Announce New Clinic</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-11">November 11, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-26975 post type-post status-publish format-standard has-post-thumbnail category-announcements category-news">
                    <div class="cb-mask"><a href="https://clutchmov.com/covid-positives-on-the-rise-in-region/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25505" data-permalink="https://clutchmov.com/washington-county-covid-19-update-5/download-5/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?fit=1024%2C576&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/covid-positives-on-the-rise-in-region/">COVID Positives on the Rise in Region</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-10">November 10, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-26955 post type-post status-publish format-standard has-post-thumbnail category-announcements">
                    <div class="cb-mask"><a href="https://clutchmov.com/theatre-at-marietta-college-to-perform-well-by-lisa-kron/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/well-photo.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/well-photo.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/well-photo.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/well-photo.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/well-photo.jpg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26956" data-permalink="https://clutchmov.com/theatre-at-marietta-college-to-perform-well-by-lisa-kron/well-photo/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/well-photo.jpg?fit=700%2C466&amp;ssl=1" data-orig-size="700,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="well-photo" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/well-photo.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/well-photo.jpg?fit=700%2C466&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/theatre-at-marietta-college-to-perform-well-by-lisa-kron/">Theatre at Marietta College to Perform WELL by Lisa Kron</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-11-05">November 5, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-26891 post type-post status-publish format-standard has-post-thumbnail category-announcements category-good-news">
                    <div class="cb-mask"><a href="https://clutchmov.com/peoples-bank-theatre-launches-major-fundraising-campaign/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/67236184_10157611557918057_3551542271339921408_o.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/67236184_10157611557918057_3551542271339921408_o.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/67236184_10157611557918057_3551542271339921408_o.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/67236184_10157611557918057_3551542271339921408_o.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/67236184_10157611557918057_3551542271339921408_o.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/67236184_10157611557918057_3551542271339921408_o.jpg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26912" data-permalink="https://clutchmov.com/peoples-bank-theatre-launches-major-fundraising-campaign/67236184_10157611557918057_3551542271339921408_o-2/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/67236184_10157611557918057_3551542271339921408_o.jpg?fit=960%2C638&amp;ssl=1" data-orig-size="960,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="67236184_10157611557918057_3551542271339921408_o" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/67236184_10157611557918057_3551542271339921408_o.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/10/67236184_10157611557918057_3551542271339921408_o.jpg?fit=960%2C638&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/peoples-bank-theatre-launches-major-fundraising-campaign/">Peoples Bank Theatre Launches Major Fundraising Campaign</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-29">October 29, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-26906 post type-post status-publish format-standard has-post-thumbnail category-announcements category-athens">
                    <div class="cb-mask"><a href="https://clutchmov.com/new-podcast-explores-the-history-of-southeast-ohio/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/Peters-FrontGate.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/Peters-FrontGate.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/Peters-FrontGate.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/Peters-FrontGate.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/Peters-FrontGate.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26907" data-permalink="https://clutchmov.com/new-podcast-explores-the-history-of-southeast-ohio/peters-frontgate/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/Peters-FrontGate.jpg?fit=4404%2C3158&amp;ssl=1" data-orig-size="4404,3158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peters-FrontGate" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/Peters-FrontGate.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/10/Peters-FrontGate.jpg?fit=1024%2C734&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/new-podcast-explores-the-history-of-southeast-ohio/">New Podcast Explores the History of Southeast Ohio</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-29">October 29, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-legacy-of-service-honoring-supporting-local-veterans/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://clutchmov.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26986' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c6620162b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="bs_zones-8" class="cb-sidebar-widget bs_zones"><div><broadstreet-zone zone-id="65111" keywords="not_home_page,not_landing_page,is_article_page,announcements,a-legacy-of-service-honoring-supporting-local-veterans,post" soft-keywords="true"></broadstreet-zone></div></div><div id="cb-popular-posts-5" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">TOP PICKS</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/covid-positives-on-the-rise-in-region/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25505" data-permalink="https://clutchmov.com/washington-county-covid-19-update-5/download-5/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/06/download.jpg?fit=1024%2C576&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/covid-positives-on-the-rise-in-region/">COVID Positives on the Rise in Region</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/covid-positives-on-the-rise-in-region/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/comfort-food-with-a-californian-twist/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?w=4256&amp;ssl=1 4256w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26962" data-permalink="https://clutchmov.com/comfort-food-with-a-californian-twist/cozykitchen0003/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604244446&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CozyKitchen0003" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/CozyKitchen0003.jpg?fit=1024%2C681&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/comfort-food-with-a-californian-twist/">Comfort Food with a California Twist</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/comfort-food-with-a-californian-twist/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/the-cardinal-market/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/IMG_8705.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/IMG_8705.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/IMG_8705.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/IMG_8705.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/IMG_8705.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26939" data-permalink="https://clutchmov.com/the-cardinal-market/img_8705/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/IMG_8705.jpg?fit=1512%2C2016&amp;ssl=1" data-orig-size="1512,2016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1601317217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8705" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/IMG_8705.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/11/IMG_8705.jpg?fit=768%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/the-cardinal-market/">The Cardinal Market</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/the-cardinal-market/" class="cb-link"></a>                    </article>
</div></div><div id="evcalwidget_sc-5" class="cb-sidebar-widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="no" data-slide_hide_control="yes" data-slide_loop="yes" data-slider_pause="6000" data-slider_speed="400" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div class='eventon_list_event'><p class='no_events' >No Events</p></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div></div></div><div id="twitter_timeline-2" class="cb-sidebar-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title">Tweet Tweet</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/clutchmov" href="https://twitter.com/clutchmov">My Tweets</a></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Thumbs Up</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/clutchmov"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"614f87441d532c1c2305ef6d2","lid":"de909620d0","uniqueMethods":true}) });} );</script>

</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-white"><a href="https://instagram.com/clutchmov" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://facebook.com/clutchmov" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/clutchmov" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Never miss out. Subscribe to our ridiculously good-looking email newsletter.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="search-3" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bs_zones-6" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65112" keywords="not_home_page,not_landing_page,is_article_page,announcements,a-legacy-of-service-honoring-supporting-local-veterans,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-popular-posts-2" class="cb-footer-widget clearfix cb-widget-popular-posts"><h3 class="cb-footer-widget-title cb-widget-title">Most Popular</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/emily-nestor-mile-marker-181/"><img width="100" height="65" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18021" data-permalink="https://clutchmov.com/emily-nestor-mile-marker-181/emily10_pp-copy/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=3000%2C2002&amp;ssl=1" data-orig-size="3000,2002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emily10_pp copy" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=1024%2C683&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/">Emily Nestor, Mile Marker 181</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="16346" data-permalink="https://clutchmov.com/where-to-find-fireworks-this-fourth-of-july/nathaniel-knobel-60/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=683%2C591&amp;ssl=1" data-orig-size="683,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;Nathaniel Knobel&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;created_timestamp&quot;:&quot;1442093818&quot;,&quot;copyright&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="© Nathaniel Knobel" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=300%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=684%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/">Where to Find Fireworks this 4th of July</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/and-the-winners-are/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18768" data-permalink="https://clutchmov.com/and-the-winners-are/tyler-nix-550581-unsplash/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=3066%2C2255&amp;ssl=1" data-orig-size="3066,2255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tyler-nix-550581-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=1024%2C753&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/and-the-winners-are/">And the winners are...</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="bs_zones-2" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65179" keywords="not_home_page,not_landing_page,is_article_page,announcements,a-legacy-of-service-honoring-supporting-local-veterans,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                        
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed">Instagram did not return a 200.</div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://clutchmov.com">
                                            <img src="https://clutchmov.com/wp-content/uploads/2017/07/footer-file.png" alt=" logo"  data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retina-footer.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="https://clutchmov.com/about-2/">About</a></li>
<li id="menu-item-11289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11289"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-11460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11460"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
<li id="menu-item-11307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11307"><a href="https://clutchmov.com/terms-conditions-2/">Terms &#038; Conditions</a></li>
<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11306"><a href="https://clutchmov.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://clutchmov.com/permissions/">Permissions</a></li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18217"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2019 CLUTCH MOV</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="9681299587" /><input type="hidden" name="_wp_http_referer" value="/a-legacy-of-service-honoring-supporting-local-veterans/" />		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','announcements','a-legacy-of-service-honoring-supporting-local-veterans','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["announcements","a-legacy-of-service-honoring-supporting-local-veterans","post"],"url":"a-legacy-of-service-honoring-supporting-local-veterans"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5379);
 });</script>		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"stylers":[{"saturation":-100},{"gamma":1}]},{"elementType":"labels.text.stroke","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry","stylers":[{"visibility":"simplified"}]},{"featureType":"water","stylers":[{"visibility":"on"},{"saturation":50},{"gamma":0},{"hue":"#50a5d1"}]},{"featureType":"administrative.neighborhood","elementType":"labels.text.fill","stylers":[{"color":"#333333"}]},{"featureType":"road.local","elementType":"labels.text","stylers":[{"weight":0.5},{"color":"#333333"}]},{"featureType":"transit.station","elementType":"labels.icon","stylers":[{"gamma":1},{"saturation":50}]}]';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/clutchmov.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202046'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/clutchmov.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bde0c89e832ef80ccfba51a99d8a53c8","fragment_name":"wc_fragments_bde0c89e832ef80ccfba51a99d8a53c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/slick.min.js?ver=20170502'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/jquery.magnific-popup.min.js?ver=20170502'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","cbPostID":"26986","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"36126feee3","cbPlURL":"https:\/\/clutchmov.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","nonce":"c113b3d229","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/clutchmov.com\/wp-login.php?redirect_to=https%3A%2F%2Fclutchmov.com%2Fa-legacy-of-service-honoring-supporting-local-veterans%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://clutchmov.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","postnonce":"79b65964f4"};
/* ]]> */
</script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'131640904',post:'26986',tz:'-5',srv:'clutchmov.com'} ]);
	_stq.push([ 'clickTrackerInit', '131640904', '26986' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->