<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://clutchmov.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Tyson Whistler Carves for the Community</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=cJirCDobreIMVAyxJijER4Y9Eujwb0C97FEDKKyQLuk" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://clutchmov.com/tyson-whistler-carves-for-the-community/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tyson Whistler Carves for the Community" />
<meta property="og:description" content="Ice Sculptor Tyson Whistler Prepares for Marietta’s Ice Festival After much anticipation, the  Marietta Ice Festival  returns this Saturday, January 15th as part of Marietta Main Street’s winter schedule. Now a standalone event sponsored by We Lov Pets in Marietta, the Ice Festival features expertly carved ice sculptures on display throughout downtown and a live carving &hellip;" />
<meta property="og:url" content="https://clutchmov.com/tyson-whistler-carves-for-the-community/" />
<meta property="og:site_name" content="Clutch MOV" />
<meta property="article:publisher" content="https://www.facebook.com/clutchmov/" />
<meta property="article:author" content="https://www.facebook.com/spytlik" />
<meta property="article:section" content="COMMUNITY" />
<meta property="article:published_time" content="2022-01-10T14:40:32-05:00" />
<meta property="article:modified_time" content="2022-01-10T14:41:46-05:00" />
<meta property="og:updated_time" content="2022-01-10T14:41:46-05:00" />
<meta property="og:image" content="https://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0020-1024x681.jpg" />
<meta property="og:image:secure_url" content="https://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0020-1024x681.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ice Sculptor Tyson Whistler Prepares for Marietta’s Ice Festival After much anticipation, the  Marietta Ice Festival  returns this Saturday, January 15th as part of Marietta Main Street’s winter schedule. Now a standalone event sponsored by We Lov Pets in Marietta, the Ice Festival features expertly carved ice sculptures on display throughout downtown and a live carving [&hellip;]" />
<meta name="twitter:title" content="Tyson Whistler Carves for the Community" />
<meta name="twitter:site" content="@clutchmov" />
<meta name="twitter:image" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0020.jpg?fit=4256%2C2832&#038;ssl=1" />
<meta name="twitter:creator" content="@theresarahgoes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://clutchmov.com/#organization","name":"Clutch MOV","url":"https://clutchmov.com/","sameAs":["https://www.facebook.com/clutchmov/","http://www.instagram.com/clutchmov/","https://www.linkedin.com/company-beta/3263687/admin/updates/","https://www.pinterest.com/clutchmov/","https://twitter.com/clutchmov"],"logo":{"@type":"ImageObject","@id":"https://clutchmov.com/#logo","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg?fit=360%2C360&ssl=1","width":360,"height":360,"caption":"Clutch MOV"},"image":{"@id":"https://clutchmov.com/#logo"}},{"@type":"WebSite","@id":"https://clutchmov.com/#website","url":"https://clutchmov.com/","name":"Clutch MOV","publisher":{"@id":"https://clutchmov.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://clutchmov.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://clutchmov.com/tyson-whistler-carves-for-the-community/#primaryimage","url":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0020.jpg?fit=4256%2C2832&ssl=1","width":4256,"height":2832},{"@type":"WebPage","@id":"https://clutchmov.com/tyson-whistler-carves-for-the-community/#webpage","url":"https://clutchmov.com/tyson-whistler-carves-for-the-community/","inLanguage":"en-US","name":"Tyson Whistler Carves for the Community","isPartOf":{"@id":"https://clutchmov.com/#website"},"primaryImageOfPage":{"@id":"https://clutchmov.com/tyson-whistler-carves-for-the-community/#primaryimage"},"datePublished":"2022-01-10T14:40:32-05:00","dateModified":"2022-01-10T14:41:46-05:00"},{"@type":"Article","@id":"https://clutchmov.com/tyson-whistler-carves-for-the-community/#article","isPartOf":{"@id":"https://clutchmov.com/tyson-whistler-carves-for-the-community/#webpage"},"author":{"@id":"https://clutchmov.com/#/schema/person/83d008ca416606d73e609e36ce0018a9"},"headline":"Tyson Whistler Carves for the Community","datePublished":"2022-01-10T14:40:32-05:00","dateModified":"2022-01-10T14:41:46-05:00","commentCount":"1","mainEntityOfPage":{"@id":"https://clutchmov.com/tyson-whistler-carves-for-the-community/#webpage"},"publisher":{"@id":"https://clutchmov.com/#organization"},"image":{"@id":"https://clutchmov.com/tyson-whistler-carves-for-the-community/#primaryimage"},"articleSection":"Art &amp; Design,COMMUNITY,Editor's Picks,EVENTS,Marietta,PEOPLE"},{"@type":["Person"],"@id":"https://clutchmov.com/#/schema/person/83d008ca416606d73e609e36ce0018a9","name":"Sarah Arnold","image":{"@type":"ImageObject","@id":"https://clutchmov.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c26f9795101b9b95af3223e54f94fb74?s=96&d=mm&r=g","caption":"Sarah Arnold"},"description":"Sarah Arnold is the owner and founder of Clutch MOV, having launched the publication in 2014 inspired by the growing creative community here in the Mid-Ohio Valley. A former architect, she also serves as the Director of Marketing and Communications for OhioSE. When she's not writing or Instagramming, she's road tripping or house renovating with her husband.","sameAs":["https://www.facebook.com/spytlik","Sarah Arnold","https://twitter.com/@theresarahgoes"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Feed" href="https://clutchmov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Comments Feed" href="https://clutchmov.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Tyson Whistler Carves for the Community Comments Feed" href="https://clutchmov.com/tyson-whistler-carves-for-the-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clutchmov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bmov-15zine-child-css'  href='https://clutchmov.com/wp-content/themes/15zine-child2/style.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clutchmov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://clutchmov.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='slick-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/slick.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/font-awesome.min.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/magnific-popup.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-style-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/style.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.11' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.3.11' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evosl_styles-css'  href='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://clutchmov.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clutchmov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-42431942-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-42431942-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/clutchmov.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.11'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202202.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine-child2/script-child.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://clutchmov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clutchmov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clutchmov.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.11" />
<meta name="generator" content="WooCommerce 3.8.2" />
<link rel='shortlink' href='https://wp.me/p8UlOo-8ck' />
<link rel="alternate" type="application/json+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Ftyson-whistler-carves-for-the-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Ftyson-whistler-carves-for-the-community%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42431942-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#e89b02; } .cb-entry-content a:hover {color:#0a0505; } .cb-entry-content a:active {color:#e5a510; } .cb-entry-content a:visited {color:#e25a34; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #c86b98; }.cb-review-box i { color: #c86b98; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.14); }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { color:#545454; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Raleway', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:focus { background:#60c6d6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571 .cb-big-menu { border-top-color: #60c6d6; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:focus { background:#c86b98 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560 .cb-big-menu { border-top-color: #c86b98; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:focus { background:#f5bb67 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578 .cb-big-menu { border-top-color: #f5bb67; }</style><link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-31516 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-28125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://mailchi.mp/clutchmov/subscribe">Subscribe</a></li>
<li id="menu-item-11309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11309"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11314"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11945"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11946"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-11288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11288"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-24213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24213"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@clutchmov"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/clutchmov"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.pinterest.com/clutchmov"  target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/clutchmov"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28126"><a href="https://mailchi.mp/clutchmov/subscribe">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9563"><a href="https://clutchmov.com/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/">LOCAL LORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/">HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/">EXPLORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/">ANNOUNCEMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9565"><a href="https://clutchmov.com/category/culture/art/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/">FASHION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/">HOME &#038; GARDEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/">MOV Tip Jar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29498"><a href="http://www.clutchmov.com/best-of-mov/">Best of the MOV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30640"><a href="https://clutchmov.com/2021-mov-entrepreneur-of-the-year/">Entrepreneur of the Year</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://clutchmov.com">
                        <img src="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg" alt="Clutch MOV - Local Lifestyle Magazine for the Mid-Ohio Valley" data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://clutchmov.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://clutchmov.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://clutchmov.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-28126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28126"><a href="https://mailchi.mp/clutchmov/subscribe">SUBSCRIBE</a></li>
<li id="menu-item-9571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9563" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9563"><a href="https://clutchmov.com/category/people/" data-cb-c="18" class="cb-c-l">PEOPLE</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/" data-cb-c="3848" class="cb-c-l">LOCAL LORE</a></li>
	<li id="menu-item-9572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/" data-cb-c="2366" class="cb-c-l">HISTORY</a></li>
	<li id="menu-item-9564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/" data-cb-c="9" class="cb-c-l">EXPLORE</a></li>
	<li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/" data-cb-c="2371" class="cb-c-l">ANNOUNCEMENTS</a></li>
</ul></div></li>
<li id="menu-item-9560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/" data-cb-c="17" class="cb-c-l">MUSIC</a></li>
	<li id="menu-item-9565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9565"><a href="https://clutchmov.com/category/culture/art/" data-cb-c="22" class="cb-c-l">DESIGN</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/" data-cb-c="21" class="cb-c-l">THEATER</a></li>
	<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/" data-cb-c="10" class="cb-c-l">FASHION</a></li>
	<li id="menu-item-10074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/" data-cb-c="2392" class="cb-c-l">Poetry</a></li>
	<li id="menu-item-10075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/" data-cb-c="2391" class="cb-c-l">Short Stories</a></li>
</ul></div></li>
<li id="menu-item-22578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/" data-cb-c="12" class="cb-c-l">FOOD &#038; DRINK</a></li>
	<li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/" data-cb-c="14" class="cb-c-l">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-22581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/" data-cb-c="15" class="cb-c-l">HOME &#038; GARDEN</a></li>
</ul></div></li>
<li id="menu-item-22582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/" data-cb-c="11312" class="cb-c-l">Our Team</a></li>
	<li id="menu-item-22583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/" data-cb-c="11322" class="cb-c-l">Advertise</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/" data-cb-c="11316" class="cb-c-l">Submissions</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/" data-cb-c="11284" class="cb-c-l">Contact</a></li>
	<li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/" data-cb-c="23997" class="cb-c-l">MOV Tip Jar</a></li>
</ul></div></li>
<li id="menu-item-29498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29498"><a href="http://www.clutchmov.com/best-of-mov/">Best of the MOV</a></li>
<li id="menu-item-30640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30640"><a href="https://clutchmov.com/2021-mov-entrepreneur-of-the-year/">Entrepreneur of the Year</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Tyson Whistler Carves for the Community</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/"><img alt='Sarah Arnold' src='http://clutchmov.com/wp-content/uploads/2017/07/143792244_873087013253342_4667430138556667215_n-20x20.jpg' class='avatar avatar-20 photo' height='20' width='20' />Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-01-10">January 10, 2022</time></span></div></div><span class="cb-credit-line">Photography by Michelle Waters</span><div class="cb-fis-bg" style="background-image: url( https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0020.jpg?resize=1400%2C600&#038;ssl=1);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-01-10T09:40:32-05:00">
    <meta itemprop="dateModified" content="2022-01-10T09:41:46-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://clutchmov.com/tyson-whistler-carves-for-the-community/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Clutch MOV">
        <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sarah Arnold"></span>

        
    <meta itemprop="headline" content="Tyson Whistler Carves for the Community">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0020.jpg?fit=4256%2C2832&#038;ssl=1">
        <meta itemprop="width" content="4256">
        <meta itemprop="height" content="2832">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-31516" class="clearfix post-31516 post type-post status-publish format-standard has-post-thumbnail category-art category-community category-editors-picks category-events category-marietta category-people">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody">

<h4><strong>Ice Sculptor Tyson Whistler Prepares for Marietta’s Ice Festival</strong></h4>

<p class="has-drop-cap">After much anticipation, the  <a href="https://www.facebook.com/events/1690609381136133?acontext=%7B%22event_action_history%22%3A[%7B%22surface%22%3A%22page%22%7D]%7D">Marietta Ice Festival</a>  returns this Saturday, January 15<sup>th</sup> as part of Marietta Main Street’s winter schedule. Now a standalone event sponsored by We Lov Pets in Marietta, the Ice Festival features expertly carved ice sculptures on display throughout downtown and a live carving at the Armory on Front Street. While much coordination goes into putting on this event each year, its success centers on the artistic vision and creation of one local artist.</p>

<p>Tyson Whistler began carving ice over sixteen years ago, teaching himself new techniques and using each sculpture as a learning experience. He started by purchasing a few blocks of ice a year to carve for holidays and special events. Now, he has his own freezer, block-making machine, an arsenal of saws, tools, and bits, along with his own business: Whistler Ice Works. </p>

<figure class="wp-block-image size-large"><img data-attachment-id="31527" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0010/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641466077&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0010" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?fit=1024%2C681&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?resize=1024%2C681" alt="" class="wp-image-31527" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?resize=600%2C399&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?w=2400 2400w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0010.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65113" keywords="not_home_page,not_landing_page,is_article_page,art,culture,community,editors-picks,events,community,marietta,community,people,tyson-whistler-carves-for-the-community,post" soft-keywords="true"></broadstreet-zone></div>

<p>A few years ago,

Whistler made an investment in professional equipment to create a more workable

‘ice shop’, opening up a world of opportunities. Since then, he has worked on

improving his precision and quality to ensure his work always leaves an

impression.</p>

<blockquote class="wp-block-quote"><p>The success of the sculptures is becoming a little more well-known each year, and this past year commissions were becoming so consistent that I decided to make a business out of it. </p></blockquote>

<p>“In July of 2021, I officially

started my website for Whistler Ice Works!” said Whistler.“The success of

the sculptures is becoming a little more well-known each year, and this past

year commissions were becoming so consistent that I decided to make a business

out of it.” Whistler Ice Works creates customized ice for corporate and private

parties, restaurants, events &#8211; any event where a custom ice sculpture, luge, or

craft ice can be utilized to create a wow factor for guests.</p>

<p>Despite the

growth of his business and increasing list of commissions, Whistler says he

always looks forward to the Marietta Ice Festival each year – an event he

helped dream up back in 2016.</p>

<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/clutchmov.com\/tyson-whistler-carves-for-the-community\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="31540" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0023/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?fit=2832%2C4256&amp;ssl=1" data-orig-size="2832,4256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641466600&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0023" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?fit=681%2C1024&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?resize=681%2C1024" alt="" data-id="31540" data-full-url="http://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg" data-link="http://clutchmov.com/?attachment_id=31540" class="wp-image-31540" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?resize=600%2C902&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0023.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="31533" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0016/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?fit=2832%2C4256&amp;ssl=1" data-orig-size="2832,4256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641466437&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0016" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?fit=681%2C1024&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?resize=681%2C1024" alt="" data-id="31533" data-full-url="http://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg" data-link="http://clutchmov.com/?attachment_id=31533" class="wp-image-31533" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?resize=600%2C902&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0016.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li></ul></figure>

<p>“The Ice Festival is a unique day

in Marietta where our community can come enjoy our downtown area and travel up

and down the blocks finding a different styled sculpture at each location,” he

said. “I look forward to the new challenge of ideas each year.Though many

sponsors just want their logo carved, I try to incorporate new designs into

them along with new, different sculptures I haven&#8217;t before attempted.”</p>

<p>This will be the

sixth year that Tyson has created most, if not all, of the ice sculptures for

the Ice Festival, formerly the Fire and Ice Festival held the First Friday in

January. Each sculpture begins as a 300 lb. block of ice that will eventually

be chiseled and carved down into its final form. To map out his designs,

Whistler uses a projector to draw a template for each piece on tracing paper

that is sized and frozen onto the ice before carving, allowing him to move more

quickly. This technique also allows Whistler to create more elaborate designs,

especially those requiring more than one block of ice. </p>

<figure class="wp-block-image size-large"><img data-attachment-id="31521" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0004/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641465161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0004" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?fit=1024%2C681&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?resize=1024%2C681" alt="" class="wp-image-31521" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0004.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure>

<p>“Each sculpture has its parts of

difficulty,” said Whistler. “The weather is the most frustrating aspect of the

whole event. The week after Christmas we had 60s, rain, and humidity, followed

by 30s and 20s for a few days, then back to rain and temperatures in the mid

40s.” Whistler said he most enjoys carving in temperatures around the 20s

and 30s as the ice carves smoothly and doesn&#8217;t turn into slush when detailing.

“The most challenging is always the live sculpture. Carving in front of a crowd

outside the comforts of my home carving garage; mistakes can&#8217;t be made, and

again the weather forces plan adjustments,” he said.</p>

<blockquote class="wp-block-quote"><p>Any carving with feathers or scales always is a crowd pleaser! </p></blockquote>

<p>Of the twenty designs for this

year’s festival, Whistler has a hard time choosing just one favorite. “A

mermaid was brought up earlier this year from a friend, I thought that was a

cool idea and put it on the design list. I’m excited to try this one out but

carving human form is very difficult,” he said. “I’m also very excited about

the owl and dragon &#8211; the owl came out so beautiful and I will be starting the

dragon later this week. Any carving with feathers or scales always is a crowd

pleaser!” </p>

<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/clutchmov.com\/tyson-whistler-carves-for-the-community\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="31544" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0027/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?fit=2832%2C4256&amp;ssl=1" data-orig-size="2832,4256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641467124&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0027" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?fit=681%2C1024&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?resize=681%2C1024" alt="" data-id="31544" data-full-url="http://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg" data-link="http://clutchmov.com/?attachment_id=31544" class="wp-image-31544" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?resize=600%2C902&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0027.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="31532" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0015/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?fit=2832%2C4256&amp;ssl=1" data-orig-size="2832,4256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641466418&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0015" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?fit=681%2C1024&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?resize=681%2C1024" alt="" data-id="31532" data-full-url="http://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg" data-link="http://clutchmov.com/?attachment_id=31532" class="wp-image-31532" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?resize=600%2C902&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0015.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li></ul></figure>

<p>Each year, Whistler begins producing ice in October as it takes 2

½ days to produce one 300 lb. clear carving block. Often, more than 20 blocks

are needed, assuming there are no breaks. Carving starts three weeks prior to

the event date. The week-of is non-stop carving, detailing, and transporting. “Transporting

the ice is the most stressful part of it all, and is where most of the breaks

can happen,” said Whistler. </p>

<p>Despite the stress that comes with working with an unpredictable

medium, Whistler said he enjoys working with ice over more permanent materials,

like wood. He appreciates the way the ice captures and reflects light and the

way it transforms as it melts, glistening as it returns to its liquid form and

ultimately, back to the earth.</p>

<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/clutchmov.com\/tyson-whistler-carves-for-the-community\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="31525" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0008/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?fit=2832%2C4256&amp;ssl=1" data-orig-size="2832,4256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641465658&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0008" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?fit=681%2C1024&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?resize=681%2C1024" alt="" data-id="31525" data-full-url="http://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg" data-link="http://clutchmov.com/?attachment_id=31525" class="wp-image-31525" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?resize=600%2C902&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0008.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="31518" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0001/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?fit=2832%2C4256&amp;ssl=1" data-orig-size="2832,4256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641464922&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0001" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?fit=681%2C1024&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?resize=681%2C1024" alt="" data-id="31518" data-full-url="http://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg" data-link="http://clutchmov.com/?attachment_id=31518" class="wp-image-31518" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?resize=600%2C902&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0001.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li></ul></figure>

<p>While many professional sculptors now use CNC milling machines for

most of their carving process, Whistler strives to achieve the same polished

look and complex designs using only hand-operated tools. It’s hard work, but

he’s up to the challenge and uses each opportunity to further develop his

skills. </p>

<blockquote class="wp-block-quote"><p>The Ice Festival has attracted many to our community in the month of January, each year we meet and look for ways to make the event more of a festival than an art show.</p></blockquote>

<p>“I have used new tools and knowledge quite a bit this year,” said

Whistler. “With the amount of logos requested this year, my goal was to make

them bigger and taller while still using one block of ice for each sculpture.

Many sculptures will be fused together onsite at each location. For this to

work, each piece must be perfectly level and the weather must cooperate.”</p>

<figure class="wp-block-image size-large"><img data-attachment-id="31520" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0003/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?fit=2832%2C4256&amp;ssl=1" data-orig-size="2832,4256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641465083&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0003" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?fit=681%2C1024&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?resize=681%2C1024" alt="" class="wp-image-31520" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?resize=600%2C902&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0003.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure>

<p>New to the festival this year are

a number of interactive ice sculptures. “The Ice Festival has attracted many to

our community in the month of January, each year we meet and look for ways to

make the event more of a festival than an art show,” said Whistler.“This

year we have added an ice photo wall where you can get your picture taken

through the ice wall, a 3 foot interactive ice chess set, and a hand-built

wooden Skeeball machine where one can throw ice balls instead of Skeeballs and

try your aim at sinking a bullseye.”</p>

<p>Carving so many sculptures is a big job for one person, but

Whistler continues to rise to the challenge each year. “It’s awesome to have

the opportunity to put on a unique display of art throughout downtown and give

the community an opportunity to see something they may never have seen before

with a medium that is very mesmerizing.”</p>

<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/clutchmov.com\/tyson-whistler-carves-for-the-community\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="31522" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0005/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?fit=2584%2C3884&amp;ssl=1" data-orig-size="2584,3884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641465324&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0005" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?fit=681%2C1024&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?resize=681%2C1024" alt="" data-id="31522" data-full-url="http://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg" data-link="http://clutchmov.com/?attachment_id=31522" class="wp-image-31522" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?resize=600%2C902&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0005.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="31524" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0007/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?fit=2832%2C4256&amp;ssl=1" data-orig-size="2832,4256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641465439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0007" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?fit=681%2C1024&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?resize=681%2C1024" alt="" data-id="31524" data-full-url="http://clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg" data-link="http://clutchmov.com/?attachment_id=31524" class="wp-image-31524" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?resize=600%2C902&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0007.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li></ul></figure>

<p>Nineteen pre-carved ice sculptures will be on display throughout

downtown from 12:00 p.m. to 6:00 p.m. on Saturday, January 15<sup>th</sup>, each

a unique design inspired by the sponsoring business or an important cause. Visitors

can admire several on the Armory Lawn. In addition to the pieces carved in

advance, Whistler will do a live carving on the Armory Lawn throughout the

afternoon, sponsored by We Lov Pets. </p>

<blockquote class="wp-block-quote"><p>I feel like we are so lucky to have this wonderful event in our backyard and our goal is to be on board and help this event grow! </p></blockquote>

<p>“We LovPets had a sculpture

last year at the Ice Festival and we were hooked!” said Adam Johnson, General

Manager of We Lov Pets in Marietta. “I was absolutely blown away at the skill

level of Tyson. I feel like we are so lucky to have this wonderful event in our

backyard and our goal is to be on board and help this event grow!”</p>

<figure class="wp-block-image size-large"><img data-attachment-id="31529" data-permalink="https://clutchmov.com/tyson-whistler-carves-for-the-community/tylerclutchmov0012/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Josh Hunt&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641466097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TylerClutchMOV0012" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?fit=1024%2C681&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?resize=1024%2C681" alt="" class="wp-image-31529" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2022/01/TylerClutchMOV0012.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure>

<p>After Saturday, Whistler will be

back to work, carving for a brand new Ice Festival taking place in Gallipolis,

OH next month. Inspired by Marietta’s growing festival, Gallipolis contacted

Whistler to have him assist in establishing a similar event in their community.</p>

<p>“We have

many outside visitors come into town each year just for the festival,” said

Whistler. “David Moore with Gallia-Vinton Educational Services Center from

Gallipolis area enjoyed our show so much he wanted to bring an ice show to his

home town for his community. We met this summer and discussed some options, and

after a meeting with the board the event was set!”</p>

<p>The Gallipolis Ice Show will feature ten sculptures including one live sculpture demonstration on February 19th, 2022.</p>

<hr class="wp-block-separator"/>

<p><em>Clutch MOV is proud to be the official Media Sponsor of this year&#8217;s Marietta Ice Festival, and one of Tyson’s incredible sculptures! Head downtown this Saturday to see our ice sculpture, seen above as Tyson carves finishing touches, in front of our new shop at 152 Front Street. Tag your photos of this year’s Ice Festival with #livelovemov to share with us!</em></p>

</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://clutchmov.com/tyson-whistler-carves-for-the-community/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://clutchmov.com/tyson-whistler-carves-for-the-community/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://clutchmov.com/tyson-whistler-carves-for-the-community/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://clutchmov.com/tyson-whistler-carves-for-the-community/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="mailto:?body=https://clutchmov.com/tyson-whistler-carves-for-the-community/" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Like what you see? Sign up for our weekly email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://clutchmov.com/author/sarah-arnold/"><img alt='Sarah Arnold' src='http://clutchmov.com/wp-content/uploads/2017/07/143792244_873087013253342_4667430138556667215_n-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://clutchmov.com/author/sarah-arnold/"><span>Sarah Arnold</span></a></div><div class="cb-author-position cb-font-header">Publisher & Editor-in-Chief</div><p class="cb-author-bio">Sarah Arnold is the owner and founder of Clutch MOV, having launched the publication in 2014 inspired by the growing creative community here in the Mid-Ohio Valley. A former architect, she also serves as the Director of Marketing and Communications for OhioSE. When she's not writing or Instagramming, she's road tripping or house renovating with her husband.</p><div class="cb-author-page-contact"><a href="mailto:sarah@clutchmov.com" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@theresarahgoes" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/u/0/+SarahPytlik" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Google+"><i class="fa fa-google-plus"></i></a> <a href="https://www.facebook.com/spytlik" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Facebook"><i class="fa fa-facebook"></i></a> <a href="http://Sarah%20Arnold" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-31501 post type-post status-publish format-standard has-post-thumbnail category-community category-marietta category-shop-local">
                    <div class="cb-mask"><a href="https://clutchmov.com/a-new-year-of-first-fridays-kicks-off/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?w=2490&amp;ssl=1 2490w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?w=2400 2400w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31502" data-permalink="https://clutchmov.com/a-new-year-of-first-fridays-kicks-off/knobel_firstfridaysbr_010617-15-2/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?fit=2490%2C1662&amp;ssl=1" data-orig-size="2490,1662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483727517&quot;,&quot;copyright&quot;:&quot;Nathaniel Knobel&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Knobel_FirstFridaySBR_010617-15" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-15.jpg?fit=1024%2C683&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/a-new-year-of-first-fridays-kicks-off/">A New Year of First Fridays Kicks Off</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/">Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-01-04">January 4, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-31464 post type-post status-publish format-standard has-post-thumbnail category-community">
                    <div class="cb-mask"><a href="https://clutchmov.com/10-movies-to-watch-this-holiday-season/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?w=7360&amp;ssl=1 7360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31465" data-permalink="https://clutchmov.com/10-movies-to-watch-this-holiday-season/chad-madden-sutffcahv_a-unsplash/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?fit=7360%2C4912&amp;ssl=1" data-orig-size="7360,4912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chad-madden-SUTfFCAHV_A-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/12/chad-madden-SUTfFCAHV_A-unsplash.jpg?fit=1024%2C683&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/10-movies-to-watch-this-holiday-season/">10 Movies to Watch this Holiday Season</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/laura-pytlik/">Laura Pytlik</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-12-17">December 17, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-31403 post type-post status-publish format-standard has-post-thumbnail category-community category-shop-local">
                    <div class="cb-mask"><a href="https://clutchmov.com/make-a-big-impact-by-shopping-small/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/255954163_1274828036353896_7179664900196414416_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/255954163_1274828036353896_7179664900196414416_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/255954163_1274828036353896_7179664900196414416_n.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/255954163_1274828036353896_7179664900196414416_n.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31414" data-permalink="https://clutchmov.com/make-a-big-impact-by-shopping-small/255954163_1274828036353896_7179664900196414416_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/255954163_1274828036353896_7179664900196414416_n.jpg?fit=1125%2C844&amp;ssl=1" data-orig-size="1125,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="255954163_1274828036353896_7179664900196414416_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/255954163_1274828036353896_7179664900196414416_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/255954163_1274828036353896_7179664900196414416_n.jpg?fit=1024%2C768&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/make-a-big-impact-by-shopping-small/">Make a Big Impact by Shopping Small</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/laura-pytlik/">Laura Pytlik</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-11-18">November 18, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-31358 post type-post status-publish format-standard has-post-thumbnail category-parkersburg category-theater">
                    <div class="cb-mask"><a href="https://clutchmov.com/elf-the-musical/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/11/255383706_1535698160129786_1300223617529140836_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/11/255383706_1535698160129786_1300223617529140836_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/11/255383706_1535698160129786_1300223617529140836_n.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/11/255383706_1535698160129786_1300223617529140836_n.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31420" data-permalink="https://clutchmov.com/elf-the-musical/255383706_1535698160129786_1300223617529140836_n/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/11/255383706_1535698160129786_1300223617529140836_n.jpg?fit=1125%2C712&amp;ssl=1" data-orig-size="1125,712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="255383706_1535698160129786_1300223617529140836_n" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/11/255383706_1535698160129786_1300223617529140836_n.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/11/255383706_1535698160129786_1300223617529140836_n.jpg?fit=1024%2C648&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/elf-the-musical/">Elf: The Musical</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/joe-stephens/">Joe Stephens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-11-17">November 17, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-31350 post type-post status-publish format-standard has-post-thumbnail category-announcements category-marietta">
                    <div class="cb-mask"><a href="https://clutchmov.com/downtown-art-grant-program-to-launch-in-marietta-in-2022/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/184804487_966091340805917_6879603626760149415_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/184804487_966091340805917_6879603626760149415_n.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/184804487_966091340805917_6879603626760149415_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/184804487_966091340805917_6879603626760149415_n.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/184804487_966091340805917_6879603626760149415_n.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="29639" data-permalink="https://clutchmov.com/good-things-grow-here/184804487_966091340805917_6879603626760149415_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/184804487_966091340805917_6879603626760149415_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="184804487_966091340805917_6879603626760149415_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/184804487_966091340805917_6879603626760149415_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/184804487_966091340805917_6879603626760149415_n.jpg?fit=1024%2C768&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/downtown-art-grant-program-to-launch-in-marietta-in-2022/">Downtown Art Grant Program to Launch in Marietta in 2022</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-11-04">November 4, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-31325 post type-post status-publish format-standard has-post-thumbnail category-community category-parkersburg">
                    <div class="cb-mask"><a href="https://clutchmov.com/the-rage-room/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/unnamed-7.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/unnamed-7.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/unnamed-7.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/unnamed-7.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/unnamed-7.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31332" data-permalink="https://clutchmov.com/the-rage-room/unnamed-7-7/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/unnamed-7.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (7)" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/unnamed-7.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/11/unnamed-7.jpg?fit=1024%2C768&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/the-rage-room/">The Rage Room</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/courtney-knoch/">Courtney Knoch</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-11-01">November 1, 2021</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
    
    <h3 class="cb-title cb-title-header">One Response</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1" >

            <article id="comment-2789" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='https://secure.gravatar.com/avatar/42a30e0113a613b4b1d5f5df3ba04404?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42a30e0113a613b4b1d5f5df3ba04404?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="January 11, 2022"><a href="https://clutchmov.com/tyson-whistler-carves-for-the-community/#comment-2789">January 11, 2022 </a></time>
                        <cite class='fn'>Brian W. Worstell</cite>                        <a rel='nofollow' class='comment-reply-link' href='#comment-2789' data-commentid="2789" data-postid="31516" data-belowelement="comment-2789" data-respondelement="respond" aria-label='Reply to Brian W. Worstell'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>Great article about Tyson. I had the pleasure of working with him at the Glenwood Retirement Community for several years and was in awe of his ice carving abilities, so much talent in one person.<br />
Brian W.Worstell</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tyson-whistler-carves-for-the-community/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://clutchmov.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31516' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9101593fe7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="evcalwidget_sc-7" class="cb-sidebar-widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="no" data-slide_hide_control="yes" data-slide_loop="yes" data-slider_pause="6000" data-slider_speed="400" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_31504" class="eventon_list_event  event" data-event_id="31504" data-time="1642248000-1642269600" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/marietta-ice-festival/'></a><span itemprop='name'  >Marietta Ice Festival</span><meta itemprop='image' content='https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-2.jpg?fit=300%2C200&ssl=1' ></meta><meta itemprop='description' content='A quickly-growing Marietta favorite, the Marietta Ice Festival, brings thousands of locals and tourists downtown to adore nearly 20 ice sculptures on display throughout the' ></meta><meta itemprop='startDate' content='2022-1-15' ></meta><meta itemprop='endDate' content='2022-1-15' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Downtown Marietta, Ohio</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"></item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Marietta Ice Festival",
							  	"startDate": "2022-1-15T12-12-00-00",
							  	"endDate": "2022-1-15T18-18-00-00",
							  	"image":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-2.jpg?fit=300%2C200&ssl=1",
							  	"description":"A quickly-growing Marietta favorite, the Marietta Ice Festival, brings thousands of locals and tourists downtown to adore nearly 20 ice sculptures on display throughout the",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_164224800031504" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-2.jpg?fit=2560%2C1709&ssl=1' data-thumb='https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-2.jpg?fit=300%2C200&ssl=1' style='background-image:url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-2.jpg?fit=300%2C200&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='january' data-syr='2022'><span class='evo_start '><em class='date'>15</em><em class='month'>jan</em><em class='time'>12:00 pm</em></span><span class='evo_end only_time'><em class='time'>6:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="3,3"  data-location_address="" data-location_type="lonlat" data-location_name="Downtown Marietta, Ohio" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Marietta Ice Festival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1709' data-imgwidth='2560'  style='background-image: url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2022/01/Knobel_FirstFridaySBR_010617-2.jpg?fit=2560%2C1709&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>A quickly-growing Marietta favorite, the Marietta Ice Festival, brings thousands of locals and tourists downtown to adore nearly 20 ice sculptures on display throughout the</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql">A quickly-growing Marietta favorite, the Marietta Ice Festival, brings thousands of locals and tourists downtown to adore nearly 20 ice sculptures on display throughout the historic, commercial district. In addition to ice sculptures, highlights include a live ice sculpture carving, shops &amp; restaurants open, and more.</div>
<div class="lhclo0ds j83agx80">
<div></div>
</div>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 12:00 pm - 6:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2451'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Downtown Marietta, Ohio</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'><a  href='https://www.mariettamainstreet.org'>Marietta Main Street</a></span><span class='evo_card_organizer_contact'>cristie.thomas@mariettamainstreet.org</span>
									<span class='evo_card_organizer_address'>100 Front Street, Marietta, OH 45750</span>
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc164224800061e308c6dbd8e31504_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/1690609381136133/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=31504&amp;sunix=20220115T170000Z&amp;eunix=20220115T230000Z&amp;loca=&amp;locn=Downtown Marietta, Ohio' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Marietta+Ice+Festival&amp;dates=20220115T170000Z/20220115T230000Z&amp;details=A+quickly-growing+Marietta+favorite%2C+the+Marietta+Ice+Festival%2C+brings+thousands+of+locals+and+tourists+downtown+to+adore+nearly+20+ice+sculptures+on+display+throughout+the&amp;location=Downtown+Marietta%2C+Ohio - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='3,3'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fmarietta-ice-festival%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Marietta Ice Festival&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fmarietta-ice-festival%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Marietta Ice Festival&body=Event Name: Marietta%20Ice%20Festival%0AEvent Date: january 15, 2022 12:00 pm - 6:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fmarietta-ice-festival%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div></div></div><div id="bs_zones-8" class="cb-sidebar-widget bs_zones"><div><broadstreet-zone zone-id="65111" keywords="not_home_page,not_landing_page,is_article_page,art,culture,community,editors-picks,events,community,marietta,community,people,tyson-whistler-carves-for-the-community,post" soft-keywords="true"></broadstreet-zone></div></div><div id="twitter_timeline-2" class="cb-sidebar-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title">Tweet Tweet</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/clutchmov" href="https://twitter.com/clutchmov">My Tweets</a></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Thumbs Up</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/clutchmov"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"614f87441d532c1c2305ef6d2","lid":"de909620d0","uniqueMethods":true}) });} );</script>

</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-white"><a href="https://instagram.com/clutchmov" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://facebook.com/clutchmov" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/clutchmov" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Never miss out. Subscribe to our ridiculously good-looking email newsletter.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="search-3" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bs_zones-6" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65112" keywords="not_home_page,not_landing_page,is_article_page,art,culture,community,editors-picks,events,community,marietta,community,people,tyson-whistler-carves-for-the-community,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-popular-posts-2" class="cb-footer-widget clearfix cb-widget-popular-posts"><h3 class="cb-footer-widget-title cb-widget-title">Most Popular</h3><div class="cb-module-block cb-small-margin"></div></div><div id="bs_zones-2" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65179" keywords="not_home_page,not_landing_page,is_article_page,art,culture,community,editors-picks,events,community,marietta,community,people,tyson-whistler-carves-for-the-community,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                        
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed">Instagram did not return a 200.</div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://clutchmov.com">
                                            <img src="https://clutchmov.com/wp-content/uploads/2017/07/footer-file.png" alt=" logo"  data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retina-footer.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="https://clutchmov.com/about-2/">About</a></li>
<li id="menu-item-11289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11289"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-11460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11460"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
<li id="menu-item-11307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11307"><a href="https://clutchmov.com/terms-conditions-2/">Terms &#038; Conditions</a></li>
<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11306"><a href="https://clutchmov.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://clutchmov.com/permissions/">Permissions</a></li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18217"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2021 CLUTCH MOV</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="159b597632" /><input type="hidden" name="_wp_http_referer" value="/tyson-whistler-carves-for-the-community/" />		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','art','culture','community','editors-picks','events','community','marietta','community','people','tyson-whistler-carves-for-the-community','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["art","culture","community","editors-picks","events","community","marietta","community","people","tyson-whistler-carves-for-the-community","post"],"url":"tyson-whistler-carves-for-the-community"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5379);
 });</script>		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"stylers":[{"saturation":-100},{"gamma":1}]},{"elementType":"labels.text.stroke","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry","stylers":[{"visibility":"simplified"}]},{"featureType":"water","stylers":[{"visibility":"on"},{"saturation":50},{"gamma":0},{"hue":"#50a5d1"}]},{"featureType":"administrative.neighborhood","elementType":"labels.text.fill","stylers":[{"color":"#333333"}]},{"featureType":"road.local","elementType":"labels.text","stylers":[{"weight":0.5},{"color":"#333333"}]},{"featureType":"transit.station","elementType":"labels.icon","stylers":[{"gamma":1},{"saturation":50}]}]';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/clutchmov.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202202'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/clutchmov.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bde0c89e832ef80ccfba51a99d8a53c8","fragment_name":"wc_fragments_bde0c89e832ef80ccfba51a99d8a53c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/slick.min.js?ver=20170502'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/jquery.magnific-popup.min.js?ver=20170502'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/comment-reply.min.js?ver=5.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","cbPostID":"31516","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"48aa6929a1","cbPlURL":"https:\/\/clutchmov.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/wp-embed.min.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","nonce":"4e982e3fb3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/clutchmov.com\/wp-login.php?redirect_to=https%3A%2F%2Fclutchmov.com%2Ftyson-whistler-carves-for-the-community%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://clutchmov.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","postnonce":"39651f75a7"};
/* ]]> */
</script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202202.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.2',blog:'131640904',post:'31516',tz:'-5',srv:'clutchmov.com'} ]);
	_stq.push([ 'clickTrackerInit', '131640904', '31516' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!--Generated by Endurance Page Cache-->