<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://clutchmov.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>The Dollars and Sense of DORA</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=cJirCDobreIMVAyxJijER4Y9Eujwb0C97FEDKKyQLuk" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://clutchmov.com/the-dollars-and-sense-of-dora/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Dollars and Sense of DORA" />
<meta property="og:description" content="There is no excerpt because this is a protected post." />
<meta property="og:url" content="https://clutchmov.com/the-dollars-and-sense-of-dora/" />
<meta property="og:site_name" content="Clutch MOV" />
<meta property="article:publisher" content="https://www.facebook.com/clutchmov/" />
<meta property="article:author" content="https://www.facebook.com/spytlik" />
<meta property="article:section" content="COMMUNITY" />
<meta property="article:published_time" content="2021-07-22T14:00:11-04:00" />
<meta property="article:modified_time" content="2021-07-22T14:51:42-04:00" />
<meta property="og:updated_time" content="2021-07-22T14:51:42-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There is no excerpt because this is a protected post." />
<meta name="twitter:title" content="The Dollars and Sense of DORA" />
<meta name="twitter:site" content="@clutchmov" />
<meta name="twitter:creator" content="@theresarahgoes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://clutchmov.com/#organization","name":"Clutch MOV","url":"https://clutchmov.com/","sameAs":["https://www.facebook.com/clutchmov/","http://www.instagram.com/clutchmov/","https://www.linkedin.com/company-beta/3263687/admin/updates/","https://www.pinterest.com/clutchmov/","https://twitter.com/clutchmov"],"logo":{"@type":"ImageObject","@id":"https://clutchmov.com/#logo","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg?fit=360%2C360&ssl=1","width":360,"height":360,"caption":"Clutch MOV"},"image":{"@id":"https://clutchmov.com/#logo"}},{"@type":"WebSite","@id":"https://clutchmov.com/#website","url":"https://clutchmov.com/","name":"Clutch MOV","publisher":{"@id":"https://clutchmov.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://clutchmov.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://clutchmov.com/the-dollars-and-sense-of-dora/#primaryimage","url":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/215587964_2019924934812381_2806232689999933624_n-e1626962674356.jpg?fit=1440%2C1386&ssl=1","width":1440,"height":1386},{"@type":"WebPage","@id":"https://clutchmov.com/the-dollars-and-sense-of-dora/#webpage","url":"https://clutchmov.com/the-dollars-and-sense-of-dora/","inLanguage":"en-US","name":"The Dollars and Sense of DORA","isPartOf":{"@id":"https://clutchmov.com/#website"},"primaryImageOfPage":{"@id":"https://clutchmov.com/the-dollars-and-sense-of-dora/#primaryimage"},"datePublished":"2021-07-22T14:00:11-04:00","dateModified":"2021-07-22T14:51:42-04:00"},{"@type":"Article","@id":"https://clutchmov.com/the-dollars-and-sense-of-dora/#article","isPartOf":{"@id":"https://clutchmov.com/the-dollars-and-sense-of-dora/#webpage"},"author":{"@id":"https://clutchmov.com/#/schema/person/83d008ca416606d73e609e36ce0018a9"},"headline":"Protected: The Dollars and Sense of DORA","datePublished":"2021-07-22T14:00:11-04:00","dateModified":"2021-07-22T14:51:42-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://clutchmov.com/the-dollars-and-sense-of-dora/#webpage"},"publisher":{"@id":"https://clutchmov.com/#organization"},"image":{"@id":"https://clutchmov.com/the-dollars-and-sense-of-dora/#primaryimage"},"articleSection":"COMMUNITY,Happy Hour,Marietta"},{"@type":["Person"],"@id":"https://clutchmov.com/#/schema/person/83d008ca416606d73e609e36ce0018a9","name":"Sarah Arnold","image":{"@type":"ImageObject","@id":"https://clutchmov.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c26f9795101b9b95af3223e54f94fb74?s=96&d=mm&r=g","caption":"Sarah Arnold"},"description":"Sarah Arnold is the owner and founder of Clutch MOV, having launched the publication in 2014 inspired by the growing creative community here in the Mid-Ohio Valley. A former architect, she also serves as the Director of Marketing and Communications for OhioSE. When she's not writing or Instagramming, she's road tripping or house renovating with her husband.","sameAs":["https://www.facebook.com/spytlik","Sarah Arnold","https://twitter.com/@theresarahgoes"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Feed" href="https://clutchmov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Comments Feed" href="https://clutchmov.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Protected: The Dollars and Sense of DORA Comments Feed" href="https://clutchmov.com/the-dollars-and-sense-of-dora/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clutchmov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bmov-15zine-child-css'  href='https://clutchmov.com/wp-content/themes/15zine-child2/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clutchmov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://clutchmov.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='slick-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/slick.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/font-awesome.min.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/magnific-popup.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-style-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/style.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.3.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evosl_styles-css'  href='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://clutchmov.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clutchmov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-42431942-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-42431942-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/clutchmov.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.8'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202129.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine-child2/script-child.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://clutchmov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clutchmov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clutchmov.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<meta name="generator" content="WooCommerce 3.8.2" />
<link rel='shortlink' href='https://wp.me/p8UlOo-7Tn' />
<link rel="alternate" type="application/json+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fthe-dollars-and-sense-of-dora%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fthe-dollars-and-sense-of-dora%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42431942-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#e89b02; } .cb-entry-content a:hover {color:#0a0505; } .cb-entry-content a:active {color:#e5a510; } .cb-entry-content a:visited {color:#e25a34; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #60c6d6; }.cb-review-box i { color: #60c6d6; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.14); }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { color:#545454; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Raleway', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:focus { background:#60c6d6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571 .cb-big-menu { border-top-color: #60c6d6; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:focus { background:#c86b98 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560 .cb-big-menu { border-top-color: #c86b98; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:focus { background:#f5bb67 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578 .cb-big-menu { border-top-color: #f5bb67; }</style><link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-30341 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-28125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://mailchi.mp/clutchmov/subscribe">Subscribe</a></li>
<li id="menu-item-11309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11309"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11314"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11945"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11946"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-11288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11288"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-24213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24213"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@clutchmov"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/clutchmov"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.pinterest.com/clutchmov"  target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/clutchmov"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28126"><a href="https://mailchi.mp/clutchmov/subscribe">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/">LOCAL LORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/">HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/">EXPLORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/">ANNOUNCEMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/">FASHION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/">HOME &#038; GARDEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/">MOV Tip Jar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29498"><a href="http://www.clutchmov.com/best-of-mov/">Best of the MOV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30338"><a href="https://clutchmov.com/2021-mov-entrepreneur-of-the-year/">Entrepreneur of the Year</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://clutchmov.com">
                        <img src="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg" alt="Clutch MOV - Local Lifestyle Magazine for the Mid-Ohio Valley" data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://clutchmov.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://clutchmov.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://clutchmov.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-28126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28126"><a href="https://mailchi.mp/clutchmov/subscribe">SUBSCRIBE</a></li>
<li id="menu-item-9571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/" data-cb-c="18" class="cb-c-l">PEOPLE</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/" data-cb-c="3848" class="cb-c-l">LOCAL LORE</a></li>
	<li id="menu-item-9572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/" data-cb-c="2366" class="cb-c-l">HISTORY</a></li>
	<li id="menu-item-9564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/" data-cb-c="9" class="cb-c-l">EXPLORE</a></li>
	<li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/" data-cb-c="2371" class="cb-c-l">ANNOUNCEMENTS</a></li>
</ul></div></li>
<li id="menu-item-9560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/" data-cb-c="17" class="cb-c-l">MUSIC</a></li>
	<li id="menu-item-9565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/" data-cb-c="22" class="cb-c-l">DESIGN</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/" data-cb-c="21" class="cb-c-l">THEATER</a></li>
	<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/" data-cb-c="10" class="cb-c-l">FASHION</a></li>
	<li id="menu-item-10074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/" data-cb-c="2392" class="cb-c-l">Poetry</a></li>
	<li id="menu-item-10075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/" data-cb-c="2391" class="cb-c-l">Short Stories</a></li>
</ul></div></li>
<li id="menu-item-22578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/" data-cb-c="12" class="cb-c-l">FOOD &#038; DRINK</a></li>
	<li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/" data-cb-c="14" class="cb-c-l">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-22581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/" data-cb-c="15" class="cb-c-l">HOME &#038; GARDEN</a></li>
</ul></div></li>
<li id="menu-item-22582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/" data-cb-c="11312" class="cb-c-l">Our Team</a></li>
	<li id="menu-item-22583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/" data-cb-c="11322" class="cb-c-l">Advertise</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/" data-cb-c="11316" class="cb-c-l">Submissions</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/" data-cb-c="11284" class="cb-c-l">Contact</a></li>
	<li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/" data-cb-c="23997" class="cb-c-l">MOV Tip Jar</a></li>
</ul></div></li>
<li id="menu-item-29498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29498"><a href="http://www.clutchmov.com/best-of-mov/">Best of the MOV</a></li>
<li id="menu-item-30338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30338"><a href="https://clutchmov.com/2021-mov-entrepreneur-of-the-year/">Entrepreneur of the Year</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Protected: The Dollars and Sense of DORA</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/"><img alt='Sarah Arnold' src='http://clutchmov.com/wp-content/uploads/2017/07/143792244_873087013253342_4667430138556667215_n-20x20.jpg' class='avatar avatar-20 photo' height='20' width='20' />Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-07-22">July 22, 2021</time></span></div></div><div class="cb-fis-bg" style="background-image: url( https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/215587964_2019924934812381_2806232689999933624_n-e1626962674356.jpg?resize=1400%2C600&#038;ssl=1);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2021-07-22T10:00:11-04:00">
    <meta itemprop="dateModified" content="2021-07-22T10:51:42-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://clutchmov.com/the-dollars-and-sense-of-dora/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Clutch MOV">
        <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sarah Arnold"></span>

        
    <meta itemprop="headline" content="Protected: The Dollars and Sense of DORA">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/215587964_2019924934812381_2806232689999933624_n-e1626962674356.jpg?fit=1440%2C1386&#038;ssl=1">
        <meta itemprop="width" content="1440">
        <meta itemprop="height" content="1386">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-30341" class="clearfix post-30341 post type-post status-publish format-standard post-password-required category-community category-happy-hour category-marietta">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><form action="https://clutchmov.com/wp-login.php?action=postpass" class="post-password-form" method="post">

<p>This content is password protected. To view it please enter your password below:</p>

<p><label for="pwbox-30341">Password: <input name="post_password" id="pwbox-30341" type="password" size="20" /></label> <input type="submit" name="Submit" value="Enter" /></p>

</form>

</span>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65113" keywords="not_home_page,not_landing_page,is_article_page,community,happy-hour,food-and-drink,marietta,community,the-dollars-and-sense-of-dora,post" soft-keywords="true"></broadstreet-zone></div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://clutchmov.com/the-dollars-and-sense-of-dora/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://clutchmov.com/the-dollars-and-sense-of-dora/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://clutchmov.com/the-dollars-and-sense-of-dora/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://clutchmov.com/the-dollars-and-sense-of-dora/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="mailto:?body=https://clutchmov.com/the-dollars-and-sense-of-dora/" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Like what you see? Sign up for our weekly email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://clutchmov.com/author/sarah-arnold/"><img alt='Sarah Arnold' src='http://clutchmov.com/wp-content/uploads/2017/07/143792244_873087013253342_4667430138556667215_n-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://clutchmov.com/author/sarah-arnold/"><span>Sarah Arnold</span></a></div><div class="cb-author-position cb-font-header">Publisher & Editor-in-Chief</div><p class="cb-author-bio">Sarah Arnold is the owner and founder of Clutch MOV, having launched the publication in 2014 inspired by the growing creative community here in the Mid-Ohio Valley. A former architect, she also serves as the Director of Marketing and Communications for OhioSE. When she's not writing or Instagramming, she's road tripping or house renovating with her husband.</p><div class="cb-author-page-contact"><a href="mailto:sarah@clutchmov.com" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@theresarahgoes" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/u/0/+SarahPytlik" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Google+"><i class="fa fa-google-plus"></i></a> <a href="https://www.facebook.com/spytlik" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Facebook"><i class="fa fa-facebook"></i></a> <a href="http://Sarah%20Arnold" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-30292 post type-post status-publish format-standard has-post-thumbnail category-art category-community category-editors-picks category-fave-stories category-parkersburg">
                    <div class="cb-mask"><a href="https://clutchmov.com/paint-the-halls-new-murals-at-phs/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?resize=600%2C401&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="30303" data-permalink="https://clutchmov.com/paint-the-halls-new-murals-at-phs/romanowski_011/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?fit=1200%2C801&amp;ssl=1" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1421250251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Romanowski_011" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/Romanowski_011.jpg?fit=1024%2C684&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/paint-the-halls-new-murals-at-phs/">Paint the Halls: New Murals at PHS</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/liv-hefner/">Olivia Reeder</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-07-19">July 19, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-30227 post type-post status-publish format-standard has-post-thumbnail category-community category-editors-picks category-fave-stories category-parkersburg category-theater tag-actors-guild-of-parkersburg tag-community-theatre tag-local-theater tag-local-theatre tag-mid-ohio-valley tag-opening-up tag-parkersburg tag-parkersburg-west-virginia tag-the-actors-guild-of-parkersburg">
                    <div class="cb-mask"><a href="https://clutchmov.com/opening-up-a-musical-revue/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?resize=600%2C401&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="30242" data-permalink="https://clutchmov.com/opening-up-a-musical-revue/opening003/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?fit=1200%2C801&amp;ssl=1" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1421017134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Opening003" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/Opening003.jpg?fit=1024%2C684&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/opening-up-a-musical-revue/">Opening Up: A Musical Revue</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/joe-stephens/">Joe Stephens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-07-15">July 15, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-30214 post type-post status-publish format-standard has-post-thumbnail category-community category-marietta">
                    <div class="cb-mask"><a href="https://clutchmov.com/doggone-the-dogs-are-gone-mariettas-14th-annual-hot-dog-eating-contest/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?w=1194&amp;ssl=1 1194w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?resize=768%2C510&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?resize=600%2C398&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="30215" data-permalink="https://clutchmov.com/doggone-the-dogs-are-gone-mariettas-14th-annual-hot-dog-eating-contest/210436585_1406563026382115_410497994491933282_n/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?fit=1194%2C793&amp;ssl=1" data-orig-size="1194,793" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="210436585_1406563026382115_410497994491933282_n" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/07/210436585_1406563026382115_410497994491933282_n.jpg?fit=1024%2C680&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/doggone-the-dogs-are-gone-mariettas-14th-annual-hot-dog-eating-contest/">Doggone, the Dogs are Gone: Marietta&#8217;s 14th Annual Hot Dog Eating Contest</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/liv-hefner/">Olivia Reeder</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-07-08">July 8, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-30151 post type-post status-publish format-standard has-post-thumbnail category-community category-eat-local category-fave-stories category-marietta tag-coffee tag-deli tag-jessie-etter tag-marietta-main-street tag-marietta-ohio tag-maxx-mckenna tag-mid-ohio-valley tag-roscoe-village tag-teri-misener-mckenna">
                    <div class="cb-mask"><a href="https://clutchmov.com/mckennas-market-opens-in-marietta/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?resize=600%2C401&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="30188" data-permalink="https://clutchmov.com/mckennas-market-opens-in-marietta/mckennas009/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?fit=1200%2C801&amp;ssl=1" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1420293397&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McKennas009" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/McKennas009.jpg?fit=1024%2C684&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/mckennas-market-opens-in-marietta/">McKenna&#8217;s Market Opens in Marietta</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/laura-pytlik/">Laura Pytlik</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-07-06">July 6, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-30103 post type-post status-publish format-standard has-post-thumbnail category-art category-community category-parkersburg tag-arts-collaborative-of-the-mid-ohio-valley tag-chris-gilmer tag-community-mural tag-downtown-pkb tag-goodspace-murals tag-greta-mclain tag-jessie-siefert tag-mural tag-placemaking tag-public-art tag-the-parkersburg-art-center tag-wendy-shriver tag-wvu-parkersburg tag-wvup">
                    <div class="cb-mask"><a href="https://clutchmov.com/downtown-pkb-welcomes-goodspace-murals/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/GoodSpace061.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/GoodSpace061.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/GoodSpace061.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/GoodSpace061.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/GoodSpace061.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/GoodSpace061.jpg?resize=600%2C401&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="30143" data-permalink="https://clutchmov.com/downtown-pkb-welcomes-goodspace-murals/goodspace061/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/GoodSpace061.jpg?fit=1000%2C668&amp;ssl=1" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1419867209&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GoodSpace061" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/GoodSpace061.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/GoodSpace061.jpg?fit=1000%2C668&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/downtown-pkb-welcomes-goodspace-murals/">Downtown PKB Welcomes GoodSpace Murals</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/liv-hefner/">Olivia Reeder</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-07-05">July 5, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-30193 post type-post status-publish format-standard has-post-thumbnail category-marietta">
                    <div class="cb-mask"><a href="https://clutchmov.com/wine-chocolate-walk-offers-sweet-sampling-of-downtown-marietta/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/20210626_142906.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/20210626_142906.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/20210626_142906.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/20210626_142906.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/20210626_142906.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="30197" data-permalink="https://clutchmov.com/wine-chocolate-walk-offers-sweet-sampling-of-downtown-marietta/20210626_142906/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/20210626_142906.jpg?fit=2280%2C1710&amp;ssl=1" data-orig-size="2280,1710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G986U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624717746&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210626_142906" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/20210626_142906.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/07/20210626_142906.jpg?fit=1024%2C768&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/wine-chocolate-walk-offers-sweet-sampling-of-downtown-marietta/">Wine &#038; Chocolate Walk Offers Sweet Sampling of Downtown Marietta</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/angela-o-curran/">Angela O'Curran Lopez</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-07-02">July 2, 2021</time></span></div>                    </div>
                </li>
</ul></div></div>        <div class="alert help">
            <p class="nocomments">This post is password protected. Enter the password to view comments.</p>
        </div>
        							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="evcalwidget_sc-7" class="cb-sidebar-widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="no" data-slide_hide_control="yes" data-slide_loop="yes" data-slider_pause="6000" data-slider_speed="400" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_29882" class="eventon_list_event  event" data-event_id="29882" data-time="1627142400-1627160400" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/2021-reno-volunteer-fire-department-ice-cream-social/'></a><span itemprop='name'  >2021 Reno Volunteer Fire Department Ice Cream Social</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/63B262CE-69D4-4957-BB2A-7800CD45557B.jpeg?fit=300%2C145&ssl=1' ></meta><meta itemprop='description' content='The annual Reno Volunteer Fire Department Ice-Cream Social will return July 24th at the Marietta Township Community Center (Former Reno School) on Sandhill Road. Beginning at 4pm, enjoy hot dogs,' ></meta><meta itemprop='startDate' content='2021-7-24' ></meta><meta itemprop='endDate' content='2021-7-24' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Select Saved Locations</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Lake Snowden Dr, Albany, OH 45710, United States</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "2021 Reno Volunteer Fire Department Ice Cream Social",
							  	"startDate": "2021-7-24T16-16-00-00",
							  	"endDate": "2021-7-24T21-21-00-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/63B262CE-69D4-4957-BB2A-7800CD45557B.jpeg?fit=300%2C145&ssl=1",
							  	"description":"The annual Reno Volunteer Fire Department Ice-Cream Social will return July 24th at the Marietta Township Community Center (Former Reno School) on Sandhill Road. Beginning at 4pm, enjoy hot dogs,",
							  	"location":{
										"@type":"Place",
										"name":"Select Saved Locations",
										"address":"Lake Snowden Dr, Albany, OH 45710, United States"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_162714240029882" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/63B262CE-69D4-4957-BB2A-7800CD45557B.jpeg?fit=960%2C465&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/63B262CE-69D4-4957-BB2A-7800CD45557B.jpeg?fit=300%2C145&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/63B262CE-69D4-4957-BB2A-7800CD45557B.jpeg?fit=300%2C145&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='july' data-syr='2021'><span class='evo_start '><em class='date'>24</em><em class='month'>jul</em><em class='time'><i>(jul 24)</i>4:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(jul 24)</i>4:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.2419969,-82.190152"  data-location_address="Lake Snowden Dr, Albany, OH 45710, United States" data-location_type="lonlat" data-location_name="Select Saved Locations" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>2021 Reno Volunteer Fire Department Ice Cream Social</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='465' data-imgwidth='960'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/63B262CE-69D4-4957-BB2A-7800CD45557B.jpeg?fit=960%2C465&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The annual Reno Volunteer Fire Department Ice-Cream Social will return July 24th at the Marietta Township Community Center (Former Reno School) on Sandhill Road. Beginning at 4pm, enjoy hot dogs,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The annual Reno Volunteer Fire Department Ice-Cream Social will return July 24th at the Marietta Township Community Center (Former Reno School) on Sandhill Road. Beginning at 4pm, enjoy hot dogs, sloppy joes, Smitty&#8217;s Pizza, desserts, and hand dipped ice-cream. Activities include kids games, raffles, bingo, country store, and live entertainment throughout the evening. Bring the family, lawn chairs, and plan on supporting the Reno VFD!</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 4:00 pm - 9:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2814'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Select Saved Locations</p><p>Lake Snowden Dr, Albany, OH 45710, United States</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc162714240060f986aa0cc3e29882_gmap' style='max-width:none'></div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29882&amp;sunix=20210724T200000Z&amp;eunix=20210725T010000Z&amp;loca=Lake Snowden Dr, Albany, OH 45710, United States&amp;locn=Select Saved Locations' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=2021+Reno+Volunteer+Fire+Department+Ice+Cream+Social&amp;dates=20210724T200000Z/20210725T010000Z&amp;details=The+annual+Reno+Volunteer+Fire+Department+Ice-Cream+Social+will+return+July+24th+at+the+Marietta+Township+Community+Center+%28Former+Reno+School%29+on+Sandhill+Road.+Beginning+at+4pm%2C+enjoy+hot+dogs%2C&amp;location=Select+Saved+Locations - Lake+Snowden+Dr%2C+Albany%2C+OH+45710%2C+United+States' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='Lake Snowden Dr, Albany, OH 45710, United States'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2F2021-reno-volunteer-fire-department-ice-cream-social%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=2021 Reno Volunteer Fire Department Ice Cream Social&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2F2021-reno-volunteer-fire-department-ice-cream-social%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=2021 Reno Volunteer Fire Department Ice Cream Social&body=Event Name: 2021%20Reno%20Volunteer%20Fire%20Department%20Ice%20Cream%20Social%0AEvent Date: july 24, 2021 4:00 pm - 9:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2F2021-reno-volunteer-fire-department-ice-cream-social%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_29884" class="eventon_list_event  event" data-event_id="29884" data-time="1627671600-1627686000" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/paul-thorn-on-tour/'></a><span itemprop='name'  >Paul Thorn on Tour</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/Paul-Thorn_-Main_vf-4.jpg?fit=300%2C169&ssl=1' ></meta><meta itemprop='description' content='This will be an outdoor event. This event is BYOS (bring your own seat) – so, bring your lawn chair with you to the show.

$30 per ticket

Raised in Tupelo, Mississippi,' ></meta><meta itemprop='startDate' content='2021-7-30' ></meta><meta itemprop='endDate' content='2021-7-30' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Paul Thorn on Tour",
							  	"startDate": "2021-7-30T19-19-00-00",
							  	"endDate": "2021-7-30T23-23-00-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/Paul-Thorn_-Main_vf-4.jpg?fit=300%2C169&ssl=1",
							  	"description":"This will be an outdoor event. This event is BYOS (bring your own seat) – so, bring your lawn chair with you to the show.

$30 per ticket

Raised in Tupelo, Mississippi,",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #84bab1;" id="evc_162767160029884" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/Paul-Thorn_-Main_vf-4.jpg?fit=900%2C506&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/Paul-Thorn_-Main_vf-4.jpg?fit=300%2C169&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/Paul-Thorn_-Main_vf-4.jpg?fit=300%2C169&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='july' data-syr='2021'><span class='evo_start '><em class='date'>30</em><em class='month'>jul</em><em class='time'><i>(jul 30)</i>7:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(jul 30)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Paul Thorn on Tour</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Adelphia Summer Concert Series</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='506' data-imgwidth='900'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/Paul-Thorn_-Main_vf-4.jpg?fit=900%2C506&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>This will be an outdoor event. This event is BYOS (bring your own seat) – so, bring your lawn chair with you to the show.

$30 per ticket

Raised in Tupelo, Mississippi,</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>This will be an outdoor event. This event is BYOS (bring your own seat) – so, bring your lawn chair with you to the show.</p>
<p>$30 per ticket</p>
<p>Raised in Tupelo, Mississippi, among the same spirits (and some of the actual people) who nurtured the young Elvis generations before, Paul Thorn has rambled down back roads, battled four-time world champion boxer Roberto Duran on national television, signed with and been dropped by a major label, performed on stages with Bonnie Raitt, Mark Knopfler, Sting, and John Prine among many others, and made some of the most emotionally restless yet relatable music of our time. With 20 years of writing, touring, and entertaining under his belt, he shows no sign of slowing down with his new record, Don’t Let the Devil Ride, breaking genre barriers and topping charts, putting a new twist on his already-entertaining live show.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 7:00 pm - 11:00 pm</p>
							</div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Adelphia Music Hall</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.theadelphia.com/summer-concert-series/' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29884&amp;sunix=20210730T230000Z&amp;eunix=20210731T030000Z&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Paul+Thorn+on+Tour&amp;dates=20210730T230000Z/20210731T030000Z&amp;details=This+will+be+an+outdoor+event.+This+event+is+BYOS+%28bring+your+own+seat%29+%E2%80%93+so%2C+bring+your+lawn+chair+with+you+to+the+show.%0D%0A%0D%0A%2430+per+ticket%0D%0A%0D%0ARaised+in+Tupelo%2C+Mississippi%2C&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fpaul-thorn-on-tour%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Paul Thorn on Tour&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fpaul-thorn-on-tour%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Paul Thorn on Tour&body=Event Name: Paul%20Thorn%20on%20Tour%0AEvent Date: july 30, 2021 7:00 pm - 11:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fpaul-thorn-on-tour%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_29886" class="eventon_list_event  event" data-event_id="29886" data-time="1627758000-1627783200" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/buckcherry-at-the-adelphia/'></a><span itemprop='name'  >Buckcherry at The Adelphia</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/01377-ADL-Buckcherry-REEL-v1.jpg?fit=300%2C169&ssl=1' ></meta><meta itemprop='description' content='Having entered the scene at a time when "rock music was dominated by post-grunge, nu-metal, and alternative rock." Buckcherry's brand of "sleazy Rock N' Roll" resembled the rebellious sound of' ></meta><meta itemprop='startDate' content='2021-7-31' ></meta><meta itemprop='endDate' content='2021-8-1' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Buckcherry at The Adelphia",
							  	"startDate": "2021-7-31T19-19-00-00",
							  	"endDate": "2021-8-1T02-02-00-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/01377-ADL-Buckcherry-REEL-v1.jpg?fit=300%2C169&ssl=1",
							  	"description":"Having entered the scene at a time when "rock music was dominated by post-grunge, nu-metal, and alternative rock." Buckcherry's brand of "sleazy Rock N' Roll" resembled the rebellious sound of",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #84bab1;" id="evc_162775800029886" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/01377-ADL-Buckcherry-REEL-v1.jpg?fit=1920%2C1080&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/01377-ADL-Buckcherry-REEL-v1.jpg?fit=300%2C169&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/01377-ADL-Buckcherry-REEL-v1.jpg?fit=300%2C169&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='july' data-syr='2021'><span class='evo_start '><em class='date'>31</em><em class='month'>jul</em><em class='time'><i>(jul 31)</i>7:00 pm</em></span><span class='evo_end '><em class='date'>01</em><em class='month'>aug</em><em class='time'><i>(aug 1)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Buckcherry at The Adelphia</span><span class='evo_below_title'><span class='evcal_event_subtitle' >The Adelphia Summer Concert Series</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1080' data-imgwidth='1920'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/06/01377-ADL-Buckcherry-REEL-v1.jpg?fit=1920%2C1080&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Having entered the scene at a time when "rock music was dominated by post-grunge, nu-metal, and alternative rock." Buckcherry's brand of "sleazy Rock N' Roll" resembled the rebellious sound of</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Having entered the scene at a time when &#8220;rock music was dominated by post-grunge, nu-metal, and alternative rock.&#8221; Buckcherry&#8217;s brand of &#8220;sleazy Rock N&#8217; Roll&#8221; resembled the rebellious sound of AC/DC, Guns N&#8217; Roses, and Black Crowes &#8212; rather than Nirvana or Pearl Jam. Their debut album &#8220;trod heavy metal territory while managing to stay hard rock.&#8221;</p>
<p>Opening Bands: Adelitas Way, Shallow Side, Liecus</p>
<p>BUY TICKETS</p>
<p>DATE<br />
July 31, 2021</p>
<p>SHOWTIME<br />
Doors open at 6:00 pm<br />
Show starts at 7:00 pm</p>
<p>RESERVATIONS<br />
Standing room only at this event</p>
<p>TICKETS<br />
Cost is $40 per ticket</p>
<p>Having entered the scene at a time when &#8220;rock music was dominated by post-grunge, nu-metal, and alternative rock.&#8221; Buckcherry&#8217;s brand of &#8220;sleazy Rock N&#8217; Roll&#8221; resembled the rebellious sound of AC/DC, Guns N&#8217; Roses, and Black Crowes &#8212; rather than Nirvana or Pearl Jam. Their debut album &#8220;trod heavy metal territory while managing to stay hard rock.&#8221;</p>
<p>Opening Bands: Adelitas Way, Shallow Side, Liecus<br />
Afterparty: The Bash</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>July 31 (Saturday) 7:00 pm - August 1 (Sunday) 2:00 am</p>
							</div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Adelphia Music Hall</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.theadelphia.com/summer-concert-series/' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29886&amp;sunix=20210731T230000Z&amp;eunix=20210801T060000Z&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Buckcherry+at+The+Adelphia&amp;dates=20210731T230000Z/20210801T060000Z&amp;details=Having+entered+the+scene+at+a+time+when+%22rock+music+was+dominated+by+post-grunge%2C+nu-metal%2C+and+alternative+rock.%22+Buckcherry%27s+brand+of+%22sleazy+Rock+N%27+Roll%22+resembled+the+rebellious+sound+of&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fbuckcherry-at-the-adelphia%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Buckcherry at The Adelphia&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fbuckcherry-at-the-adelphia%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Buckcherry at The Adelphia&body=Event Name: Buckcherry%20at%20The%20Adelphia%0AEvent Date: july 31, 2021 7:00 pm - august 1, 2021 2:00 am%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fbuckcherry-at-the-adelphia%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_29818" class="eventon_list_event  event" data-event_id="29818" data-time="1630090800-1630022400" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/howlin-in-the-alley/'></a><span itemprop='name'  >Howlin' in the Alley</span><meta itemprop='image' content='https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/06/Screen-Shot-2020-04-26-at-3.55.55-PM.png?fit=300%2C223&ssl=1' ></meta><meta itemprop='description' content='The 6th Annual concert "Howlin' in the Alley" is to benefit our four-legged furry friends! Friday, August 27, 2021, at the Lafayette Hotel in historic downtown Marietta. The doors open' ></meta><meta itemprop='startDate' content='2021-8-27' ></meta><meta itemprop='endDate' content='2021-8-27' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Downtown Marietta, Ohio</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress"></item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Howlin' in the Alley",
							  	"startDate": "2021-8-27T19-19-00-00",
							  	"endDate": "2021-8-27T00-00-00-00",
							  	"image":"https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/06/Screen-Shot-2020-04-26-at-3.55.55-PM.png?fit=300%2C223&ssl=1",
							  	"description":"The 6th Annual concert "Howlin' in the Alley" is to benefit our four-legged furry friends! Friday, August 27, 2021, at the Lafayette Hotel in historic downtown Marietta. The doors open",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_163009080029818" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/06/Screen-Shot-2020-04-26-at-3.55.55-PM.png?fit=1024%2C760&ssl=1' data-thumb='https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/06/Screen-Shot-2020-04-26-at-3.55.55-PM.png?fit=300%2C223&ssl=1' style='background-image:url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/06/Screen-Shot-2020-04-26-at-3.55.55-PM.png?fit=300%2C223&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='august' data-syr='2021'><span class='evo_start '><em class='date'>27</em><em class='month'>aug</em><em class='time'><i>(aug 27)</i>7:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(aug 27)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="3,3"  data-location_address="" data-location_type="lonlat" data-location_name="Downtown Marietta, Ohio" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Howlin' in the Alley</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Benefit Concert for the HSOV!</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='760' data-imgwidth='1024'  style='background-image: url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/06/Screen-Shot-2020-04-26-at-3.55.55-PM.png?fit=1024%2C760&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The 6th Annual concert "Howlin' in the Alley" is to benefit our four-legged furry friends! Friday, August 27, 2021, at the Lafayette Hotel in historic downtown Marietta. The doors open</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The 6th Annual concert &#8220;Howlin&#8217; in the Alley&#8221; is to benefit our four-legged furry friends! Friday, August 27, 2021, at the Lafayette Hotel in historic downtown Marietta. The doors open at 6PM and the music begins at 7PM and will feature bands, The Settlement, Cutler Station, Jake Dunn &amp; the Blackbirds, and the Mooners. Admission is a $5 donation or a large bag of Purina dog or cat food. All proceeds are to benefit the Humane Society of the Ohio Valley. <a href="http://www.facebook.com/Howl2021">Visit our Facebook page</a>!</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 7:00 pm - 12:00 am</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2451'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Downtown Marietta, Ohio</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc163009080060f986aa1262b29818_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://facebook.com/Howl2021' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29818&amp;sunix=20210827T230000Z&amp;eunix=20210827T040000Z&amp;loca=&amp;locn=Downtown Marietta, Ohio' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Howlin%27+in+the+Alley&amp;dates=20210827T230000Z/20210827T040000Z&amp;details=The+6th+Annual+concert+%22Howlin%27+in+the+Alley%22+is+to+benefit+our+four-legged+furry+friends%21+Friday%2C+August+27%2C+2021%2C+at+the+Lafayette+Hotel+in+historic+downtown+Marietta.+The+doors+open&amp;location=Downtown+Marietta%2C+Ohio - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='3,3'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fhowlin-in-the-alley%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Howlin&#8217; in the Alley&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fhowlin-in-the-alley%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Howlin&#8217; in the Alley&body=Event Name: Howlin%26%238217%3B%20in%20the%20Alley%0AEvent Date: august 27, 2021 7:00 pm - 12:00 am%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fhowlin-in-the-alley%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_29899" class="eventon_list_event  event" data-event_id="29899" data-time="1630177200-1630194600" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/summer-concert-series-afroman-nappy-roots/'></a><span itemprop='name'  >Summer Concert Series: Afroman &amp; Nappy Roots</span><meta itemprop='image' content='https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/06/01378-ADL-Afroman-Nappy-Roots-MAIN-v1.jpg?fit=300%2C210&ssl=1' ></meta><meta itemprop='description' content='Doors open at 6:00 pm, Show starts at 7:00 pm

Standing room only at this event

Cost is $40 per ticket' ></meta><meta itemprop='startDate' content='2021-8-28' ></meta><meta itemprop='endDate' content='2021-8-28' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">The Adelphia Music Hall</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">203 2nd St Marietta OH 45750 </item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Summer Concert Series: Afroman &amp; Nappy Roots",
							  	"startDate": "2021-8-28T19-19-00-00",
							  	"endDate": "2021-8-28T23-23-50-00",
							  	"image":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/06/01378-ADL-Afroman-Nappy-Roots-MAIN-v1.jpg?fit=300%2C210&ssl=1",
							  	"description":"Doors open at 6:00 pm, Show starts at 7:00 pm

Standing room only at this event

Cost is $40 per ticket",
							  	"location":{
										"@type":"Place",
										"name":"The Adelphia Music Hall",
										"address":"203 2nd St Marietta OH 45750 "
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_163017720029899" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/06/01378-ADL-Afroman-Nappy-Roots-MAIN-v1.jpg?fit=900%2C629&ssl=1' data-thumb='https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/06/01378-ADL-Afroman-Nappy-Roots-MAIN-v1.jpg?fit=300%2C210&ssl=1' style='background-image:url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/06/01378-ADL-Afroman-Nappy-Roots-MAIN-v1.jpg?fit=300%2C210&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='august' data-syr='2021'><span class='evo_start '><em class='date'>28</em><em class='month'>aug</em><em class='time'><i>(aug 28)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.413665553548,-81.453330283576"  data-location_address="203 2nd St Marietta OH 45750 " data-location_type="lonlat" data-location_name="The Adelphia Music Hall" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Summer Concert Series: Afroman &amp; Nappy Roots</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Summer Concert Series</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='629' data-imgwidth='900'  style='background-image: url("https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/06/01378-ADL-Afroman-Nappy-Roots-MAIN-v1.jpg?fit=900%2C629&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Doors open at 6:00 pm, Show starts at 7:00 pm

Standing room only at this event

Cost is $40 per ticket</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Doors open at 6:00 pm, Show starts at 7:00 pm</p>
<p>Standing room only at this event</p>
<p>Cost is $40 per ticket</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 7:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2559'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>The Adelphia Music Hall</p><p>203 2nd St Marietta OH 45750 </p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'>Adelphia Music Hall</span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc163017720060f986aa1449729899_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.theadelphia.com/event/afroman-with-nappy-roots/' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29899&amp;sunix=20210828T230000Z&amp;eunix=20210829T035000Z&amp;loca=203 2nd St Marietta OH 45750 &amp;locn=The Adelphia Music Hall' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Summer+Concert+Series%3A+Afroman+%26amp%3B+Nappy+Roots&amp;dates=20210828T230000Z/20210829T035000Z&amp;details=Doors+open+at+6%3A00+pm%2C+Show+starts+at+7%3A00+pm%0D%0A%0D%0AStanding+room+only+at+this+event%0D%0A%0D%0ACost+is+%2440+per+ticket&amp;location=The+Adelphia+Music+Hall - 203+2nd+St+Marietta+OH+45750+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='203 2nd St Marietta OH 45750 '/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fsummer-concert-series-afroman-nappy-roots%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Summer Concert Series: Afroman &amp; Nappy Roots&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fsummer-concert-series-afroman-nappy-roots%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Summer Concert Series: Afroman &amp; Nappy Roots&body=Event Name: Summer%20Concert%20Series%3A%20Afroman%20%26amp%3B%20Nappy%20Roots%0AEvent Date: august 28, 2021 7:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fsummer-concert-series-afroman-nappy-roots%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_29897" class="eventon_list_event  event" data-event_id="29897" data-time="1631232000-1631491140" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 6><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/45th-ohio-river-sternwheel-festival/'></a><span itemprop='name'  >45th Ohio River Sternwheel Festival</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2017/09/sternwheel.jpg?fit=200%2C300&ssl=1' ></meta><meta itemprop='description' content='The Ohio River Sternwheel Festival has been a family-favorite tradition since 1976! Attendees are able to view more than 30 authentic sternwheel boats docked along the riverbank and enjoy many' ></meta><meta itemprop='startDate' content='2021-9-10' ></meta><meta itemprop='endDate' content='2021-9-12' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Ohio Riverfront Park</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Marietta OH 45750 </item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "45th Ohio River Sternwheel Festival",
							  	"startDate": "2021-9-10T00-00-00-00",
							  	"endDate": "2021-9-12T23-23-59-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2017/09/sternwheel.jpg?fit=200%2C300&ssl=1",
							  	"description":"The Ohio River Sternwheel Festival has been a family-favorite tradition since 1976! Attendees are able to view more than 30 authentic sternwheel boats docked along the riverbank and enjoy many",
							  	"location":{
										"@type":"Place",
										"name":"Ohio Riverfront Park",
										"address":"Marietta OH 45750 "
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_163123200029897" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2017/09/sternwheel.jpg?fit=801%2C1200&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2017/09/sternwheel.jpg?fit=200%2C300&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2017/09/sternwheel.jpg?fit=200%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='september' data-syr='2021'><span class='evo_start '><em class='date'>10</em><em class='month'>sep</em><em class='time'><i>(sep 10)</i>12:00 am</em></span><span class='evo_end '><em class='date'>12</em><em class='time'><i>(sep 12)</i>12:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.410616340745,-81.451695179957"  data-location_address="Marietta OH 45750 " data-location_type="lonlat" data-location_name="Ohio Riverfront Park" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>45th Ohio River Sternwheel Festival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1200' data-imgwidth='801'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2017/09/sternwheel.jpg?fit=801%2C1200&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The Ohio River Sternwheel Festival has been a family-favorite tradition since 1976! Attendees are able to view more than 30 authentic sternwheel boats docked along the riverbank and enjoy many</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The Ohio River Sternwheel Festival has been a family-favorite tradition since 1976! Attendees are able to view more than 30 authentic sternwheel boats docked along the riverbank and enjoy many free, family-friendly events. Highlights include live music by local and national performers, a SPECTACULAR firework show, the Queen Genevieve Pageant, the Little Miss and Little Mr. Sternwheel Pageant, a car show presented by the Rollin&#8217; Oldies, and a Sunrise Service.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>10 (Friday) 12:00 am - 12 (Sunday) 11:59 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2654'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Ohio Riverfront Park</p><p>Marietta OH 45750 </p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc163123200060f986aa1651329897_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://ohio-river-sternwheel-festival.myshopify.com/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29897&amp;sunix=20210910T040000Z&amp;eunix=20210913T035900Z&amp;loca=Marietta OH 45750 &amp;locn=Ohio Riverfront Park' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=45th+Ohio+River+Sternwheel+Festival&amp;dates=20210910T040000Z/20210913T035900Z&amp;details=The+Ohio+River+Sternwheel+Festival+has+been+a+family-favorite+tradition+since+1976%21+Attendees+are+able+to+view+more+than+30+authentic+sternwheel+boats+docked+along+the+riverbank+and+enjoy+many&amp;location=Ohio+Riverfront+Park - Marietta+OH+45750+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='Marietta OH 45750 '/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2F45th-ohio-river-sternwheel-festival%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=45th Ohio River Sternwheel Festival&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2F45th-ohio-river-sternwheel-festival%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=45th Ohio River Sternwheel Festival&body=Event Name: 45th%20Ohio%20River%20Sternwheel%20Festival%0AEvent Date: september 10, 2021 12:00 am - september 12, 2021 11:59 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2F45th-ohio-river-sternwheel-festival%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div></div></div><div id="bs_zones-8" class="cb-sidebar-widget bs_zones"><div><broadstreet-zone zone-id="65111" keywords="not_home_page,not_landing_page,is_article_page,community,happy-hour,food-and-drink,marietta,community,the-dollars-and-sense-of-dora,post" soft-keywords="true"></broadstreet-zone></div></div><div id="twitter_timeline-2" class="cb-sidebar-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title">Tweet Tweet</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/clutchmov" href="https://twitter.com/clutchmov">My Tweets</a></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Thumbs Up</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/clutchmov"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"614f87441d532c1c2305ef6d2","lid":"de909620d0","uniqueMethods":true}) });} );</script>

</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-white"><a href="https://instagram.com/clutchmov" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://facebook.com/clutchmov" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/clutchmov" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Never miss out. Subscribe to our ridiculously good-looking email newsletter.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="search-3" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bs_zones-6" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65112" keywords="not_home_page,not_landing_page,is_article_page,community,happy-hour,food-and-drink,marietta,community,the-dollars-and-sense-of-dora,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-popular-posts-2" class="cb-footer-widget clearfix cb-widget-popular-posts"><h3 class="cb-footer-widget-title cb-widget-title">Most Popular</h3><div class="cb-module-block cb-small-margin"></div></div><div id="bs_zones-2" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65179" keywords="not_home_page,not_landing_page,is_article_page,community,happy-hour,food-and-drink,marietta,community,the-dollars-and-sense-of-dora,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                        
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed">Instagram did not return a 200.</div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://clutchmov.com">
                                            <img src="https://clutchmov.com/wp-content/uploads/2017/07/footer-file.png" alt=" logo"  data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retina-footer.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="https://clutchmov.com/about-2/">About</a></li>
<li id="menu-item-11289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11289"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-11460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11460"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
<li id="menu-item-11307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11307"><a href="https://clutchmov.com/terms-conditions-2/">Terms &#038; Conditions</a></li>
<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11306"><a href="https://clutchmov.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://clutchmov.com/permissions/">Permissions</a></li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18217"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2021 CLUTCH MOV</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="7de3cbdc55" /><input type="hidden" name="_wp_http_referer" value="/the-dollars-and-sense-of-dora/" />		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','happy-hour','food-and-drink','marietta','community','the-dollars-and-sense-of-dora','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","happy-hour","food-and-drink","marietta","community","the-dollars-and-sense-of-dora","post"],"url":"the-dollars-and-sense-of-dora"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5379);
 });</script>		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"stylers":[{"saturation":-100},{"gamma":1}]},{"elementType":"labels.text.stroke","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry","stylers":[{"visibility":"simplified"}]},{"featureType":"water","stylers":[{"visibility":"on"},{"saturation":50},{"gamma":0},{"hue":"#50a5d1"}]},{"featureType":"administrative.neighborhood","elementType":"labels.text.fill","stylers":[{"color":"#333333"}]},{"featureType":"road.local","elementType":"labels.text","stylers":[{"weight":0.5},{"color":"#333333"}]},{"featureType":"transit.station","elementType":"labels.icon","stylers":[{"gamma":1},{"saturation":50}]}]';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/clutchmov.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202129'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/clutchmov.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bde0c89e832ef80ccfba51a99d8a53c8","fragment_name":"wc_fragments_bde0c89e832ef80ccfba51a99d8a53c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/slick.min.js?ver=20170502'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/jquery.magnific-popup.min.js?ver=20170502'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","cbPostID":"30341","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"9686e68a06","cbPlURL":"https:\/\/clutchmov.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","postnonce":"741b42eb33"};
/* ]]> */
</script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202129.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.2',blog:'131640904',post:'30341',tz:'-4',srv:'clutchmov.com'} ]);
	_stq.push([ 'clickTrackerInit', '131640904', '30341' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->