<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://clutchmov.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Good Things Grow Here</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=cJirCDobreIMVAyxJijER4Y9Eujwb0C97FEDKKyQLuk" />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://clutchmov.com/good-things-grow-here/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Good Things Grow Here" />
<meta property="og:description" content="Local Artist Helps Public Art Movement Takes Root Two new murals have popped up in the Mid-Ohio Valley this spring adding life and vibrancy to the community. Designed by local artist Alix Northrup with bold, floral elements, both murals are part of a growing movement across the region to install more local art in public &hellip;" />
<meta property="og:url" content="https://clutchmov.com/good-things-grow-here/" />
<meta property="og:site_name" content="Clutch MOV" />
<meta property="article:publisher" content="https://www.facebook.com/clutchmov/" />
<meta property="article:author" content="https://www.facebook.com/spytlik" />
<meta property="article:tag" content="Alix Northrup" />
<meta property="article:tag" content="Belpre" />
<meta property="article:tag" content="Belpre Ohio" />
<meta property="article:tag" content="Bobby Rosenstock" />
<meta property="article:tag" content="Cristie Thomas" />
<meta property="article:tag" content="Jerome Griffin" />
<meta property="article:tag" content="Jordana Bungard" />
<meta property="article:tag" content="Marietta Main Street" />
<meta property="article:tag" content="Marietta Ohio" />
<meta property="article:tag" content="Mid-Ohio Valley" />
<meta property="article:tag" content="Murals" />
<meta property="article:tag" content="Public Art" />
<meta property="article:tag" content="Public Art Committee" />
<meta property="article:section" content="COMMUNITY" />
<meta property="article:published_time" content="2021-05-27T11:45:57-04:00" />
<meta property="article:modified_time" content="2021-05-27T11:46:12-04:00" />
<meta property="og:updated_time" content="2021-05-27T11:46:12-04:00" />
<meta property="og:image" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186480881_354930295962826_6913790876426801262_n.jpg?fit=1125%2C844&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186480881_354930295962826_6913790876426801262_n.jpg?fit=1125%2C844&#038;ssl=1" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="844" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Local Artist Helps Public Art Movement Takes Root Two new murals have popped up in the Mid-Ohio Valley this spring adding life and vibrancy to the community. Designed by local artist Alix Northrup with bold, floral elements, both murals are part of a growing movement across the region to install more local art in public [&hellip;]" />
<meta name="twitter:title" content="Good Things Grow Here" />
<meta name="twitter:site" content="@clutchmov" />
<meta name="twitter:image" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186480881_354930295962826_6913790876426801262_n.jpg?fit=1125%2C844&#038;ssl=1" />
<meta name="twitter:creator" content="@theresarahgoes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://clutchmov.com/#organization","name":"Clutch MOV","url":"https://clutchmov.com/","sameAs":["https://www.facebook.com/clutchmov/","http://www.instagram.com/clutchmov/","https://www.linkedin.com/company-beta/3263687/admin/updates/","https://www.pinterest.com/clutchmov/","https://twitter.com/clutchmov"],"logo":{"@type":"ImageObject","@id":"https://clutchmov.com/#logo","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg?fit=360%2C360&ssl=1","width":360,"height":360,"caption":"Clutch MOV"},"image":{"@id":"https://clutchmov.com/#logo"}},{"@type":"WebSite","@id":"https://clutchmov.com/#website","url":"https://clutchmov.com/","name":"Clutch MOV","publisher":{"@id":"https://clutchmov.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://clutchmov.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://clutchmov.com/good-things-grow-here/#primaryimage","url":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186480881_354930295962826_6913790876426801262_n.jpg?fit=1125%2C844&ssl=1","width":1125,"height":844},{"@type":"WebPage","@id":"https://clutchmov.com/good-things-grow-here/#webpage","url":"https://clutchmov.com/good-things-grow-here/","inLanguage":"en-US","name":"Good Things Grow Here","isPartOf":{"@id":"https://clutchmov.com/#website"},"primaryImageOfPage":{"@id":"https://clutchmov.com/good-things-grow-here/#primaryimage"},"datePublished":"2021-05-27T11:45:57-04:00","dateModified":"2021-05-27T11:46:12-04:00"},{"@type":"Article","@id":"https://clutchmov.com/good-things-grow-here/#article","isPartOf":{"@id":"https://clutchmov.com/good-things-grow-here/#webpage"},"author":{"@id":"https://clutchmov.com/#/schema/person/83d008ca416606d73e609e36ce0018a9"},"headline":"Good Things Grow Here","datePublished":"2021-05-27T11:45:57-04:00","dateModified":"2021-05-27T11:46:12-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://clutchmov.com/good-things-grow-here/#webpage"},"publisher":{"@id":"https://clutchmov.com/#organization"},"image":{"@id":"https://clutchmov.com/good-things-grow-here/#primaryimage"},"keywords":"Alix Northrup,Belpre,Belpre Ohio,Bobby Rosenstock,Cristie Thomas,Jerome Griffin,Jordana Bungard,Marietta Main Street,Marietta Ohio,Mid-Ohio Valley,Murals,Public Art,Public Art Committee","articleSection":"Art &amp; Design,Belpre,COMMUNITY,Editor's Picks,favorite stories,Marietta"},{"@type":["Person"],"@id":"https://clutchmov.com/#/schema/person/83d008ca416606d73e609e36ce0018a9","name":"Sarah Arnold","image":{"@type":"ImageObject","@id":"https://clutchmov.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c26f9795101b9b95af3223e54f94fb74?s=96&d=mm&r=g","caption":"Sarah Arnold"},"description":"Sarah Arnold is the owner and founder of Clutch MOV, having launched the publication in 2014 inspired by the growing creative community here in the Mid-Ohio Valley. A former architect, she also serves as the Director of Marketing and Communications for OhioSE. When she's not writing or Instagramming, she's road tripping or house renovating with her husband.","sameAs":["https://www.facebook.com/spytlik","Sarah Arnold","https://twitter.com/@theresarahgoes"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Feed" href="https://clutchmov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Comments Feed" href="https://clutchmov.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Good Things Grow Here Comments Feed" href="https://clutchmov.com/good-things-grow-here/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clutchmov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bmov-15zine-child-css'  href='https://clutchmov.com/wp-content/themes/15zine-child2/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clutchmov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://clutchmov.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='slick-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/slick.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/font-awesome.min.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/magnific-popup.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-style-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/style.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.3.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evosl_styles-css'  href='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://clutchmov.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clutchmov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-42431942-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-42431942-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/clutchmov.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.8'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202121.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine-child2/script-child.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://clutchmov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clutchmov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clutchmov.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://wp.me/p8UlOo-7Gk' />
<link rel="alternate" type="application/json+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fgood-things-grow-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fgood-things-grow-here%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42431942-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#e89b02; } .cb-entry-content a:hover {color:#0a0505; } .cb-entry-content a:active {color:#e5a510; } .cb-entry-content a:visited {color:#e25a34; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #c86b98; }.cb-review-box i { color: #c86b98; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.14); }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { color:#545454; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Raleway', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:focus { background:#60c6d6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571 .cb-big-menu { border-top-color: #60c6d6; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:focus { background:#c86b98 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560 .cb-big-menu { border-top-color: #c86b98; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:focus { background:#f5bb67 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578 .cb-big-menu { border-top-color: #f5bb67; }</style><link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-29532 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-28125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://mailchi.mp/clutchmov/subscribe">Subscribe</a></li>
<li id="menu-item-11309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11309"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11314"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11945"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11946"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-11288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11288"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-24213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24213"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@clutchmov"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/clutchmov"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.pinterest.com/clutchmov"  target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/clutchmov"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28126"><a href="https://mailchi.mp/clutchmov/subscribe">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/">LOCAL LORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/">HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/">EXPLORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/">ANNOUNCEMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9565"><a href="https://clutchmov.com/category/culture/art/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/">FASHION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/">HOME &#038; GARDEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/">MOV Tip Jar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29498"><a href="http://www.clutchmov.com/best-of-mov/">Best of the MOV</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://clutchmov.com">
                        <img src="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg" alt="Clutch MOV - Local Lifestyle Magazine for the Mid-Ohio Valley" data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://clutchmov.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://clutchmov.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://clutchmov.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-28126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28126"><a href="https://mailchi.mp/clutchmov/subscribe">SUBSCRIBE</a></li>
<li id="menu-item-9571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/" data-cb-c="18" class="cb-c-l">PEOPLE</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/" data-cb-c="3848" class="cb-c-l">LOCAL LORE</a></li>
	<li id="menu-item-9572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/" data-cb-c="2366" class="cb-c-l">HISTORY</a></li>
	<li id="menu-item-9564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/" data-cb-c="9" class="cb-c-l">EXPLORE</a></li>
	<li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/" data-cb-c="2371" class="cb-c-l">ANNOUNCEMENTS</a></li>
</ul></div></li>
<li id="menu-item-9560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/" data-cb-c="17" class="cb-c-l">MUSIC</a></li>
	<li id="menu-item-9565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9565"><a href="https://clutchmov.com/category/culture/art/" data-cb-c="22" class="cb-c-l">DESIGN</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/" data-cb-c="21" class="cb-c-l">THEATER</a></li>
	<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/" data-cb-c="10" class="cb-c-l">FASHION</a></li>
	<li id="menu-item-10074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/" data-cb-c="2392" class="cb-c-l">Poetry</a></li>
	<li id="menu-item-10075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/" data-cb-c="2391" class="cb-c-l">Short Stories</a></li>
</ul></div></li>
<li id="menu-item-22578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/" data-cb-c="12" class="cb-c-l">FOOD &#038; DRINK</a></li>
	<li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/" data-cb-c="14" class="cb-c-l">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-22581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/" data-cb-c="15" class="cb-c-l">HOME &#038; GARDEN</a></li>
</ul></div></li>
<li id="menu-item-22582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/" data-cb-c="11312" class="cb-c-l">Our Team</a></li>
	<li id="menu-item-22583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/" data-cb-c="11322" class="cb-c-l">Advertise</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/" data-cb-c="11316" class="cb-c-l">Submissions</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/" data-cb-c="11284" class="cb-c-l">Contact</a></li>
	<li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://clutchmov.com/mid-ohio-valley-virtual-tip-jar/" data-cb-c="23997" class="cb-c-l">MOV Tip Jar</a></li>
</ul></div></li>
<li id="menu-item-29498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29498"><a href="http://www.clutchmov.com/best-of-mov/">Best of the MOV</a></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"><p>Not enough data yet, please check again later.</p></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Good Things Grow Here</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/"><img alt='Sarah Arnold' src='http://clutchmov.com/wp-content/uploads/2017/07/143792244_873087013253342_4667430138556667215_n-20x20.jpg' class='avatar avatar-20 photo' height='20' width='20' />Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-05-27">May 27, 2021</time></span></div></div><span class="cb-credit-line">Photography by Keri Seevers and Sarah Arnold</span><div class="cb-fis-bg" style="background-image: url( https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186480881_354930295962826_6913790876426801262_n.jpg?resize=1125%2C600&#038;ssl=1);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2021-05-27T07:45:57-04:00">
    <meta itemprop="dateModified" content="2021-05-27T07:46:12-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://clutchmov.com/good-things-grow-here/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Clutch MOV">
        <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sarah Arnold"></span>

        
    <meta itemprop="headline" content="Good Things Grow Here">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186480881_354930295962826_6913790876426801262_n.jpg?fit=1125%2C844&#038;ssl=1">
        <meta itemprop="width" content="1125">
        <meta itemprop="height" content="844">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-29532" class="clearfix post-29532 post type-post status-publish format-standard has-post-thumbnail category-art category-before category-community category-editors-picks category-fave-stories category-marietta tag-alix-northrup tag-belpre tag-belpre-ohio tag-bobby-rosenstock tag-cristie-thomas tag-jerome-griffin tag-jordana-bungard tag-marietta-main-street tag-marietta-ohio tag-mid-ohio-valley tag-murals tag-public-art tag-public-art-committee">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody">

<h4><strong>Local Artist Helps Public Art Movement Takes Root</strong></h4>

<p class="has-drop-cap">Two new murals have popped up in the Mid-Ohio Valley this spring adding life and vibrancy to the community. Designed by local artist Alix Northrup with bold, floral elements, both murals are part of a growing movement across the region to install more local art in public places. From Downtown PKB’s <a href="https://clutchmov.com/mural-mural-on-the-wall/">Selfie Stations</a> and ArtBeat Studio’s <a href="https://clutchmov.com/artbeat-studio-adorns-downtown-parkersburg-with-artwork/">lamppost sculptures</a> to the <a href="https://clutchmov.com/mural-making-in-marietta/">collaborative alleyway mural</a> coordinated by Marietta Main Street last fall, the Mid-Ohio Valley’s art scene is increasingly more visible in all the right ways.</p>

<p>“It’s a bit surreal to see view my art in larger than life sizes!” said Northup, a <a href="https://clutchmov.com/alix-northrup/">skilled graphic designer</a> who’s Instagram account features her hand-lettered designs on book covers, leather jackets – even coloring book pages. </p>

<p>“I have always loved large scale art and the feeling it can create within a space and community,so to see my pieces in this type of format has been very fulfilling,” she said. “It’s hard to put into words the feeling I get from being able to contribute something like this to the town I’ve grown up in, it feels very full circle in a way.” </p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65113" keywords="not_home_page,not_landing_page,is_article_page,art,culture,before,community,community,editors-picks,fave-stories,marietta,community,good-things-grow-here,post" soft-keywords="true"></broadstreet-zone></div>

<figure class="wp-block-image size-large"><img data-attachment-id="29575" data-permalink="https://clutchmov.com/good-things-grow-here/187823709_547317489590181_8662669764849971052_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="187823709_547317489590181_8662669764849971052_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?fit=1024%2C768&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?fit=1024%2C768&amp;ssl=1" alt="" class="wp-image-29575" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?resize=750%2C562&amp;ssl=1 750w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187823709_547317489590181_8662669764849971052_n.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption><em>Alix Northup in front of her mural on the MOVE Building in Marietta (Sarah Arnold)</em></figcaption></figure>

<h4><strong>About the Artist</strong></h4>

<p>Northrup has

been in the graphic design arena for over 15 years, creating identities,

branding, and all forms of print and visual communication. She’s recently been

experimenting and developing her hand-lettering and illustration skills with

more focus, initially as a creative outlet outside of paid work.</p>

<p>“I started

posting on Instagram and within a year, I was getting requests for work related

to the pieces I was posting,” she said. “Some of these requests came from major

publishers and brands and that opened my mind to the possibility of doing

illustration and hand-lettering related work full-time.”</p>

<blockquote class="wp-block-quote"><p> I try to inject as much personality into my pieces as I can.</p><cite>Alix Northrup</cite></blockquote>

<p>When the pandemic

hit, Northrup was thrust into freelance work out of necessity. </p>

<p>“Luckily, my

freelance work picked up rather quickly and I’ve had the opportunity to work on

a variety of really fun projects over the winter.” Recent projects include the

Park Series of t-shirts launched by Clutch MOV and Wit &amp; Whimzy this spring

and as well as her own line of apparel. </p>

<figure class="wp-block-image size-large"><img data-attachment-id="29543" data-permalink="https://clutchmov.com/good-things-grow-here/dsc_3201/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?fit=5705%2C3796&amp;ssl=1" data-orig-size="5705,3796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;KERI SEEVERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MONIKERI IMAGING&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_3201" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?fit=1024%2C681&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?resize=1024%2C681" alt="" class="wp-image-29543" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?resize=600%2C399&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?w=2400 2400w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3201.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption><em>Alix taking a break from painting the mural on Sandy&#8217;s Florist (Keri Seevers)</em></figcaption></figure>

<p>While Northrup

describers her style as energetic and bold with a combination of textures,

details, and depth, she said she tries to cater her stylistic approach based on

the tone and message of each project.</p>

<p>“Through a mix

of dynamic compositions, playful illustrations, colorful pallets, and diverse

letting styles, I try to inject as much personality into my pieces as I can

while still remaining true to the overarching message.”</p>

<p>Between freelance projects, Northrup found time to help launch a collaborative project with fellow female letterers: the <a href="https://www.instagram.com/lettering_ladies/">Lettering Ladies Instagram account</a>. What began as an Instagram friendship blossomed into a collaborative project inspired by each artist’s unique style and common need for community. A main goal of the group is to create a space to support and generate collaboration between creatives.</p>

<figure class="wp-block-image size-large"><img data-attachment-id="29578" data-permalink="https://clutchmov.com/good-things-grow-here/186244158_506492903719528_8196202965300822818_n-1/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="186244158_506492903719528_8196202965300822818_n-1" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?fit=1024%2C768&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?fit=1024%2C768&amp;ssl=1" alt="" class="wp-image-29578" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?resize=750%2C562&amp;ssl=1 750w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186244158_506492903719528_8196202965300822818_n-1.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption><em>The MOVE Building mural was designed in partnership with Marietta Main Street&#8217;s Public Art Committee (Sarah Arnold)</em></figcaption></figure>

<p>Northrup is

also an active member of the Marietta Main Street Public Art Committee, a group

that has remained productive throughout the pandemic in an effort to increase

access to public art in downtown Marietta. In September, Northrup helped

coordinate the collaborative alleyway mural downtown and came up with the

design for the primary wall. </p>

<p>Now, Northrup

is celebrating the recent installation of two brand new murals: one on the side

of Sandy’s Florist in Belpre, and the other on the side of Mid-Ohio Valley

Employment in downtown Marietta.</p>

<h4><strong>Belpre in Bloom</strong></h4>

<p>Dodging April

showers, Northrup began painting the long wall on Sandy’s Florist in Belpre with

help from Jordana Bungard towards the end of last month. She said a fellow

college classmate connected her with owner Joe Flaherty, who had been

trying to find a local muralist for some time.</p>

<figure class="wp-block-image size-large"><img data-attachment-id="29542" data-permalink="https://clutchmov.com/good-things-grow-here/dsc_3192/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?fit=5804%2C3862&amp;ssl=1" data-orig-size="5804,3862" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;KERI SEEVERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MONIKERI IMAGING&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_3192" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?fit=1024%2C681&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?resize=1024%2C681" alt="" class="wp-image-29542" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3192.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption><em>The completed mural on Sandy&#8217;s Florist in Belpre (Keri Seevers)</em></figcaption></figure>

<p>“I’m so

thankful my name was mentioned, it was a joy to work with Joe and the team at

Sandy’s Florist and I’m so happy with how it turned out,” said Northrup.</p>

<p>The mural,

depicting brightly colored flora including lilies, roses, daisies, marigolds,

and sunflowers against a backdrop of slate gray, is eye-catching and easy to

see from Route 7, turning many heads on their daily commutes. </p>

<blockquote class="wp-block-quote"><p>The amount of people who dropped by to tell me how lovely the piece I was painting was or how much it brightened up the area was overwhelming.  </p><cite>Alix Northrup</cite></blockquote>

<p>Bungard, to who helped Northrup block out and paint the design, said she first started discussing a collaboration of this kind in 2019. The two artists met up to talk about how they might work together when Northrup mentioned a desire to do more mural work in the area. Two years and a pandemic later, their dream was finally realized.</p>

<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/clutchmov.com\/good-things-grow-here\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="29561" data-permalink="https://clutchmov.com/good-things-grow-here/dsc_9485/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?fit=2950%2C4434&amp;ssl=1" data-orig-size="2950,4434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;KERI SEEVERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MONIKERI IMAGING&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9485" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?fit=681%2C1024&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?resize=681%2C1024" alt="" data-id="29561" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg" data-link="http://clutchmov.com/?attachment_id=29561" class="wp-image-29561" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?resize=600%2C902&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9485.jpg?w=2400 2400w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29566" data-permalink="https://clutchmov.com/good-things-grow-here/dsc_9560/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?fit=3683%2C5536&amp;ssl=1" data-orig-size="3683,5536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;KERI SEEVERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MONIKERI IMAGING&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9560" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?fit=681%2C1024&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?resize=681%2C1024" alt="" data-id="29566" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg" data-link="http://clutchmov.com/?attachment_id=29566" class="wp-image-29566" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?resize=1362%2C2048&amp;ssl=1 1362w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?resize=600%2C902&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9560.jpg?w=3600 3600w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></figure></li></ul><figcaption class="blocks-gallery-caption"><em>Painting spread over multiple days (Keri Seevers)</em></figcaption></figure>

<p>Bungard said she doesn&#8217;t believe in competition with other artists. &#8220;I am always happy to share my experience and &#8216;know-how&#8217;, and Alix has treated me the same &#8211; which makes it so much easier to work together! You are only in competition with yourself, to make yourself a better artist, and create the best work possible,&#8221; she said. &#8220;This attitude &#8211; kindness &#8211; allows you to share and help each other grow. When you are not caught up in your own ego, you can visualize goals and collaborate and make community happen!&#8221;</p>

<p>The mural&#8217;s impact was immediate. Both artists said the response from the community was entirely positive, with passersby stopping to share their excitement. </p>

<p>“There are so

many benefits to public art that I could go on and on about but we witnessed it

firsthand while installing this mural in Belpre,” said Northrup. “The amount of

people who dropped by to tell me how lovely the piece I was painting was or how

much it brightened up the area was overwhelming. From the school bus driver, to

the local radio station, to the kids that would stop by and be amazed that I

created something like the piece I was painting, the positive impact on the

neighborhood was clear.”</p>

<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/clutchmov.com\/good-things-grow-here\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="29572" data-permalink="https://clutchmov.com/good-things-grow-here/dsc_9656/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?fit=5518%2C3671&amp;ssl=1" data-orig-size="5518,3671" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;KERI SEEVERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MONIKERI IMAGING&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9656" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?fit=1024%2C681&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?resize=1024%2C681" alt="" data-id="29572" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg" data-link="http://clutchmov.com/?attachment_id=29572" class="wp-image-29572" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?resize=2048%2C1362&amp;ssl=1 2048w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?resize=600%2C399&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?w=2400 2400w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9656.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29556" data-permalink="https://clutchmov.com/good-things-grow-here/dsc_9451sf/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?fit=6048%2C4024&amp;ssl=1" data-orig-size="6048,4024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;KERI SEEVERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MONIKERI IMAGING&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9451sf" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?fit=1024%2C681&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?resize=1024%2C681" alt="" data-id="29556" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg" data-link="http://clutchmov.com/?attachment_id=29556" class="wp-image-29556" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?resize=600%2C399&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?w=2400 2400w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9451sf.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29563" data-permalink="https://clutchmov.com/good-things-grow-here/dsc_9515/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?fit=5815%2C3869&amp;ssl=1" data-orig-size="5815,3869" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9515" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?fit=1024%2C681&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?resize=1024%2C681" alt="" data-id="29563" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg" data-link="http://clutchmov.com/?attachment_id=29563" class="wp-image-29563" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_9515.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29549" data-permalink="https://clutchmov.com/good-things-grow-here/dsc_3229/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?fit=4978%2C3318&amp;ssl=1" data-orig-size="4978,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;KERI SEEVERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MONIKERI IMAGING&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_3229" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?fit=1024%2C683&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?resize=1024%2C683" alt="" data-id="29549" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg" data-link="http://clutchmov.com/?attachment_id=29549" class="wp-image-29549" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/DSC_3229.jpg?w=3600 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></li></ul><figcaption class="blocks-gallery-caption"><em>The finished mural is visible from Route 7 (Keri Seevers)</em></figcaption></figure>

<p>Northrup said she’s encouraged by how projects

like this one are being embraced in the region and she’s excited to see how the

community will continue to progress and grow in the coming years. </p>

<p>“As a lifelong resident, I’ve always believed in the potential our community holds and it makes me very happy to see local residents, especially the younger generation, continually working and participating in efforts to improve all aspects of it.”</p>

<h4>Main Street Murals</h4>

<p>Just up the river in Marietta, another mural of Northup’s design is up for all to see. Reading “Rooted in Kindness, Good Things Grow Here,” the mural is prominently displayed on the north-facing wall of the MOV Employment Building on the corner of Front and Butler Streets. Designed by Northrup in partnership with the Marietta Main Street Public Art Committee, the mural was installed by Jordana Bungard and Jerome Griffin over a ten hour period.</p>

<blockquote class="wp-block-quote"><p>With all that&#8217;s happened in 2020 and moving into 2021, we wanted this mural to remind our community of who we are. We have roots, our history matters, we celebrate kindness.</p><cite>Cristie Thomas</cite></blockquote>

<p>The mural was commissioned by the Public Art Committee, of which Northrup is a member, in an effort to install a downtown mural with an uplifting message that was connected to the Marietta community, but could be appreciated by a broader audience. </p>

<figure class="wp-block-image size-large"><img data-attachment-id="29660" data-permalink="https://clutchmov.com/good-things-grow-here/189609643_1757901944416737_5852478738860673444_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="189609643_1757901944416737_5852478738860673444_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?fit=1024%2C768&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?resize=1024%2C768" alt="" class="wp-image-29660" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?resize=750%2C562&amp;ssl=1 750w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/189609643_1757901944416737_5852478738860673444_n.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption><em>The mural is located on the corner of Front &amp; Butler Streets (Sarah Arnold)</em></figcaption></figure>

<p>&#8220;We brainstormed for quite a bit &#8211; there was a lot of whiteboard action, following of ideas down rabbit holes, and lots of curves along the way but ultimately we landed on the design as folks see it installed downtown today,&#8221; said Cristie Thomas, Executive Director of Marietta Main Street.</p>

<p>&#8220;With all that&#8217;s happened in 2020 and moving into 2021, we wanted this mural to remind our community of who we are. We have roots, our history matters, we celebrate kindness, and good things surely do come from Marietta,&#8221; said Thomas. &#8220;I personally hope it serves as a pick-me-up to folks who pass by, to focus on kindness and celebrate the good, and I hope for tourists that they experience a town that &#8211; well, simply put &#8211; a town that cares.&#8221;</p>

<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/clutchmov.com\/good-things-grow-here\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="29645" data-permalink="https://clutchmov.com/good-things-grow-here/186508461_306567884479412_1231548890094264917_n/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg?fit=1536%2C2048&amp;ssl=1" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="186508461_306567884479412_1231548890094264917_n" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg?fit=768%2C1024&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg?resize=768%2C1024" alt="" data-id="29645" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg" data-link="http://clutchmov.com/?attachment_id=29645" class="wp-image-29645" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186508461_306567884479412_1231548890094264917_n.jpg?w=1536&amp;ssl=1 1536w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29655" data-permalink="https://clutchmov.com/good-things-grow-here/186551721_515425126149558_6858345326083616877_n/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg?fit=1536%2C2048&amp;ssl=1" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="186551721_515425126149558_6858345326083616877_n" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg?fit=768%2C1024&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg?resize=768%2C1024" alt="" data-id="29655" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg" data-link="http://clutchmov.com/?attachment_id=29655" class="wp-image-29655" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/05/186551721_515425126149558_6858345326083616877_n.jpg?w=1536&amp;ssl=1 1536w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /></figure></li></ul></figure>

<p>Northrup said her aim with this mural was to create a feeling of positivity and a sense of pride for the town. &#8220;I really wanted it to reflect the community through both the message and the symbolic nature of the floral illustration elements,&#8221; she said. &#8220;Dandelions can hold a lot of meaning; the concept of making wishes by blowing on their seeds is nostalgic and creates a feeling of hope and joy and additionally they can represent perseverance prosperity and tenacity since they can thrive in difficult conditions. Mostly though, I just hope it creates a bright spot for downtown businesses, locals and tourists to enjoy.&#8221;</p>

<p>Bungard said finishing the mural that Alix designed was a great moment, recalling the first time she and Alix met up when Alix said she would like to do a mural. &#8220;Now we&#8217;ve finished two in one month!&#8221;</p>

<p>Starting at 8:00 am, Bungard and Griffin installed the mural panel by panel, wrapping up around 6:00 pm that evening. &#8220;It was a beautiful day working with my great friend Jerome,&#8221; she said, &#8220;and having people walk by and express their excitement and interest in the project. The art really jumps off the wall at the corner and brings liveliness and a great message!&#8221;</p>

<figure class="wp-block-image"><img data-attachment-id="29653" data-permalink="https://clutchmov.com/good-things-grow-here/186523929_949016365832196_6523378647387385778_n/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="186523929_949016365832196_6523378647387385778_n" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?fit=1024%2C768&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?resize=1024%2C768" alt="" class="wp-image-29653" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?resize=750%2C562&amp;ssl=1 750w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/186523929_949016365832196_6523378647387385778_n.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption> <em>Jordana Bungard installed the mural with help from Jerome Griffin (Sarah Arnold)</em> </figcaption></figure>

<p>While to many the mural may seem to have appeared overnight, Thomas said the process began almost an entire year ago. &#8220;From selecting an artist to confirming support from the property owner of the Mid-Ohio Valley Employment building to identifying the direction the design should go and then Alix producing an incredible mural for us to install, the process was probably a few months of ideation but took nearly a whole year from start to finish,&#8221; she said. </p>

<p>&#8220;And, as with any project, we needed to identify funding,&#8221; said Thomas. &#8220;We are endlessly grateful to the Marietta Community Foundation for their continued support and specifically, for funding a significant portion of this mural.&#8221;</p>

<p>Thomas also acknowledged the contribution of local residents who have donated to Marietta Main Street in support of public art through purchasing t-shirts during May&#8217;s First Friday event and making direct donations. &#8220;This mural was able to come to life thanks to donors who funded it,&#8221; she said, adding that more murals were in the works for downtown.</p>

<blockquote class="wp-block-quote"><p>I&#8217;m such a big fan of Alix&#8217;s art and we&#8217;re really excited to be able to showcase her beautiful work in the heart of downtown.</p><cite>Bobby Rosenstock</cite></blockquote>

<p>Local artist Bobby Rosenstock, Chair of the Public Art Committee and owner of Just A Jar Design Press, said he&#8217;s excited to see the mural installed after more than a year of behind-the-scenes work. </p>

<p>&#8220;It&#8217;s such a public corner and we&#8217;re really hoping everyone loves the beautiful art and uplifting message. I&#8217;m such a big fan of Alix&#8217;s art and we&#8217;re really excited to be able to showcase her beautiful work in the heart of downtown,&#8221; said Rosenstock.</p>

<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/clutchmov.com\/good-things-grow-here\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="29659" data-permalink="https://clutchmov.com/good-things-grow-here/189281109_310115850716230_4216636829213723029_n/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="189281109_310115850716230_4216636829213723029_n" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?fit=1024%2C768&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?resize=1024%2C768" alt="" data-id="29659" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg" data-link="http://clutchmov.com/?attachment_id=29659" class="wp-image-29659" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?resize=750%2C562&amp;ssl=1 750w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/189281109_310115850716230_4216636829213723029_n.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29648" data-permalink="https://clutchmov.com/good-things-grow-here/187137826_146674400708257_324687015759647061_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="187137826_146674400708257_324687015759647061_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?fit=1024%2C768&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?resize=1024%2C768" alt="" data-id="29648" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg" data-link="http://clutchmov.com/?attachment_id=29648" class="wp-image-29648" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?resize=750%2C562&amp;ssl=1 750w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/187137826_146674400708257_324687015759647061_n.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29656" data-permalink="https://clutchmov.com/good-things-grow-here/186558423_144499291032654_5538677480475058343_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="186558423_144499291032654_5538677480475058343_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?fit=1024%2C768&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?resize=1024%2C768" alt="" data-id="29656" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg" data-link="http://clutchmov.com/?attachment_id=29656" class="wp-image-29656" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?resize=750%2C562&amp;ssl=1 750w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/186558423_144499291032654_5538677480475058343_n.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29642" data-permalink="https://clutchmov.com/good-things-grow-here/185677190_309962117293059_4228631012604698211_n/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="185677190_309962117293059_4228631012604698211_n" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?fit=1024%2C768&amp;ssl=1" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?resize=1024%2C768" alt="" data-id="29642" data-full-url="http://clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg" data-link="http://clutchmov.com/?attachment_id=29642" class="wp-image-29642" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?resize=750%2C562&amp;ssl=1 750w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/185677190_309962117293059_4228631012604698211_n.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></li></ul><figcaption class="blocks-gallery-caption"><em>The mural is hard to miss in downtown Marietta (Sarah Arnold)</em></figcaption></figure>

<p>Rosenstock hopes that through the Public Art Committee, they can continue to uplift local artists. &#8220;The art scene in Marietta seems to be thriving. There are so many great established and up-and-coming artists living in the MOV and we&#8217;re hoping that the Public Art Committee can showcase some of our local talent,&#8221; he said. &#8220;It&#8217;s been a tough year, but going forward we hope to host more public events that can bring artists from the community together and build off of the current momentum.&#8221;</p>

<p>Good things certainly are growing in Marietta and across the Mid-Ohio Valley.</p>

<p>&#8220;Good things are happening in Marietta and it&#8217;s not hard to see &#8211; we want folks to see our town with fresh eyes, to pay attention to the hard work of so many locals who every day contribute to the positive growth of our city, and give energy to the good,&#8221; said Thomas. &#8220;There&#8217;s so many wonderful things in the works across our town &#8211; we hope this mural encourages folks to shine a brighter light on those things.&#8221;</p>

</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://clutchmov.com/good-things-grow-here/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://clutchmov.com/good-things-grow-here/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://clutchmov.com/good-things-grow-here/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://clutchmov.com/good-things-grow-here/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="mailto:?body=https://clutchmov.com/good-things-grow-here/" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Like what you see? Sign up for our weekly email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://clutchmov.com/author/sarah-arnold/"><img alt='Sarah Arnold' src='http://clutchmov.com/wp-content/uploads/2017/07/143792244_873087013253342_4667430138556667215_n-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://clutchmov.com/author/sarah-arnold/"><span>Sarah Arnold</span></a></div><div class="cb-author-position cb-font-header">Publisher & Editor-in-Chief</div><p class="cb-author-bio">Sarah Arnold is the owner and founder of Clutch MOV, having launched the publication in 2014 inspired by the growing creative community here in the Mid-Ohio Valley. A former architect, she also serves as the Director of Marketing and Communications for OhioSE. When she's not writing or Instagramming, she's road tripping or house renovating with her husband.</p><div class="cb-author-page-contact"><a href="mailto:sarah@clutchmov.com" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/@theresarahgoes" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/u/0/+SarahPytlik" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Google+"><i class="fa fa-google-plus"></i></a> <a href="https://www.facebook.com/spytlik" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Facebook"><i class="fa fa-facebook"></i></a> <a href="http://Sarah%20Arnold" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-28754 post type-post status-publish format-standard has-post-thumbnail category-community category-good-news tag-fundraiser tag-humane-society tag-humane-society-of-the-ohio-valley tag-mid-ohio-valley tag-roseland-coffee-bar">
                    <div class="cb-mask"><a href="https://clutchmov.com/roseland-coffee-bar-raises-300-for-humane-society-of-the-ohio-valley/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/4F7C0079-ED7F-42AD-89BA-69D055589931.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/4F7C0079-ED7F-42AD-89BA-69D055589931.jpeg?w=960&amp;ssl=1 960w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/4F7C0079-ED7F-42AD-89BA-69D055589931.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/4F7C0079-ED7F-42AD-89BA-69D055589931.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/4F7C0079-ED7F-42AD-89BA-69D055589931.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/4F7C0079-ED7F-42AD-89BA-69D055589931.jpeg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28758" data-permalink="https://clutchmov.com/roseland-coffee-bar-raises-300-for-humane-society-of-the-ohio-valley/4f7c0079-ed7f-42ad-89ba-69d055589931/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/4F7C0079-ED7F-42AD-89BA-69D055589931.jpeg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4F7C0079-ED7F-42AD-89BA-69D055589931" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/4F7C0079-ED7F-42AD-89BA-69D055589931.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/4F7C0079-ED7F-42AD-89BA-69D055589931.jpeg?fit=960%2C640&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/roseland-coffee-bar-raises-300-for-humane-society-of-the-ohio-valley/">Roseland Coffee Bar Hosts Fundraiser for Humane Society</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/meryl/">Meryl Williams</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-04-22">April 22, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-28691 post type-post status-publish format-standard has-post-thumbnail category-community category-good-news category-parkersburg tag-alley-cat-nail-lounge tag-covid19 tag-jess-mcrobert tag-mid-ohio-valley tag-nail-lounge tag-nail-salon tag-parkersburg tag-salon">
                    <div class="cb-mask"><a href="https://clutchmov.com/alley-cat-nail-lounge/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?w=7360&amp;ssl=1 7360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28704" data-permalink="https://clutchmov.com/alley-cat-nail-lounge/alley_cat013/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?fit=7360%2C4912&amp;ssl=1" data-orig-size="7360,4912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1413636682&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alley_Cat013" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/04/Alley_Cat013.jpg?fit=1024%2C683&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/alley-cat-nail-lounge/">Alley Cat Nail Lounge</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/liv-hefner/">Olivia Reeder</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-04-19">April 19, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-28656 post type-post status-publish format-standard has-post-thumbnail category-community category-editors-picks category-good-news category-marietta category-people tag-artisan-baker tag-athens-ohio tag-baker tag-bread-garage tag-bread-making tag-chris-pfeiffer tag-marietta-ohio tag-mid-ohio-valley tag-river-city-farmers-market tag-sourdough tag-the-bread-garage tag-tracee-pfeiffer">
                    <div class="cb-mask"><a href="https://clutchmov.com/the-bread-garage-a-labor-of-love/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?w=4256&amp;ssl=1 4256w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?resize=600%2C399&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?w=2400 2400w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28496" data-permalink="https://clutchmov.com/breadgarage0007/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616768781&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BreadGarage0007" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2021/02/BreadGarage0007.jpg?fit=1024%2C681&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/the-bread-garage-a-labor-of-love/">The Bread Garage: A Labor of Love</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/">Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-04-09">April 9, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-28611 post type-post status-publish format-standard has-post-thumbnail category-community category-events category-marietta tag-downtown-peep-show tag-easter tag-first-friday tag-marietta-main-street tag-marietta-ohio tag-mid-ohio-valley tag-peep-show tag-peeps">
                    <div class="cb-mask"><a href="https://clutchmov.com/downtown-peep-show/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28629" data-permalink="https://clutchmov.com/downtown-peep-show/20210402180641_135a1978/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617386801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20210402180641_135A1978" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/04/20210402180641_135A1978.jpg?fit=1024%2C683&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/downtown-peep-show/">Downtown Peep Show</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/">Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-04-04">April 4, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-28599 post type-post status-publish format-standard has-post-thumbnail category-art category-community category-editors-picks category-fave-stories category-harmar category-marietta tag-bobby-rosenstock tag-caroline-eells tag-harmar-village tag-historic-harmar-bridge-company tag-marietta-main-street tag-marietta-ohio tag-michael-bond tag-michelle-waters-photography tag-mid-ohio-valley tag-passiflora-studio tag-save-harmar-bridge">
                    <div class="cb-mask"><a href="https://clutchmov.com/beauty-on-the-bridge/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?w=4256&amp;ssl=1 4256w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?resize=600%2C399&amp;ssl=1 600w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?w=2400 2400w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?w=3600 3600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28537" data-permalink="https://clutchmov.com/passifloramms0025/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?fit=4256%2C2832&amp;ssl=1" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616842382&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PassifloraMMS0025" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/02/PassifloraMMS0025.jpg?fit=1024%2C681&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/beauty-on-the-bridge/">Beauty on the Bridge</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/">Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-04-01">April 1, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-28550 post type-post status-publish format-standard has-post-thumbnail category-community category-good-news category-marietta tag-earth-day tag-earth-day-2021 tag-marietta-ohio tag-mid-ohio-valley tag-woodsy-owl">
                    <div class="cb-mask"><a href="https://clutchmov.com/earth-day-2021-a-monthlong-celebration-in-marietta/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28551" data-permalink="https://clutchmov.com/earth-day-2021-a-monthlong-celebration-in-marietta/2017-earth-day/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017 Earth Day" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/03/2017-Earth-Day.jpg?fit=1024%2C683&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/earth-day-2021-a-monthlong-celebration-in-marietta/">Earth Day 2021: A Monthlong Celebration in Marietta</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/laura-pytlik/">Laura Pytlik</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-29">March 29, 2021</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/good-things-grow-here/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://clutchmov.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29532' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f96155d82" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="evcalwidget_sc-7" class="cb-sidebar-widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="no" data-slide_hide_control="yes" data-slide_loop="yes" data-slider_pause="6000" data-slider_speed="400" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_29607" class="eventon_list_event  event" data-event_id="29607" data-time="1622883600-1622937000" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/stadium-field-putting-party/'></a><span itemprop='name'  >Stadium Field Putting Party</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/5AA8A62B-C385-43DD-8E9F-FDA8A7F6A99E.jpeg?fit=232%2C300&ssl=1' ></meta><meta itemprop='description' content='This is a disc golf tournament at Parkersburg High School to help benefit Jessica Thompson as she battles cancer. All money raised will go to her and her family to' ></meta><meta itemprop='startDate' content='2021-6-5' ></meta><meta itemprop='endDate' content='2021-6-5' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Parkersburg, WV</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Parkersburg WV 26101, 26102, 26103, 26104, 26105, 26106 </item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Stadium Field Putting Party",
							  	"startDate": "2021-6-5T09-09-00-00",
							  	"endDate": "2021-6-5T23-23-50-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/5AA8A62B-C385-43DD-8E9F-FDA8A7F6A99E.jpeg?fit=232%2C300&ssl=1",
							  	"description":"This is a disc golf tournament at Parkersburg High School to help benefit Jessica Thompson as she battles cancer. All money raised will go to her and her family to",
							  	"location":{
										"@type":"Place",
										"name":"Parkersburg, WV",
										"address":"Parkersburg WV 26101, 26102, 26103, 26104, 26105, 26106 "
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_162288360029607" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/5AA8A62B-C385-43DD-8E9F-FDA8A7F6A99E.jpeg?fit=900%2C1164&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/5AA8A62B-C385-43DD-8E9F-FDA8A7F6A99E.jpeg?fit=232%2C300&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/5AA8A62B-C385-43DD-8E9F-FDA8A7F6A99E.jpeg?fit=232%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='june' data-syr='2021'><span class='evo_start '><em class='date'>05</em><em class='month'>jun</em><em class='time'><i>(jun 5)</i>9:00 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.2662,-81.5421"  data-location_address="Parkersburg WV 26101, 26102, 26103, 26104, 26105, 26106 " data-location_type="lonlat" data-location_name="Parkersburg, WV" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Stadium Field Putting Party</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1164' data-imgwidth='900'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/5AA8A62B-C385-43DD-8E9F-FDA8A7F6A99E.jpeg?fit=900%2C1164&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>This is a disc golf tournament at Parkersburg High School to help benefit Jessica Thompson as she battles cancer. All money raised will go to her and her family to</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>This is a disc golf tournament at Parkersburg High School to help benefit Jessica Thompson as she battles cancer. All money raised will go to her and her family to pay medical bills. </p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 9:00 am</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2628'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Parkersburg, WV</p><p>Parkersburg WV 26101, 26102, 26103, 26104, 26105, 26106 </p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc162288360060b0929a39aa929607_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://Discgolfscene.com/sfpp21' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29607&amp;sunix=20210605T130000Z&amp;eunix=20210606T035000Z&amp;loca=Parkersburg WV 26101, 26102, 26103, 26104, 26105, 26106 &amp;locn=Parkersburg, WV' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Stadium+Field+Putting+Party&amp;dates=20210605T130000Z/20210606T035000Z&amp;details=This+is+a+disc+golf+tournament+at+Parkersburg+High+School+to+help+benefit+Jessica+Thompson+as+she+battles+cancer.+All+money+raised+will+go+to+her+and+her+family+to&amp;location=Parkersburg%2C+WV - Parkersburg+WV+26101%2C+26102%2C+26103%2C+26104%2C+26105%2C+26106+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='Parkersburg WV 26101, 26102, 26103, 26104, 26105, 26106 '/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fstadium-field-putting-party%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Stadium Field Putting Party&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fstadium-field-putting-party%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Stadium Field Putting Party&body=Event Name: Stadium%20Field%20Putting%20Party%0AEvent Date: june 5, 2021 9:00 am%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fstadium-field-putting-party%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_29612" class="eventon_list_event  event" data-event_id="29612" data-time="1622925000-1622934000" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/drive-in-movie-cruella/'></a><span itemprop='name'  >Drive-In Movie: Cruella</span><meta itemprop='image' content='https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/500-px-Drive-In.png?fit=300%2C300&ssl=1' ></meta><meta itemprop='description' content='YMCA of Parkersburg's Summer Movie Night Drive-in on June 5 at 8:30 PM.

Details:
• Opens at 8:30, movie begins at 9:00PM
• $10 per car
• Kona Ice and popcorn will be available' ></meta><meta itemprop='startDate' content='2021-6-5' ></meta><meta itemprop='endDate' content='2021-6-5' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Parkersburg YMCA</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1800 30th Street</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Drive-In Movie: Cruella",
							  	"startDate": "2021-6-5T20-20-30-00",
							  	"endDate": "2021-6-5T23-23-00-00",
							  	"image":"https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/500-px-Drive-In.png?fit=300%2C300&ssl=1",
							  	"description":"YMCA of Parkersburg's Summer Movie Night Drive-in on June 5 at 8:30 PM.

Details:
• Opens at 8:30, movie begins at 9:00PM
• $10 per car
• Kona Ice and popcorn will be available",
							  	"location":{
										"@type":"Place",
										"name":"Parkersburg YMCA",
										"address":"1800 30th Street"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_162292500029612" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/500-px-Drive-In.png?fit=500%2C500&ssl=1' data-thumb='https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/500-px-Drive-In.png?fit=300%2C300&ssl=1' style='background-image:url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/500-px-Drive-In.png?fit=300%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='june' data-syr='2021'><span class='evo_start '><em class='date'>05</em><em class='month'>jun</em><em class='time'><i>(jun 5)</i>8:30 pm</em></span><span class='evo_end only_time'><em class='time'><i>(jun 5)</i>8:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.42918,-81.40136"  data-location_address="1800 30th Street" data-location_type="lonlat" data-location_name="Parkersburg YMCA" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Drive-In Movie: Cruella</span><span class='evo_below_title'><span class='evcal_event_subtitle' >We’ve got early access to show Disney’s Cruella!</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='500' data-imgwidth='500'  style='background-image: url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/500-px-Drive-In.png?fit=500%2C500&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>YMCA of Parkersburg's Summer Movie Night Drive-in on June 5 at 8:30 PM.

Details:
• Opens at 8:30, movie begins at 9:00PM
• $10 per car
• Kona Ice and popcorn will be available</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>YMCA of Parkersburg&#8217;s Summer Movie Night Drive-in on June 5 at 8:30 PM.</p>
<p>Details:<br />
• Opens at 8:30, movie begins at 9:00PM<br />
• $10 per car<br />
• Kona Ice and popcorn will be available for purchase.<br />
• Audio from the movie will be transmitted through a car radio station.</p>
<p>To promote social distancing, families will be asked to stay in their cars to view the movie. If they leave the car for food or to use the restroom, they will be asked to wear a mask.</p>
<p>We are excited to partner with Olivia and Friends Child Care and Development Center to offer this event for the community! Thank you to Westbrook Health Services for donating the blow-up movie screen, projector and speakers.</p>
<p>Learn more at www.parkersburgymca.org/yevents/drive-in-june5</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 8:30 pm - 11:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='4649'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Parkersburg YMCA</p><p>1800 30th Street</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc162292500060b0929a3c95629612_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://parkersburgymca.org/yevents/drive-in-june5' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29612&amp;sunix=20210606T003000Z&amp;eunix=20210606T030000Z&amp;loca=1800 30th Street&amp;locn=Parkersburg YMCA' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Drive-In+Movie%3A+Cruella&amp;dates=20210606T003000Z/20210606T030000Z&amp;details=YMCA+of+Parkersburg%27s+Summer+Movie+Night+Drive-in+on+June+5+at+8%3A30+PM.%0D%0A%0D%0ADetails%3A%0D%0A%E2%80%A2+Opens+at+8%3A30%2C+movie+begins+at+9%3A00PM%0D%0A%E2%80%A2+%2410+per+car%0D%0A%E2%80%A2+Kona+Ice+and+popcorn+will+be+available&amp;location=Parkersburg+YMCA - 1800+30th+Street' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1800 30th Street'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fdrive-in-movie-cruella%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Drive-In Movie: Cruella&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fdrive-in-movie-cruella%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Drive-In Movie: Cruella&body=Event Name: Drive-In%20Movie%3A%20Cruella%0AEvent Date: june 5, 2021 8:30 pm - 11:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fdrive-in-movie-cruella%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_29614" class="eventon_list_event  event" data-event_id="29614" data-time="1623486600-1623470400" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/dragon-boat-steering-clinic/'></a><span itemprop='name'  >Dragon Boat Steering Clinic</span><meta itemprop='image' content='https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/rta-020_24642346482_o.jpg?fit=300%2C169&ssl=1' ></meta><meta itemprop='description' content='The Gretchen Feldmaier Dragon Boat Society of the Mid-Ohio Valley (MOV’n Dragons) will host a regional clinic on June 12, at the Marietta City Harbor from 8:30 a.m. until 3:00' ></meta><meta itemprop='startDate' content='2021-6-12' ></meta><meta itemprop='endDate' content='2021-6-12' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Marietta, OH</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Marietta OH 45750 </item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Dragon Boat Steering Clinic",
							  	"startDate": "2021-6-12T08-08-30-00",
							  	"endDate": "2021-6-12T04-04-00-00",
							  	"image":"https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/rta-020_24642346482_o.jpg?fit=300%2C169&ssl=1",
							  	"description":"The Gretchen Feldmaier Dragon Boat Society of the Mid-Ohio Valley (MOV’n Dragons) will host a regional clinic on June 12, at the Marietta City Harbor from 8:30 a.m. until 3:00",
							  	"location":{
										"@type":"Place",
										"name":"Marietta, OH",
										"address":"Marietta OH 45750 "
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_162348660029614" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/rta-020_24642346482_o.jpg?fit=4608%2C2592&ssl=1' data-thumb='https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/rta-020_24642346482_o.jpg?fit=300%2C169&ssl=1' style='background-image:url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/rta-020_24642346482_o.jpg?fit=300%2C169&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='june' data-syr='2021'><span class='evo_start '><em class='date'>12</em><em class='month'>jun</em><em class='time'><i>(jun 12)</i>8:30 am</em></span><span class='evo_end only_time'><em class='time'><i>(jun 12)</i>8:30 am</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.42056,-81.45028"  data-location_address="Marietta OH 45750 " data-location_type="lonlat" data-location_name="Marietta, OH" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Dragon Boat Steering Clinic</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='2592' data-imgwidth='4608'  style='background-image: url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2021/05/rta-020_24642346482_o.jpg?fit=4608%2C2592&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The Gretchen Feldmaier Dragon Boat Society of the Mid-Ohio Valley (MOV’n Dragons) will host a regional clinic on June 12, at the Marietta City Harbor from 8:30 a.m. until 3:00</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The Gretchen Feldmaier Dragon Boat Society of the Mid-Ohio Valley (MOV’n Dragons) will host a regional clinic on June 12, at the Marietta City Harbor from 8:30 a.m. until 3:00 p.m.  The clinic marks the first time the Eastern Regional Dragon Boat Association (ERDBA), a subsidiary of the U.S. Dragon Boat Federation, has held an event in Marietta, OH.<br />
The clinic is designed to improve skills and safety while dragon boating.  Participants will learn how to control a boat and manage the crew.  They will learn techniques for steering boats during races, test their spatial awareness, and improve their ability to problem solve.  Over 60 people from across the northeast region &#8212; as far away as New Jersey and Kentucky &#8212; will travel to Marietta for the clinic.<br />
“The steering clinic allows us to have exposure within the dragon boat community” said MOV’n Dragons Coach Jessica Meibers.  “And also allows us to show off our amazing community here in Marietta.  With the craziness of the last year, it is important to bring people together.”<br />
Although the upcoming clinic is only for experienced paddlers, MOV’n Dragons invites the public to come watch and learn more about the sport of dragon boating.  Give us a big wave as you watch from the shore and we’ll give you a vigorous paddle-wave back!<br />
MOV’n Dragons, which is a member of the ERDBA, practices on Mondays and Thursdays beginning at 5:30 p.m.  Anyone over the age of 18 is invited to come check this sport.  For further information, please call MJ Ebenhack at 740-434-5638.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 8:30 am - 4:00 am</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2520'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Marietta, OH</p><p>Marietta OH 45750 </p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc162348660060b0929a3f33e29614_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://Patricia Martin,  pamarietta65@gmail.com,   443-326-5693' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29614&amp;sunix=20210612T123000Z&amp;eunix=20210612T080000Z&amp;loca=Marietta OH 45750 &amp;locn=Marietta, OH' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Dragon+Boat+Steering+Clinic&amp;dates=20210612T123000Z/20210612T080000Z&amp;details=The+Gretchen+Feldmaier+Dragon+Boat+Society+of+the+Mid-Ohio+Valley+%28MOV%E2%80%99n+Dragons%29+will+host+a+regional+clinic+on+June+12%2C+at+the+Marietta+City+Harbor+from+8%3A30+a.m.+until+3%3A00&amp;location=Marietta%2C+OH - Marietta+OH+45750+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='Marietta OH 45750 '/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fdragon-boat-steering-clinic%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Dragon Boat Steering Clinic&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fdragon-boat-steering-clinic%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Dragon Boat Steering Clinic&body=Event Name: Dragon%20Boat%20Steering%20Clinic%0AEvent Date: june 12, 2021 8:30 am - 4:00 am%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fdragon-boat-steering-clinic%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_29603" class="eventon_list_event  event" data-event_id="29603" data-time="1623956400-1623960000" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/virtual-third-thursday-talk-front-page-news-a-journey-through-time-by-art-smith/'></a><span itemprop='name'  >Virtual Third Thursday Talk: "Front Page News, A Journey Through Time" by Art Smith</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/Art-Smith.jpg?fit=300%2C211&ssl=1' ></meta><meta itemprop='description' content='Thursday, June 17th, 2021 7pm – 8pm (EST)
Since 1864 The Marietta Times has provided the citizens of Marietta with a way of learning about what is going on in their' ></meta><meta itemprop='startDate' content='2021-6-17' ></meta><meta itemprop='endDate' content='2021-6-17' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Virtual Third Thursday Talk: "Front Page News, A Journey Through Time" by Art Smith",
							  	"startDate": "2021-6-17T19-19-00-00",
							  	"endDate": "2021-6-17T20-20-00-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/Art-Smith.jpg?fit=300%2C211&ssl=1",
							  	"description":"Thursday, June 17th, 2021 7pm – 8pm (EST)
Since 1864 The Marietta Times has provided the citizens of Marietta with a way of learning about what is going on in their",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #84bab1;" id="evc_162395640029603" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/Art-Smith.jpg?fit=1136%2C800&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/Art-Smith.jpg?fit=300%2C211&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/Art-Smith.jpg?fit=300%2C211&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='june' data-syr='2021'><span class='evo_start '><em class='date'>17</em><em class='month'>jun</em><em class='time'><i>(jun 17)</i>7:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(jun 17)</i>7:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Virtual Third Thursday Talk: "Front Page News, A Journey Through Time" by Art Smith</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='800' data-imgwidth='1136'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2021/05/Art-Smith.jpg?fit=1136%2C800&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Thursday, June 17th, 2021 7pm – 8pm (EST)
Since 1864 The Marietta Times has provided the citizens of Marietta with a way of learning about what is going on in their</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Thursday, June 17th, 2021 7pm – 8pm (EST)<br />
Since 1864 The Marietta Times has provided the citizens of Marietta with a way of learning about what is going on in their community and the world. Through floods, wars, celebrations and triumphs newspapers report news as it is happening. Join Art Smith as he explores not only some of the stories that made the front pages, but also how the newspaper itself has evolved over the last 150 years. </p>
<p>This virtual offering is free. Donations are encouraged.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 7:00 pm - 8:00 pm</p>
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://mariettacastle.org/events/' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=29603&amp;sunix=20210617T230000Z&amp;eunix=20210618T000000Z&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Virtual+Third+Thursday+Talk%3A+%22Front+Page+News%2C+A+Journey+Through+Time%22+by+Art+Smith&amp;dates=20210617T230000Z/20210618T000000Z&amp;details=Thursday%2C+June+17th%2C+2021+7pm+%E2%80%93+8pm+%28EST%29%0D%0ASince+1864+The+Marietta+Times+has+provided+the+citizens+of+Marietta+with+a+way+of+learning+about+what+is+going+on+in+their&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fvirtual-third-thursday-talk-front-page-news-a-journey-through-time-by-art-smith%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Virtual Third Thursday Talk: &#8220;Front Page News, A Journey Through Time&#8221; by Art Smith&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fvirtual-third-thursday-talk-front-page-news-a-journey-through-time-by-art-smith%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Virtual Third Thursday Talk: &#8220;Front Page News, A Journey Through Time&#8221; by Art Smith&body=Event Name: Virtual%20Third%20Thursday%20Talk%3A%20%26%238220%3BFront%20Page%20News%2C%20A%20Journey%20Through%20Time%26%238221%3B%20by%20Art%20Smith%0AEvent Date: june 17, 2021 7:00 pm - 8:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fvirtual-third-thursday-talk-front-page-news-a-journey-through-time-by-art-smith%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div></div></div><div id="bs_zones-8" class="cb-sidebar-widget bs_zones"><div><broadstreet-zone zone-id="65111" keywords="not_home_page,not_landing_page,is_article_page,art,culture,before,community,community,editors-picks,fave-stories,marietta,community,good-things-grow-here,post" soft-keywords="true"></broadstreet-zone></div></div><div id="twitter_timeline-2" class="cb-sidebar-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title">Tweet Tweet</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/clutchmov" href="https://twitter.com/clutchmov">My Tweets</a></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Thumbs Up</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/clutchmov"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"614f87441d532c1c2305ef6d2","lid":"de909620d0","uniqueMethods":true}) });} );</script>

</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-white"><a href="https://instagram.com/clutchmov" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://facebook.com/clutchmov" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/clutchmov" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Never miss out. Subscribe to our ridiculously good-looking email newsletter.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="search-3" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bs_zones-6" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65112" keywords="not_home_page,not_landing_page,is_article_page,art,culture,before,community,community,editors-picks,fave-stories,marietta,community,good-things-grow-here,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-popular-posts-2" class="cb-footer-widget clearfix cb-widget-popular-posts"><h3 class="cb-footer-widget-title cb-widget-title">Most Popular</h3><div class="cb-module-block cb-small-margin"></div></div><div id="bs_zones-2" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65179" keywords="not_home_page,not_landing_page,is_article_page,art,culture,before,community,community,editors-picks,fave-stories,marietta,community,good-things-grow-here,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                        
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed">Instagram did not return a 200.</div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://clutchmov.com">
                                            <img src="https://clutchmov.com/wp-content/uploads/2017/07/footer-file.png" alt=" logo"  data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retina-footer.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="https://clutchmov.com/about-2/">About</a></li>
<li id="menu-item-11289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11289"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-11460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11460"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
<li id="menu-item-11307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11307"><a href="https://clutchmov.com/terms-conditions-2/">Terms &#038; Conditions</a></li>
<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11306"><a href="https://clutchmov.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://clutchmov.com/permissions/">Permissions</a></li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18217"><a href="http://www.witnwhimzy.com/clutchmov">Shop</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2021 CLUTCH MOV</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="4d944d578e" /><input type="hidden" name="_wp_http_referer" value="/good-things-grow-here/" />		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','art','culture','before','community','community','editors-picks','fave-stories','marietta','community','good-things-grow-here','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["art","culture","before","community","community","editors-picks","fave-stories","marietta","community","good-things-grow-here","post"],"url":"good-things-grow-here"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5379);
 });</script>		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"stylers":[{"saturation":-100},{"gamma":1}]},{"elementType":"labels.text.stroke","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry","stylers":[{"visibility":"simplified"}]},{"featureType":"water","stylers":[{"visibility":"on"},{"saturation":50},{"gamma":0},{"hue":"#50a5d1"}]},{"featureType":"administrative.neighborhood","elementType":"labels.text.fill","stylers":[{"color":"#333333"}]},{"featureType":"road.local","elementType":"labels.text","stylers":[{"weight":0.5},{"color":"#333333"}]},{"featureType":"transit.station","elementType":"labels.icon","stylers":[{"gamma":1},{"saturation":50}]}]';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/clutchmov.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202121'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/clutchmov.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bde0c89e832ef80ccfba51a99d8a53c8","fragment_name":"wc_fragments_bde0c89e832ef80ccfba51a99d8a53c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/slick.min.js?ver=20170502'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/jquery.magnific-popup.min.js?ver=20170502'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","cbPostID":"29532","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"7baadc9821","cbPlURL":"https:\/\/clutchmov.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","nonce":"127ac47903","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/clutchmov.com\/wp-login.php?redirect_to=https%3A%2F%2Fclutchmov.com%2Fgood-things-grow-here%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://clutchmov.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","postnonce":"a857d4a36e"};
/* ]]> */
</script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202121.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'131640904',post:'29532',tz:'-4',srv:'clutchmov.com'} ]);
	_stq.push([ 'clickTrackerInit', '131640904', '29532' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->