<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://clutchmov.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>All My Sons</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://clutchmov.com/all-my-sons/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All My Sons" />
<meta property="og:description" content="When one sits down to watch a community theatre production of a play like Arthur Miller’s classic, All My Sons, it is with at least a modicum of trepidation. Not because of a lack of faith in the troupe in general, but because Miller’s stories are so deep and dark, his characters so nuanced and &hellip;" />
<meta property="og:url" content="https://clutchmov.com/all-my-sons/" />
<meta property="og:site_name" content="Clutch MOV" />
<meta property="article:publisher" content="https://www.facebook.com/clutchmov/" />
<meta property="article:author" content="https://www.facebook.com/AuthorJoeStephens/" />
<meta property="article:tag" content="All My Sons" />
<meta property="article:tag" content="Community Theater" />
<meta property="article:tag" content="Local Theater" />
<meta property="article:tag" content="Marietta" />
<meta property="article:tag" content="Marietta Ohio" />
<meta property="article:tag" content="Mid-Ohio Valley" />
<meta property="article:tag" content="Mid-Ohio Valley Players" />
<meta property="article:section" content="Marietta" />
<meta property="article:published_time" content="2020-01-26T21:00:00-05:00" />
<meta property="article:modified_time" content="2020-01-26T23:02:28-05:00" />
<meta property="og:updated_time" content="2020-01-26T23:02:28-05:00" />
<meta property="og:image" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&#038;ssl=1" />
<meta property="og:image:width" content="957" />
<meta property="og:image:height" content="718" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When one sits down to watch a community theatre production of a play like Arthur Miller’s classic, All My Sons, it is with at least a modicum of trepidation. Not because of a lack of faith in the troupe in general, but because Miller’s stories are so deep and dark, his characters so nuanced and [&hellip;]" />
<meta name="twitter:title" content="All My Sons" />
<meta name="twitter:site" content="@clutchmov" />
<meta name="twitter:image" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&#038;ssl=1" />
<meta name="twitter:creator" content="@trainguy917" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://clutchmov.com/#organization","name":"Clutch MOV","url":"https://clutchmov.com/","sameAs":["https://www.facebook.com/clutchmov/","http://www.instagram.com/clutchmov/","https://www.linkedin.com/company-beta/3263687/admin/updates/","https://www.pinterest.com/clutchmov/","https://twitter.com/clutchmov"],"logo":{"@type":"ImageObject","@id":"https://clutchmov.com/#logo","url":"https://i2.wp.com/clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg?fit=360%2C360&ssl=1","width":360,"height":360,"caption":"Clutch MOV"},"image":{"@id":"https://clutchmov.com/#logo"}},{"@type":"WebSite","@id":"https://clutchmov.com/#website","url":"https://clutchmov.com/","name":"Clutch MOV","publisher":{"@id":"https://clutchmov.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://clutchmov.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://clutchmov.com/all-my-sons/#primaryimage","url":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&ssl=1","width":957,"height":718},{"@type":"WebPage","@id":"https://clutchmov.com/all-my-sons/#webpage","url":"https://clutchmov.com/all-my-sons/","inLanguage":"en-US","name":"All My Sons","isPartOf":{"@id":"https://clutchmov.com/#website"},"primaryImageOfPage":{"@id":"https://clutchmov.com/all-my-sons/#primaryimage"},"datePublished":"2020-01-26T21:00:00-05:00","dateModified":"2020-01-26T23:02:28-05:00"},{"@type":"Article","@id":"https://clutchmov.com/all-my-sons/#article","isPartOf":{"@id":"https://clutchmov.com/all-my-sons/#webpage"},"author":{"@id":"https://clutchmov.com/#/schema/person/4a3b410a3cf030d0966f8a6e872b731f"},"headline":"All My Sons","datePublished":"2020-01-26T21:00:00-05:00","dateModified":"2020-01-26T23:02:28-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://clutchmov.com/all-my-sons/#webpage"},"publisher":{"@id":"https://clutchmov.com/#organization"},"image":{"@id":"https://clutchmov.com/all-my-sons/#primaryimage"},"keywords":"All My Sons,Community Theater,Local Theater,Marietta,Marietta Ohio,Mid-Ohio Valley,Mid-Ohio Valley Players","articleSection":"Marietta,THEATER"},{"@type":["Person"],"@id":"https://clutchmov.com/#/schema/person/4a3b410a3cf030d0966f8a6e872b731f","name":"Joe Stephens","image":{"@type":"ImageObject","@id":"https://clutchmov.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7c306a8ca1a727bd5ed4cce35d801005?s=96&d=mm&r=g","caption":"Joe Stephens"},"description":"Joe is a teacher at Parkersburg High School, a blogger, and the author of a series of detective novels known as the Shalan Adventures.","sameAs":["https://www.facebook.com/AuthorJoeStephens/","https://www.instagram.com/trainguy917/","https://twitter.com/@trainguy917"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Feed" href="https://clutchmov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; Comments Feed" href="https://clutchmov.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clutch MOV &raquo; All My Sons Comments Feed" href="https://clutchmov.com/all-my-sons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clutchmov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://clutchmov.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://clutchmov.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='slick-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/slick.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/font-awesome.min.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/magnific-popup.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-style-css'  href='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/css/style.css?ver=20170502' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://clutchmov.com/wp-content/themes/15zine-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//clutchmov.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.3.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='evosl_styles-css'  href='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://clutchmov.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://clutchmov.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://clutchmov.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clutchmov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-42431942-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-42431942-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/clutchmov.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202005.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://clutchmov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clutchmov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clutchmov.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://wp.me/p8UlOo-5Z5' />
<link rel="alternate" type="application/json+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fall-my-sons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clutchmov.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclutchmov.com%2Fall-my-sons%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42431942-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#ddc50f; } .cb-entry-content a:hover {color:#f2ecb0; } .cb-entry-content a:active {color:#ddc50f; } .cb-entry-content a:visited {color:#db8c32; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-review-box .cb-bar .cb-overlay span { background: #60c6d6; }.cb-review-box i { color: #60c6d6; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.14); }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }body { color:#545454; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Raleway', sans-serif; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571:focus { background:#60c6d6 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9571 .cb-big-menu { border-top-color: #60c6d6; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560:focus { background:#c86b98 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-9560 .cb-big-menu { border-top-color: #c86b98; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578:focus { background:#f5bb67 !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-22578 .cb-big-menu { border-top-color: #f5bb67; }</style><link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/clutchmov.com/wp-content/uploads/2017/11/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				body.cb-body-mob #cb-logo-box {
	display: block;
	padding-left: 0;
	padding-right: 0;
}			</style>
				<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-23007 single-format-standard theme-15zine woocommerce-no-js  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-11309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11309"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11314"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11945"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11946"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-13630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13630"><a href="https://clutchmov.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11288"><a href="https://clutchmov.com/contact/">Contact</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/@clutchmov"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/clutchmov"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.pinterest.com/clutchmov"  target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/clutchmov"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/">PEOPLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/">LOCAL LORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/">HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/">EXPLORE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/">ANNOUNCEMENTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/">DESIGN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/">FASHION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/">HOME &#038; GARDEN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12840"><a href="https://clutchmov.com/community-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18274"><a href="https://clutchmov.com/about-2/">Extra</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22334"><a href="https://clutchmov.com/best-of-the-mov-guide/">Best of the MOV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22320"><a href="https://clutchmov.com/movrestweek/">MOV RESTAURANT WEEK</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22539"><a href="https://clutchmov.com/marietta-marketplace/">Marietta Marketplace</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20101"><a href="https://clutchmov.com/2019-entrepreneur-of-the-year/">2019 Entrepreneur of the Year</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://clutchmov.com">
                        <img src="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg" alt="Clutch MOV - Local Lifestyle Magazine for the Mid-Ohio Valley" data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retinaheader.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://clutchmov.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://clutchmov.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://clutchmov.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-9571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9571"><a href="https://clutchmov.com/category/community/">COMMUNITY</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>COMMUNITY</h2><a href="https://clutchmov.com/category/community/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-22990 post type-post status-publish format-standard has-post-thumbnail category-fashion category-marietta category-shop-local tag-ashton-preston tag-courtney-smith tag-fashion-blogger tag-fashion-influencer tag-marietta-ohio tag-mid-ohio-valley tag-schafer-leather tag-style-blogger tag-wit-whimzy"><div class="cb-mask cb-img-fw" style="background-color: #c86b98;"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23003" data-permalink="https://clutchmov.com/co-ed-shopping-in-the-mov/image10_1/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=2304%2C1728&amp;ssl=1" data-orig-size="2304,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image10_1" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/">Co-Ed Shopping in the MOV</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-26">January 26, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-23007 post type-post status-publish format-standard has-post-thumbnail category-marietta category-theater tag-all-my-sons tag-community-theater tag-local-theater tag-marietta tag-marietta-ohio tag-mid-ohio-valley tag-mid-ohio-valley-players"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/all-my-sons/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23014" data-permalink="https://clutchmov.com/all-my-sons/capture-26/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&amp;ssl=1" data-orig-size="957,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sarah Arnold&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580061481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/all-my-sons/">All My Sons</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-26">January 26, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-22924 post type-post status-publish format-standard has-post-thumbnail category-local-history category-parkersburg tag-alexander-parker tag-history-of-parkersburg-west-virginia tag-mid-ohio-valley tag-parkersburg-200 tag-parkersburg-west-virginia-bicentennial tag-parkersburg-west-virginia-civil-war tag-parkersburg-west-virginia-history"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/parkersburg-turns-200/"><img width="260" height="170" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?w=1019&amp;ssl=1 1019w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?resize=300%2C195&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?resize=768%2C499&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?resize=600%2C390&amp;ssl=1 600w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="22927" data-permalink="https://clutchmov.com/parkersburg-turns-200/capture-25/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?fit=1019%2C662&amp;ssl=1" data-orig-size="1019,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sarah Arnold&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579685685&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?fit=1019%2C662&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/parkersburg-turns-200/">Parkersburg Turns 200</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-22">January 22, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9563"><a href="https://clutchmov.com/category/people/" data-cb-c="18" class="cb-c-l">PEOPLE</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16489"><a href="https://clutchmov.com/category/community/local-lore/" data-cb-c="3848" class="cb-c-l">LOCAL LORE</a></li>
	<li id="menu-item-9572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9572"><a href="https://clutchmov.com/category/community/local-history/" data-cb-c="2366" class="cb-c-l">HISTORY</a></li>
	<li id="menu-item-9564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9564"><a href="https://clutchmov.com/category/explore/" data-cb-c="9" class="cb-c-l">EXPLORE</a></li>
	<li id="menu-item-9627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9627"><a href="https://clutchmov.com/category/announcements/" data-cb-c="2371" class="cb-c-l">ANNOUNCEMENTS</a></li>
</ul></div></li>
<li id="menu-item-9560" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-9560"><a href="https://clutchmov.com/category/culture/">CULTURE</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>CULTURE</h2><a href="https://clutchmov.com/category/culture/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-22990 post type-post status-publish format-standard has-post-thumbnail category-fashion category-marietta category-shop-local tag-ashton-preston tag-courtney-smith tag-fashion-blogger tag-fashion-influencer tag-marietta-ohio tag-mid-ohio-valley tag-schafer-leather tag-style-blogger tag-wit-whimzy"><div class="cb-mask cb-img-fw" style="background-color: #c86b98;"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23003" data-permalink="https://clutchmov.com/co-ed-shopping-in-the-mov/image10_1/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=2304%2C1728&amp;ssl=1" data-orig-size="2304,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image10_1" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/">Co-Ed Shopping in the MOV</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-26">January 26, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-23007 post type-post status-publish format-standard has-post-thumbnail category-marietta category-theater tag-all-my-sons tag-community-theater tag-local-theater tag-marietta tag-marietta-ohio tag-mid-ohio-valley tag-mid-ohio-valley-players"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/all-my-sons/"><img width="260" height="170" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="23014" data-permalink="https://clutchmov.com/all-my-sons/capture-26/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&amp;ssl=1" data-orig-size="957,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sarah Arnold&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580061481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/all-my-sons/">All My Sons</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-26">January 26, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-22904 post type-post status-publish format-standard has-post-thumbnail category-parkersburg category-theater tag-actors-guild-of-parkersburg tag-blennerhassett-middle-school tag-jr tag-madagascar-a-musical-adventure tag-mid-ohio-valley tag-parkersburg-guild-builders tag-parkersburg-theatre tag-youth-theatre"><div class="cb-mask cb-img-fw" style="background-color: #60c6d6;"><a href="https://clutchmov.com/madagascar-a-musical-adventure-jr/"><img width="260" height="170" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?resize=759%2C500&amp;ssl=1 759w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?zoom=2&amp;resize=260%2C170 520w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="22912" data-permalink="https://clutchmov.com/madagascar-a-musical-adventure-jr/20200121_204154/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579639314&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200121_204154" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://clutchmov.com/madagascar-a-musical-adventure-jr/">Madagascar: A Musical Adventure, Jr.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-22">January 22, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-9570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9570"><a href="https://clutchmov.com/category/culture/music/" data-cb-c="17" class="cb-c-l">MUSIC</a></li>
	<li id="menu-item-9565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9565"><a href="https://clutchmov.com/category/culture/art/" data-cb-c="22" class="cb-c-l">DESIGN</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9568"><a href="https://clutchmov.com/category/culture/theater/" data-cb-c="21" class="cb-c-l">THEATER</a></li>
	<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="https://clutchmov.com/category/culture/fashion/" data-cb-c="10" class="cb-c-l">FASHION</a></li>
	<li id="menu-item-10074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10074"><a href="https://clutchmov.com/category/inspire/poetry/" data-cb-c="2392" class="cb-c-l">Poetry</a></li>
	<li id="menu-item-10075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10075"><a href="https://clutchmov.com/category/inspire/short-stories/" data-cb-c="2391" class="cb-c-l">Short Stories</a></li>
</ul></div></li>
<li id="menu-item-22578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-22578"><a href="https://clutchmov.com/category/lifestyle/">LIFESTYLE</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22579"><a href="https://clutchmov.com/category/lifestyle/food-and-drink/" data-cb-c="12" class="cb-c-l">FOOD &#038; DRINK</a></li>
	<li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22580"><a href="https://clutchmov.com/category/lifestyle/health-and-wellness/" data-cb-c="14" class="cb-c-l">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-22581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22581"><a href="https://clutchmov.com/category/lifestyle/home/" data-cb-c="15" class="cb-c-l">HOME &#038; GARDEN</a></li>
</ul></div></li>
<li id="menu-item-12840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12840"><a href="https://clutchmov.com/community-calendar/">Calendar</a></li>
<li id="menu-item-22582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-22582"><a href="https://clutchmov.com/about-2/">About</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22585"><a href="https://clutchmov.com/our-team/" data-cb-c="11312" class="cb-c-l">Our Team</a></li>
	<li id="menu-item-22583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22583"><a href="https://clutchmov.com/advertise/" data-cb-c="11322" class="cb-c-l">Advertise</a></li>
	<li id="menu-item-22586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22586"><a href="https://clutchmov.com/submissions/" data-cb-c="11316" class="cb-c-l">Submissions</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://clutchmov.com/contact/" data-cb-c="11284" class="cb-c-l">Contact</a></li>
</ul></div></li>
<li id="menu-item-18274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18274"><a href="https://clutchmov.com/about-2/">Extra</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-22334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22334"><a href="https://clutchmov.com/best-of-the-mov-guide/" data-cb-c="22289" class="cb-c-l">Best of the MOV</a></li>
	<li id="menu-item-22320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22320"><a href="https://clutchmov.com/movrestweek/" data-cb-c="14287" class="cb-c-l">MOV RESTAURANT WEEK</a></li>
	<li id="menu-item-22539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22539"><a href="https://clutchmov.com/marietta-marketplace/" data-cb-c="19436" class="cb-c-l">Marietta Marketplace</a></li>
	<li id="menu-item-20101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20101"><a href="https://clutchmov.com/2019-entrepreneur-of-the-year/" data-cb-c="20096" class="cb-c-l">2019 Entrepreneur of the Year</a></li>
</ul></div></li>
<li id="menu-item-22587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://clutchmov.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-trending" class="cb-trending"><a href="#" id="cb-trend-menu-item" class="cb-trending-item"><i class="fa fa-bolt"></i> Trending</a><div class="cb-menu-drop cb-mega-menu  cb-bg cb-big-menu"><div id="cb-trending-block" class="cb-mega-trending cb-mega-posts cb-pre-load clearfix"><div class="cb-upper-title"><h2><i class="fa fa-bolt"></i> Trending</h2><span class="cb-see-all"><a href="#" data-cb-r="cb-1" class="cb-selected cb-trending-op">Now</a><a href="#" data-cb-r="cb-2" class="cb-trending-op">Week</a><a href="#" data-cb-r="cb-3" class="cb-trending-op">Month</a></span></div><ul id="cb-trend-data" class="clearfix"> <li class="cb-article-1 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23003" data-permalink="https://clutchmov.com/co-ed-shopping-in-the-mov/image10_1/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=2304%2C1728&amp;ssl=1" data-orig-size="2304,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image10_1" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=1024%2C768&amp;ssl=1" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-bolt"></i> 83</span><h2 class="cb-post-title"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/">Co-Ed Shopping in the MOV</a></h2></div><span class="cb-countdown">1</span><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/" class="cb-link-overlay"></a></li> <li class="cb-article-2 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?w=2400 2400w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="18021" data-permalink="https://clutchmov.com/emily-nestor-mile-marker-181/emily10_pp-copy/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=3000%2C2002&amp;ssl=1" data-orig-size="3000,2002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emily10_pp copy" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=1024%2C683&amp;ssl=1" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-bolt"></i> 29</span><h2 class="cb-post-title"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/">Emily Nestor, Mile Marker 181</a></h2></div><span class="cb-countdown">2</span><a href="https://clutchmov.com/emily-nestor-mile-marker-181/" class="cb-link-overlay"></a></li> <li class="cb-article-3 clearfix"><div class="cb-mask"><a href="https://clutchmov.com/melted-music-festival-announced-for-march/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/MELTED-LINEUP.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/MELTED-LINEUP.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/MELTED-LINEUP.png?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/MELTED-LINEUP.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="22959" data-permalink="https://clutchmov.com/melted-music-festival-announced-for-march/melted-lineup/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/MELTED-LINEUP.png?fit=2500%2C2500&amp;ssl=1" data-orig-size="2500,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MELTED-LINEUP" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/MELTED-LINEUP.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/MELTED-LINEUP.png?fit=1024%2C1024&amp;ssl=1" /></a></div><div class="cb-meta"><span class="cb-post-views"><i class="fa fa-bolt"></i> 8</span><h2 class="cb-post-title"><a href="https://clutchmov.com/melted-music-festival-announced-for-march/">Melted Music Festival Announced for March</a></h2></div><span class="cb-countdown">3</span><a href="https://clutchmov.com/melted-music-festival-announced-for-march/" class="cb-link-overlay"></a></li></ul></div></div></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">All My Sons</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://clutchmov.com/author/joe-stephens/"><img alt='Joe Stephens' src='https://clutchmov.com/wp-content/uploads/2017/08/Joe-Stephens_avatar_1502936303-20x20.jpg' class='avatar avatar-20 photo' height='20' width='20' />Joe Stephens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-01-26">January 26, 2020</time></span></div></div><span class="cb-credit-line">Photography by Nathaniel Maciag</span><div class="cb-fis-bg" style="background-image: url( https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?resize=957%2C600&#038;ssl=1);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-01-26T16:00:00-05:00">
    <meta itemprop="dateModified" content="2020-01-26T18:02:28-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://clutchmov.com/all-my-sons/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Clutch MOV">
        <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://clutchmov.com/wp-content/uploads/2017/07/header-1.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe Stephens"></span>

        
    <meta itemprop="headline" content="All My Sons">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture-1.jpg?fit=957%2C718&#038;ssl=1">
        <meta itemprop="width" content="957">
        <meta itemprop="height" content="718">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-23007" class="clearfix post-23007 post type-post status-publish format-standard has-post-thumbnail category-marietta category-theater tag-all-my-sons tag-community-theater tag-local-theater tag-marietta tag-marietta-ohio tag-mid-ohio-valley tag-mid-ohio-valley-players">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody">

<p class="has-drop-cap">When one sits down to watch a community theatre production of a play like Arthur Miller’s classic, <em>All My Sons</em>, it is with at least a modicum of trepidation. Not because of a lack of faith in the troupe in general, but because Miller’s stories are so deep and dark, his characters so nuanced and layered, it’s just not a sure bet the audience will see more than the recitation of a bunch of lines the actors don’t fully understand as they portray characters they know even less.  </p>

<p>Happily, this is most decidedly not the case with the Mid-Ohio Valley Players’ production of the heartbreaking story of the Keller, Deever, Bayliss, and Lubey families as they deal with the aftermath of a scandal involving the Deever and Keller patriarchs. Until a few years earlier, the men were partners in a plant that manufactured cylinder heads for fighter planes during World War II. The plant, in a rush to meet demand from the War Department, shipped over a hundred heads, which had cracks in them. As a result, at least 21 pilots died.  </p>

<figure class="wp-block-image size-large"><img data-attachment-id="23010" data-permalink="https://clutchmov.com/all-my-sons/82743950_3247211771960331_4813231765428633600_n/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/82743950_3247211771960331_4813231765428633600_n.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82743950_3247211771960331_4813231765428633600_n" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/82743950_3247211771960331_4813231765428633600_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/82743950_3247211771960331_4813231765428633600_n.jpg?fit=640%2C480&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/82743950_3247211771960331_4813231765428633600_n.jpg?w=1200" alt="" class="wp-image-23010" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/82743950_3247211771960331_4813231765428633600_n.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/82743950_3247211771960331_4813231765428633600_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/82743950_3247211771960331_4813231765428633600_n.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure>

<p>As the story opens, Steve Deever, who was convicted of being the more culpable of the two partners, is about to get out of prison. Joe Keller, Deever’s partner and former best friend, was apparently out sick that day and had nothing to do with the faulty shipment. But, as is to be expected with anything by Miller, there is much more to the story. Complicating this issue is the death of Larry Keller, a fighter pilot in the war and the oldest son of Joe and his wife Katie. Katie refuses to accept the death of her son, even after three-and-a-half years, a fact that puzzles all of her family and friends. Yet one more complication is the engagement of Ann Deever, Larry’s girlfriend and Steve Deever’s daughter, to Chris Keller, Joe and Katie’s son. This might seem like it could turn into a modern-day Romeo and Juliet, and there are some elements of this, in that both families are against the marriage, but the issues here are far more complex than anything presented by the Bard. </p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65113" keywords="not_home_page,not_landing_page,is_article_page,marietta,community,theater,culture,all-my-sons,post" soft-keywords="true"></broadstreet-zone></div>

<p>This is, without question, the best production I have seen

mounted by the MOV Players since <em>Les

Miserables</em> in 2015, and the best I have ever seen in my role as a reviewer.

Every aspect of this show is worthy of the material. Each actor is subtle and

believable. The audience feels the emotions along with the characters. The

tension builds as the show progresses and the actors grow and change before our

eyes as they learn more and more about their families and even their own realities.

</p>

<figure class="wp-block-image size-large"><img data-attachment-id="23012" data-permalink="https://clutchmov.com/all-my-sons/83069262_10157990090263554_2989595828437385216_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/83069262_10157990090263554_2989595828437385216_n.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="83069262_10157990090263554_2989595828437385216_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/83069262_10157990090263554_2989595828437385216_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/83069262_10157990090263554_2989595828437385216_n.jpg?fit=640%2C480&amp;ssl=1" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/83069262_10157990090263554_2989595828437385216_n.jpg?w=1200" alt="" class="wp-image-23012" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/83069262_10157990090263554_2989595828437385216_n.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/83069262_10157990090263554_2989595828437385216_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/83069262_10157990090263554_2989595828437385216_n.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure>

<p>Particularly powerful is Sean Jacob Shoop as Chris, a man

who has come back from the war with a completely new view of the world and his

role in it, one he cannot translate into civilian life but also cannot

understand how the rest of the world doesn’t see it. When he learns a

horrifying truth about his father, the one steady influence in his life, his

self-image spirals out of control, threatening his relationship with Ann, who

is equally strong as portrayed by Beth Lane. </p>

<p>Jeff Walker, who portrays Joe Keller, and Jena Lane Blair,

as Katie Keller, are also simply spot-on. The couple, so exhausted from keeping

a dreadful secret for so many years, that when things start to come to light,

they just can’t seem to hold it together. Walker’s portrayal of a man who sees

no priority higher than his family, is visceral and tragically powerful.

Blair’s Katie is a woman fixated on the delusion that her son simply cannot be

dead. When she says in Act I, &#8220;Certain things have to be, and certain

thing can never be… That&#8217;s why there&#8217;s God, so certain things can never happen,”

it’s obvious there is more to her belief that her son is still alive than just

a mother not being able to let go of her beloved child. </p>

<figure class="wp-block-image size-large"><img data-attachment-id="23013" data-permalink="https://clutchmov.com/all-my-sons/83253078_10157990088588554_3231277503653871616_n/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/83253078_10157990088588554_3231277503653871616_n.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="83253078_10157990088588554_3231277503653871616_n" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/83253078_10157990088588554_3231277503653871616_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/83253078_10157990088588554_3231277503653871616_n.jpg?fit=640%2C480&amp;ssl=1" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/83253078_10157990088588554_3231277503653871616_n.jpg?w=1200" alt="" class="wp-image-23013" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/83253078_10157990088588554_3231277503653871616_n.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/83253078_10157990088588554_3231277503653871616_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/83253078_10157990088588554_3231277503653871616_n.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure>

<p>Every member of the cast is worthy of praise, even young

Leon Elliott as neighbor boy Bert. Equally admirable is the set. The story,

dealing with such epic issues as honesty, guilt, family, our place in and

responsibility to the world, and right and wrong, all takes place in the humble

back yard of the Keller home. The use of levels is subtle but powerful. There

is no real weak spot in this show. </p>

<p>Sadly, the first weekend of the show has passed, but the

good news is that you still have three chances to see this beautiful, albeit

pathetically sad, show. Performances on January 30 and 31 and February 1 are

all at 8pm. To get tickets, contact the box office at 740-374-9434 or <a href="mailto:boxoffice@midohiovalleyplayers.org">boxoffice@midohiovalleyplayers.org</a>.

You can also get seats at the door the evening of the performance. You’ll be

glad you did!</p>

</span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=https://clutchmov.com/all-my-sons/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=https://clutchmov.com/all-my-sons/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=https://clutchmov.com/all-my-sons/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=https://clutchmov.com/all-my-sons/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="mailto:?body=https://clutchmov.com/all-my-sons/" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div><div class="cb-post-large cb-post-footer-block clearfix"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Like what you see? Sign up for our weekly email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://clutchmov.com/author/joe-stephens/"><img alt='Joe Stephens' src='https://clutchmov.com/wp-content/uploads/2017/08/Joe-Stephens_avatar_1502936303-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://clutchmov.com/author/joe-stephens/"><span>Joe Stephens</span></a></div><div class="cb-author-position cb-font-header">Author</div><p class="cb-author-bio">Joe is a teacher at Parkersburg High School, a blogger, and the author of a series of detective novels known as the Shalan Adventures.</p><div class="cb-author-page-contact"><a href="mailto:trainguy917@gmail.com" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="http://joestephenswrites.com" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a>  <a href="//www.twitter.com/@trainguy917" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/u/0/113633305515462442908" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Google+"><i class="fa fa-google-plus"></i></a> <a href="https://www.facebook.com/AuthorJoeStephens/" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Facebook"><i class="fa fa-facebook"></i></a> <a href="https://www.instagram.com/trainguy917/" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-22990 post type-post status-publish format-standard has-post-thumbnail category-fashion category-marietta category-shop-local tag-ashton-preston tag-courtney-smith tag-fashion-blogger tag-fashion-influencer tag-marietta-ohio tag-mid-ohio-valley tag-schafer-leather tag-style-blogger tag-wit-whimzy">
                    <div class="cb-mask"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23003" data-permalink="https://clutchmov.com/co-ed-shopping-in-the-mov/image10_1/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=2304%2C1728&amp;ssl=1" data-orig-size="2304,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image10_1" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/image10_1.jpeg?fit=1024%2C768&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/co-ed-shopping-in-the-mov/">Co-Ed Shopping in the MOV</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/courtney-smith/">Courtney Smith</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-26">January 26, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-22924 post type-post status-publish format-standard has-post-thumbnail category-local-history category-parkersburg tag-alexander-parker tag-history-of-parkersburg-west-virginia tag-mid-ohio-valley tag-parkersburg-200 tag-parkersburg-west-virginia-bicentennial tag-parkersburg-west-virginia-civil-war tag-parkersburg-west-virginia-history">
                    <div class="cb-mask"><a href="https://clutchmov.com/parkersburg-turns-200/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="22927" data-permalink="https://clutchmov.com/parkersburg-turns-200/capture-25/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?fit=1019%2C662&amp;ssl=1" data-orig-size="1019,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sarah Arnold&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579685685&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/Capture.jpg?fit=1019%2C662&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/parkersburg-turns-200/">Parkersburg Turns 200</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/">Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-22">January 22, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-22904 post type-post status-publish format-standard has-post-thumbnail category-parkersburg category-theater tag-actors-guild-of-parkersburg tag-blennerhassett-middle-school tag-jr tag-madagascar-a-musical-adventure tag-mid-ohio-valley tag-parkersburg-guild-builders tag-parkersburg-theatre tag-youth-theatre">
                    <div class="cb-mask"><a href="https://clutchmov.com/madagascar-a-musical-adventure-jr/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="22912" data-permalink="https://clutchmov.com/madagascar-a-musical-adventure-jr/20200121_204154/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579639314&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200121_204154" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?fit=1024%2C768&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/madagascar-a-musical-adventure-jr/">Madagascar: A Musical Adventure, Jr.</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/joe-stephens/">Joe Stephens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-22">January 22, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-22900 post type-post status-publish format-standard has-post-thumbnail category-announcements tag-college-theatre tag-marietta-college-theatre tag-marietta-ohio tag-mid-ohio-valley tag-playboy-of-the-western-world tag-playboy-of-the-western-world-at-marietta-college">
                    <div class="cb-mask"><a href="https://clutchmov.com/the-playboy-of-the-western-world-opens-jan-31-at-marietta-college/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/PlayboyWesternWorld.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/PlayboyWesternWorld.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/PlayboyWesternWorld.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/PlayboyWesternWorld.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/PlayboyWesternWorld.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="22902" data-permalink="https://clutchmov.com/the-playboy-of-the-western-world-opens-jan-31-at-marietta-college/playboywesternworld/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/PlayboyWesternWorld.jpg?fit=700%2C467&amp;ssl=1" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PlayboyWesternWorld" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/PlayboyWesternWorld.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2020/01/PlayboyWesternWorld.jpg?fit=700%2C467&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/the-playboy-of-the-western-world-opens-jan-31-at-marietta-college/">The Playboy of the Western World&#8217; opens Jan. 31 at Marietta College</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/press-release/">Press Release</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-21">January 21, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-22751 post type-post status-publish format-standard has-post-thumbnail category-before category-community category-marietta category-parkersburg category-williamstown tag-4669 tag-belpre-high-school tag-doddridge-county-high-school tag-football tag-fort-frye-high-school tag-high-school-football tag-jeff-totten tag-marietta-high-school tag-mid-ohio-valley tag-mid-ohio-valley-high-school-football-awards tag-mike-devol tag-mov2go tag-parkersburg-south-high-school tag-warren-high-school">
                    <div class="cb-mask"><a href="https://clutchmov.com/mid-ohio-valley-high-school-football-awards-2020/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?resize=1536%2C1020&amp;ssl=1 1536w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?resize=600%2C398&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="22753" data-permalink="https://clutchmov.com/mid-ohio-valley-high-school-football-awards-2020/82822232_2568196826780115_1696757500646260736_o/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?fit=2048%2C1360&amp;ssl=1" data-orig-size="2048,1360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82822232_2568196826780115_1696757500646260736_o" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82822232_2568196826780115_1696757500646260736_o.jpg?fit=1024%2C680&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/mid-ohio-valley-high-school-football-awards-2020/">Mid-Ohio Valley High School Football Awards 2020</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/joe-stephens/">Joe Stephens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-15">January 15, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-22735 post type-post status-publish format-standard has-post-thumbnail category-do-good category-marietta tag-angel-shot tag-downtown-marietta tag-eve-incorporated tag-marietta-ohio tag-mid-ohio-valley tag-town-house">
                    <div class="cb-mask"><a href="https://clutchmov.com/a-shot-that-saves-lives/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/IMG_7935.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/IMG_7935.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/IMG_7935.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/IMG_7935.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="22737" data-permalink="https://clutchmov.com/a-shot-that-saves-lives/img_7935/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/IMG_7935.jpg?fit=1971%2C1479&amp;ssl=1" data-orig-size="1971,1479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578761993&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7935" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/IMG_7935.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/IMG_7935.jpg?fit=1024%2C768&amp;ssl=1" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://clutchmov.com/a-shot-that-saves-lives/">A Shot That Saves Lives</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://clutchmov.com/author/sarah-arnold/">Sarah Arnold</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-13">January 13, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/all-my-sons/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://clutchmov.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23007' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac5739cd46" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="bs_zones-8" class="cb-sidebar-widget bs_zones"><div><broadstreet-zone zone-id="65111" keywords="not_home_page,not_landing_page,is_article_page,marietta,community,theater,culture,all-my-sons,post" soft-keywords="true"></broadstreet-zone></div></div><div id="cb-popular-posts-5" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">TOP PICKS</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/emily-nestor-mile-marker-181/"><img width="360" height="240" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?w=2400 2400w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="18021" data-permalink="https://clutchmov.com/emily-nestor-mile-marker-181/emily10_pp-copy/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=3000%2C2002&amp;ssl=1" data-orig-size="3000,2002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emily10_pp copy" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=1024%2C683&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/">Emily Nestor, Mile Marker 181</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/emily-nestor-mile-marker-181/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/madagascar-a-musical-adventure-jr/"><img width="360" height="240" src="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="22912" data-permalink="https://clutchmov.com/madagascar-a-musical-adventure-jr/20200121_204154/" data-orig-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579639314&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200121_204154" data-image-description="" data-medium-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/20200121_204154.jpg?fit=1024%2C768&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/madagascar-a-musical-adventure-jr/">Madagascar: A Musical Adventure, Jr.</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/madagascar-a-musical-adventure-jr/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/ice-cold-works-of-art/"><img width="360" height="240" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82389123_464688520864938_8979167953115152384_n.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82389123_464688520864938_8979167953115152384_n.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82389123_464688520864938_8979167953115152384_n.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82389123_464688520864938_8979167953115152384_n.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="22843" data-permalink="https://clutchmov.com/ice-cold-works-of-art/82389123_464688520864938_8979167953115152384_n/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82389123_464688520864938_8979167953115152384_n.jpg?fit=1536%2C2048&amp;ssl=1" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="82389123_464688520864938_8979167953115152384_n" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82389123_464688520864938_8979167953115152384_n.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82389123_464688520864938_8979167953115152384_n.jpg?fit=768%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://clutchmov.com/ice-cold-works-of-art/">Ice Cold Works of Art</a></h4>
                                                   </div>
                       <a href="https://clutchmov.com/ice-cold-works-of-art/" class="cb-link"></a>                    </article>
</div></div><div id="evcalwidget_sc-5" class="cb-sidebar-widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div class="evosliderbox ajde_evcal_calendar verticalSlider"><div class='evo-data' data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" ></div><div class="evo_slider_width clearfix" data-slider_type="vertical" data-slide_auto="yes" data-slide_pause_hover="no" data-slide_hide_control="yes" data-slide_loop="yes" data-slider_pause="6000" data-slider_speed="400" data-verticalheight="400" >
	                <ul class="gallery list-unstyled evo-hidden evosl_slider eventon_events_list "><div id="event_22602" class="eventon_list_event  event" data-event_id="22602" data-time="1580734800-1580738400" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 1><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/edwardian-tea/'></a><span itemprop='name'  >Edwardian Tea</span><meta itemprop='image' content='https://i1.wp.com/clutchmov.com/wp-content/uploads/2019/12/loli-clement-lVXdvblhKds-unsplash.jpg?fit=210%2C300&ssl=1' ></meta><meta itemprop='description' content='





The Barlow Library will host an "Edwardian Tea" presented by Nancy Gribble on Monday, February 3, 2020 at 1:00' ></meta><meta itemprop='startDate' content='2020-2-3' ></meta><meta itemprop='endDate' content='2020-2-3' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Barlow Branch Library</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">45 White Oak Professional Center</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Edwardian Tea",
							  	"startDate": "2020-2-3T13-13-00-00",
							  	"endDate": "2020-2-3T14-14-00-00",
							  	"image":"https://i1.wp.com/clutchmov.com/wp-content/uploads/2019/12/loli-clement-lVXdvblhKds-unsplash.jpg?fit=210%2C300&ssl=1",
							  	"description":"





The Barlow Library will host an "Edwardian Tea" presented by Nancy Gribble on Monday, February 3, 2020 at 1:00",
							  	"location":{
										"@type":"Place",
										"name":"Barlow Branch Library",
										"address":"45 White Oak Professional Center"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158073480022602" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/clutchmov.com/wp-content/uploads/2019/12/loli-clement-lVXdvblhKds-unsplash.jpg?fit=1989%2C2835&ssl=1' data-thumb='https://i1.wp.com/clutchmov.com/wp-content/uploads/2019/12/loli-clement-lVXdvblhKds-unsplash.jpg?fit=210%2C300&ssl=1' style='background-image:url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2019/12/loli-clement-lVXdvblhKds-unsplash.jpg?fit=210%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='february' data-syr='2020'><span class='evo_start '><em class='date'>03</em><em class='month'>feb</em><em class='time'><i>(feb 3)</i>1:00 pm</em></span><span class='evo_end only_time'><em class='time'><i>(feb 3)</i>1:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="45 White Oak Professional Center" data-location_type="address" data-location_name="Barlow Branch Library" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Edwardian Tea</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='2835' data-imgwidth='1989'  style='background-image: url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2019/12/loli-clement-lVXdvblhKds-unsplash.jpg?fit=1989%2C2835&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>





The Barlow Library will host an "Edwardian Tea" presented by Nancy Gribble on Monday, February 3, 2020 at 1:00</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<div id="u_fetchstream_49_19">
<div>
<div class="_4l8o _4-u2 _4-u8">
<div class="_62hs _4-u3">
<div class="_63es _63et">
<div class="_63eu">
<div class="_63ew" data-testid="event-permalink-details">The Barlow Library will host an &#8220;Edwardian Tea&#8221; presented by Nancy Gribble on Monday, February 3, 2020 at 1:00 p.m. The guest speaker will be Greg Brown from &#8220;The Talking Machine Works&#8221;. Mr. Brown will demonstrate and discuss the history of antique phonographs. This is a free event and open to the public. Space is limited and reservations are required by calling 740-678-0103.</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="_4l8o">
<div class="_4-u2 _8urj _4-u8"></div>
</div>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Monday) 1:00 pm - 2:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='4428'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Barlow Branch Library</p><p>45 White Oak Professional Center</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_organizer evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-headphones'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Organizer</h3>
								
								<div class='evo_card_organizer'><p class='evo_data_val evo_card_organizer_name'>
									<span class='evo_card_organizer_name_t'><a  href='https://www.wcplib.info/'>Washington County Public Library</a></span>
									
									</p></div><div class='clear'></div>							
							</div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15807348005e2e6fe8e400422602_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/559498114597725/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=22602&amp;sunix=20200203T180000Z&amp;eunix=20200203T190000Z&amp;loca=45 White Oak Professional Center&amp;locn=Barlow Branch Library' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Edwardian+Tea&amp;dates=20200203T180000Z/20200203T190000Z&amp;details=%0D%0A%0D%0A%0D%0A%0D%0A%0D%0A%0D%0AThe+Barlow+Library+will+host+an+%22Edwardian+Tea%22+presented+by+Nancy+Gribble+on+Monday%2C+February+3%2C+2020+at+1%3A00&amp;location=Barlow+Branch+Library - 45+White+Oak+Professional+Center' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='45 White Oak Professional Center'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fedwardian-tea%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Edwardian Tea&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fedwardian-tea%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Edwardian Tea&body=Event Name: Edwardian%20Tea%0AEvent Date: february 3, 2020 1:00 pm - 2:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fedwardian-tea%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_22716" class="eventon_list_event  event" data-event_id="22716" data-time="1581033601-1581206399" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 2><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/66th-annual-pancake-days/'></a><span itemprop='name'  >66th Annual Pancake Days</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/kim-streicher-tKKe3aDvncE-unsplash-1.jpg?fit=200%2C300&ssl=1' ></meta><meta itemprop='description' content='Join the Kiwanis Club of Marietta Ohio as we host our Pancake Days fundraiser for the 66th consecutive year! All the money raised from this event goes to serving the' ></meta><meta itemprop='startDate' content='2020-2-7' ></meta><meta itemprop='endDate' content='2020-2-8' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">First Congregational UCC Marietta</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">318 Front St Marietta OH 45750 </item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "66th Annual Pancake Days",
							  	"startDate": "2020-2-7T00-00-00-00",
							  	"endDate": "2020-2-8T23-23-59-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/kim-streicher-tKKe3aDvncE-unsplash-1.jpg?fit=200%2C300&ssl=1",
							  	"description":"Join the Kiwanis Club of Marietta Ohio as we host our Pancake Days fundraiser for the 66th consecutive year! All the money raised from this event goes to serving the",
							  	"location":{
										"@type":"Place",
										"name":"First Congregational UCC Marietta",
										"address":"318 Front St Marietta OH 45750 "
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158103360122716" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/kim-streicher-tKKe3aDvncE-unsplash-1.jpg?fit=4480%2C6720&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/kim-streicher-tKKe3aDvncE-unsplash-1.jpg?fit=200%2C300&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/kim-streicher-tKKe3aDvncE-unsplash-1.jpg?fit=200%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='february' data-syr='2020'><span class='evo_start '><em class='date'>07</em><em class='month'>feb</em><em class='time'>allday</em></span><span class='evo_end '><em class='date'>08</em><em class='time'>allday</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="39.41564,-81.45653"  data-location_address="318 Front St Marietta OH 45750 " data-location_type="lonlat" data-location_name="First Congregational UCC Marietta" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>66th Annual Pancake Days</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='6720' data-imgwidth='4480'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/kim-streicher-tKKe3aDvncE-unsplash-1.jpg?fit=4480%2C6720&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join the Kiwanis Club of Marietta Ohio as we host our Pancake Days fundraiser for the 66th consecutive year! All the money raised from this event goes to serving the</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Join the Kiwanis Club of Marietta Ohio as we host our Pancake Days fundraiser for the 66th consecutive year! All the money raised from this event goes to serving the Marietta community throughout the entire year.</p>
<p>We have approximately 100 baskets for a silent auction, 5 elite ticket items to raffle off, a country store, and ALL-YOU-CAN-EAT pancakes!!!</p>
<p>Event Details:<br />
Friday, February 7th: 11:00 am &#8211; 1:30 pm, 5:00 pm &#8211; 7:00 pm<br />
Saturday, February 8th: 7:00 am &#8211; 2:00 pm, 4:00 pm &#8211; 7:00 pm</p>
<p>Tickets are $5.00 each ahead of time and $8.00 at-the-door. Children under 5 are free with a ticket holder. You can get your tickets ahead of time from any Kiwanis club member, or at Peoples News or Vogue Swift Inc in Marietta.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>february 7 (Friday) - 8 (Saturday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2516'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>First Congregational UCC Marietta</p><p>318 Front St Marietta OH 45750 </p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15810336015e2e6fe8e719622716_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/2642032335886581/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=22716&amp;sunix=20200207T050000Z&amp;eunix=20200209T045900Z&amp;loca=318 Front St Marietta OH 45750 &amp;locn=First Congregational UCC Marietta' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=66th+Annual+Pancake+Days&amp;dates=20200207T050000Z/20200209T045900Z&amp;details=Join+the+Kiwanis+Club+of+Marietta+Ohio+as+we+host+our+Pancake+Days+fundraiser+for+the+66th+consecutive+year%21+All+the+money+raised+from+this+event+goes+to+serving+the&amp;location=First+Congregational+UCC+Marietta - 318+Front+St+Marietta+OH+45750+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='318 Front St Marietta OH 45750 '/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2F66th-annual-pancake-days%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=66th Annual Pancake Days&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2F66th-annual-pancake-days%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=66th Annual Pancake Days&body=Event Name: 66th%20Annual%20Pancake%20Days%0AEvent Date: february 7, 2020 (All Day) - february 8, 2020 (All Day)%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2F66th-annual-pancake-days%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_22345" class="eventon_list_event  event" data-event_id="22345" data-time="1582502401-1583020799" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 3><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/mov-restaurant-week-2/'></a><span itemprop='name'  >MOV Restaurant Week</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=200%2C300&ssl=1' ></meta><meta itemprop='description' content='Join us for a celebration of the Mid-Ohio Valley and our wonderful local restaurants! February 24th - February 29th, 2020, participating local restaurants will have special prix fixe menus featuring' ></meta><meta itemprop='startDate' content='2020-2-24' ></meta><meta itemprop='endDate' content='2020-2-29' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "MOV Restaurant Week",
							  	"startDate": "2020-2-24T00-00-00-00",
							  	"endDate": "2020-2-29T23-23-59-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=200%2C300&ssl=1",
							  	"description":"Join us for a celebration of the Mid-Ohio Valley and our wonderful local restaurants! February 24th - February 29th, 2020, participating local restaurants will have special prix fixe menus featuring",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #84bab1;" id="evc_158250240122345" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=1200%2C1803&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=200%2C300&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=200%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='february' data-syr='2020'><span class='evo_start '><em class='date'>24</em><em class='month'>feb</em><em class='time'>allday</em></span><span class='evo_end '><em class='date'>29</em><em class='time'>allday</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>MOV Restaurant Week</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='1803' data-imgwidth='1200'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/BOATHOUSEBBQ0004.jpg?fit=1200%2C1803&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Join us for a celebration of the Mid-Ohio Valley and our wonderful local restaurants! February 24th - February 29th, 2020, participating local restaurants will have special prix fixe menus featuring</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Join us for a celebration of the Mid-Ohio Valley and our wonderful local restaurants! February 24th &#8211; February 29th, 2020, participating local restaurants will have special prix fixe menus featuring 3-course meals for $30!</p>
<p>Stay tuned for the full list of participating restaurants and menus, and save the date for MOV Restaurant Week 2020!</p>
<p>Eat Local. Dine Well. <a href="https://www.facebook.com/hashtag/movrestweek" target="_blank" rel="noopener noreferrer">#movrestweek</a></p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>february 24 (Monday) - 29 (Saturday)</p>
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='www.clutchmov.com/movrestweek' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=22345&amp;sunix=20200224T050000Z&amp;eunix=20200301T045900Z&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=MOV+Restaurant+Week&amp;dates=20200224T050000Z/20200301T045900Z&amp;details=Join+us+for+a+celebration+of+the+Mid-Ohio+Valley+and+our+wonderful+local+restaurants%21+February+24th+-+February+29th%2C+2020%2C+participating+local+restaurants+will+have+special+prix+fixe+menus+featuring&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fmov-restaurant-week-2%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=MOV Restaurant Week&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fmov-restaurant-week-2%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=MOV Restaurant Week&body=Event Name: MOV%20Restaurant%20Week%0AEvent Date: february 24, 2020 (All Day) - february 29, 2020 (All Day)%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fmov-restaurant-week-2%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_22952" class="eventon_list_event  event" data-event_id="22952" data-time="1584118800-1584273600" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 4><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/3-day-mixed-media-workshop/'></a><span itemprop='name'  >3 Day Mixed Media Workshop</span><meta itemprop='image' content='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=234%2C300&ssl=1' ></meta><meta itemprop='description' content='Instructor:  Virginia Killian     Cost:  $200   All Materials and Supplies Included.
Number of Students:  Minimum 3 —  Maximum 12.
Join Virginia Killian for' ></meta><meta itemprop='startDate' content='2020-3-13' ></meta><meta itemprop='endDate' content='2020-3-15' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "3 Day Mixed Media Workshop",
							  	"startDate": "2020-3-13T17-17-00-00",
							  	"endDate": "2020-3-15T12-12-00-00",
							  	"image":"https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=234%2C300&ssl=1",
							  	"description":"Instructor:  Virginia Killian     Cost:  $200   All Materials and Supplies Included.
Number of Students:  Minimum 3 —  Maximum 12.
Join Virginia Killian for",
							  	
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158411880022952" class="hasFtIMG desc_trig featured_event 1 mul_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=500%2C640&ssl=1' data-thumb='https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=234%2C300&ssl=1' style='background-image:url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=234%2C300&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='march' data-syr='2020'><span class='evo_start '><em class='date'>13</em><em class='month'>mar</em><em class='time'><i>(mar 13)</i>5:00 pm</em></span><span class='evo_end '><em class='date'>15</em><em class='time'><i>(mar 15)</i>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>3 Day Mixed Media Workshop</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Art Workshop</span></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='640' data-imgwidth='500'  style='background-image: url("https://i1.wp.com/clutchmov.com/wp-content/uploads/2020/01/02-15-19-Art-Center-4-tle-656x840-1.jpg?fit=500%2C640&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Instructor:  Virginia Killian     Cost:  $200   All Materials and Supplies Included.
Number of Students:  Minimum 3 —  Maximum 12.
Join Virginia Killian for</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Instructor:  Virginia Killian     Cost:  $200   All Materials and Supplies Included.<br />
Number of Students:  Minimum 3 —  Maximum 12.<br />
Join Virginia Killian for a three day adult Mixed Media Workshop. This class begins the evening of Friday, March 13, running from 5:00 PM to 7:00 PM. It continues from 10:00 AM to 3:00 PM Saturday, March 14,  and then wraps up Sunday morning, March 15, from 11:00 AM until you are finished.<br />
Ginny will demonstrate four multi media projects using found objects and acrylic paint. Students will choose which projects he/she wishes to do.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>13 (Friday) 5:00 pm - 15 (Sunday) 12:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='2646'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Riverside Artists Gallery</p><p></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://riversideartistsgallery.com' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=22952&amp;sunix=20200313T220000Z&amp;eunix=20200315T170000Z&amp;loca=&amp;locn=Riverside Artists Gallery' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=3+Day+Mixed+Media+Workshop&amp;dates=20200313T220000Z/20200315T170000Z&amp;details=Instructor%3A++Virginia+Killian+++++Cost%3A++%24200+++All+Materials+and+Supplies+Included.%0D%0ANumber+of+Students%3A++Minimum+3+%E2%80%94++Maximum+12.%0D%0AJoin+Virginia+Killian+for&amp;location=Riverside+Artists+Gallery - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2F3-day-mixed-media-workshop%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=3 Day Mixed Media Workshop&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2F3-day-mixed-media-workshop%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=3 Day Mixed Media Workshop&body=Event Name: 3%20Day%20Mixed%20Media%20Workshop%0AEvent Date: march 13, 2020 5:00 pm - march 15, 2020 12:00 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2F3-day-mixed-media-workshop%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_22936" class="eventon_list_event  event" data-event_id="22936" data-time="1585431000-1585413000" data-colr="#84bab1" itemscope itemtype='http://schema.org/Event' 5><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://clutchmov.com/events/spring-radiance-revival/'></a><span itemprop='name'  >Spring Radiance Revival</span><meta itemprop='image' content='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=300%2C169&ssl=1' ></meta><meta itemprop='description' content='Shake off the frost with a day of yoga, discussion, and meditation! Energize and revitalize your body and mind as we move into springtime!

Join Natalie for a day-long retreat to' ></meta><meta itemprop='startDate' content='2020-3-28' ></meta><meta itemprop='endDate' content='2020-3-28' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Masonic Park</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Masonic Park Road</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Spring Radiance Revival",
							  	"startDate": "2020-3-28T21-21-30-00",
							  	"endDate": "2020-3-28T16-16-30-00",
							  	"image":"https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=300%2C169&ssl=1",
							  	"description":"Shake off the frost with a day of yoga, discussion, and meditation! Energize and revitalize your body and mind as we move into springtime!

Join Natalie for a day-long retreat to",
							  	"location":{
										"@type":"Place",
										"name":"Masonic Park",
										"address":"Masonic Park Road"
							  		}
							 }
							</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #84bab1;" id="evc_158543100022936" class="hasFtIMG desc_trig featured_event 1 sin_val evcal_list_a" data-ux_val="3" ><span class='ev_ftImg' data-img='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=960%2C540&ssl=1' data-thumb='https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=300%2C169&ssl=1' style='background-image:url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=300%2C169&ssl=1")'></span><span class='evcal_cblock ' data-bgcolor='#84bab1' data-smon='march' data-syr='2020'><span class='evo_start '><em class='date'>28</em><em class='month'>mar</em><em class='time'><i>(mar 28)</i>9:30 pm</em></span><span class='evo_end only_time'><em class='time'><i>(mar 28)</i>9:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="Masonic Park Road" data-location_type="address" data-location_name="Masonic Park" data-location_status="true" ><span class='evo_above_title'><span class='evo_event_headers featured'>Featured</span></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Spring Radiance Revival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover' data-imgheight='540' data-imgwidth='960'  style='background-image: url("https://i0.wp.com/clutchmov.com/wp-content/uploads/2020/01/82984760_766402137220372_4468235717058756608_n.jpg?fit=960%2C540&ssl=1")' data-imgstyle='minmized' data-minheight='200' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Shake off the frost with a day of yoga, discussion, and meditation! Energize and revitalize your body and mind as we move into springtime!

Join Natalie for a day-long retreat to</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Shake off the frost with a day of yoga, discussion, and meditation! Energize and revitalize your body and mind as we move into springtime!</p>
<p>Join Natalie for a day-long retreat to welcome spring! Spring is an opportunity for growth and renewal. We will start the day with a lecture on Tapas, a yogic principle translating to heat, fire, and purification. An all-levels flow yoga class will follow in order to build warmth in the body. The morning will conclude with a relaxing meditation. A vegetarian lunch will be catered by Two Rivers Bistro Food Truck. The afternoon will begin with a discussion about Svadyaya (self-study) and goal setting. End the day with a gentle yoga practice followed by Yoga Nidra, a guided meditation, to renew and restore your body and mind!</p>
<p>Further details on Eventbrite! Retreat held at Masonic Park in Devola, Ohio.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 9:30 pm - 4:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='4694'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Masonic Park</p><p>Masonic Park Road</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15854310005e2e6fe8ee2fc22936_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/801691380331999/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://clutchmov.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=22936&amp;sunix=20200329T023000Z&amp;eunix=20200328T213000Z&amp;loca=Masonic Park Road&amp;locn=Masonic Park' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Spring+Radiance+Revival&amp;dates=20200329T023000Z/20200328T213000Z&amp;details=Shake+off+the+frost+with+a+day+of+yoga%2C+discussion%2C+and+meditation%21+Energize+and+revitalize+your+body+and+mind+as+we+move+into+springtime%21%0D%0A%0D%0AJoin+Natalie+for+a+day-long+retreat+to&amp;location=Masonic+Park - Masonic+Park+Road' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='Masonic Park Road'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class=" evo_ss" target="_blank" onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fclutchmov.com%2Fevents%2Fspring-radiance-revival%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Spring Radiance Revival&#32;-&#32;" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fclutchmov.com%2Fevents%2Fspring-radiance-revival%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Spring Radiance Revival&body=Event Name: Spring%20Radiance%20Revival%0AEvent Date: march 28, 2020 9:30 pm - 4:30 pm%0ALink: https%3A%2F%2Fclutchmov.com%2Fevents%2Fspring-radiance-revival%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></ul><div class="evosl_footer_outter"><div class="evosl_footer">	</div></div></div></div></div></div><div id="twitter_timeline-2" class="cb-sidebar-widget widget_twitter_timeline"><h3 class="cb-sidebar-widget-title cb-widget-title">Tweet Tweet</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/clutchmov" href="https://twitter.com/clutchmov">My Tweets</a></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Thumbs Up</h3>    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/clutchmov"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"614f87441d532c1c2305ef6d2","lid":"de909620d0","uniqueMethods":true}) });} );</script>

</aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow us!</h3><div class="cb-social-media-icons cb-white"><a href="https://instagram.com/clutchmov" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://facebook.com/clutchmov" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/clutchmov" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://clutchmov.us10.list-manage.com/subscribe/post?u=614f87441d532c1c2305ef6d2&amp;id=de909620d0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Never miss out. Subscribe to our ridiculously good-looking email newsletter.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_614f87441d532c1c2305ef6d2_de909620d0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="search-3" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://clutchmov.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="bs_zones-6" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65112" keywords="not_home_page,not_landing_page,is_article_page,marietta,community,theater,culture,all-my-sons,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-popular-posts-2" class="cb-footer-widget clearfix cb-widget-popular-posts"><h3 class="cb-footer-widget-title cb-widget-title">Most Popular</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/emily-nestor-mile-marker-181/"><img width="100" height="65" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18021" data-permalink="https://clutchmov.com/emily-nestor-mile-marker-181/emily10_pp-copy/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=3000%2C2002&amp;ssl=1" data-orig-size="3000,2002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emily10_pp copy" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2018/12/Emily10_pp-copy.jpg?fit=1024%2C683&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/emily-nestor-mile-marker-181/">Emily Nestor, Mile Marker 181</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/and-the-winners-are/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="18768" data-permalink="https://clutchmov.com/and-the-winners-are/tyler-nix-550581-unsplash/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=3066%2C2255&amp;ssl=1" data-orig-size="3066,2255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tyler-nix-550581-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2019/02/tyler-nix-550581-unsplash-e1550068223965.jpg?fit=1024%2C753&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/and-the-winners-are/">And the winners are...</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/"><img width="100" height="65" src="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="16346" data-permalink="https://clutchmov.com/where-to-find-fireworks-this-fourth-of-july/nathaniel-knobel-60/" data-orig-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=683%2C591&amp;ssl=1" data-orig-size="683,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;Nathaniel Knobel&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;created_timestamp&quot;:&quot;1442093818&quot;,&quot;copyright&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;\u00a9 Nathaniel Knobel&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="© Nathaniel Knobel" data-image-description="" data-medium-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=300%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/clutchmov.com/wp-content/uploads/2018/06/Knobel_SternwheelFestival_09112015-5-e1530275865694.jpg?fit=684%2C1024&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/where-to-find-fireworks-this-4th-of-july/">Where to Find Fireworks this 4th of July</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="https://clutchmov.com/trick-or-treating-in-the-mid-ohio-valley/"><img width="100" height="65" src="https://i2.wp.com/clutchmov.com/wp-content/uploads/2019/10/activity-childhood-children-1418353.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/clutchmov.com/wp-content/uploads/2019/10/activity-childhood-children-1418353.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2019/10/activity-childhood-children-1418353.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2019/10/activity-childhood-children-1418353.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/clutchmov.com/wp-content/uploads/2019/10/activity-childhood-children-1418353.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="21473" data-permalink="https://clutchmov.com/trick-or-treating-in-the-mid-ohio-valley/activity-childhood-children-1418353/" data-orig-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2019/10/activity-childhood-children-1418353.jpg?fit=4000%2C2807&amp;ssl=1" data-orig-size="4000,2807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="activity-childhood-children-1418353" data-image-description="" data-medium-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2019/10/activity-childhood-children-1418353.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i2.wp.com/clutchmov.com/wp-content/uploads/2019/10/activity-childhood-children-1418353.jpg?fit=1024%2C719&amp;ssl=1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="https://clutchmov.com/trick-or-treating-in-the-mid-ohio-valley/">2019 Trick or Treating in the Mid-Ohio Valley</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="bs_zones-2" class="cb-footer-widget clearfix bs_zones"><div><broadstreet-zone zone-id="65179" keywords="not_home_page,not_landing_page,is_article_page,marietta,community,theater,culture,all-my-sons,post" soft-keywords="true"></broadstreet-zone></div></div>                                </div>
                                                        
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-2" class="cb-footer-widget clearfix null-instagram-feed"><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/B7ziGwslGpz/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.98.910.910a/s640x640/80726647_202792434228003_8689512734971082898_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=5mwJyQ01iKgAX8tQOZ6&#038;oh=73acc728b383b049cf4d0fbfd0db6c98&#038;oe=5ECD7D13"  alt="Winter can feel like it lasts a lifetime (much like this month) but before we know it, trees will be green and flowers will be blooming and days will be long and warm. So while we wait, we may as well enjoy the calm of winter, with its icy mornings and lackluster scenery. We can appreciate the beauty of a snow covered valley or the patterns of frost that form on our window panes and know that this season is temporary 😊 Photo taken by @wheresarahgoes at Fort Boreman #livelovemov" title="Winter can feel like it lasts a lifetime (much like this month) but before we know it, trees will be green and flowers will be blooming and days will be long and warm. So while we wait, we may as well enjoy the calm of winter, with its icy mornings and lackluster scenery. We can appreciate the beauty of a snow covered valley or the patterns of frost that form on our window panes and know that this season is temporary 😊 Photo taken by @wheresarahgoes at Fort Boreman #livelovemov"  class=""/></a></li><li class=""><a href="//instagram.com/p/B7yU5UUFWMt/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c4.0.742.742a/s640x640/82635300_2562277864029907_2887486577297684453_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=107&#038;_nc_ohc=vyEN32ubrBoAX-M4ksd&#038;oh=0fe6708bc19d580f4bf35b2a8cdd0859&#038;oe=5EB97B44"  alt="Last night’s Bruce Springsteen tribute concert at @theadelphiamusichall was not only a successful fundraiser for @mariettamainstreet, it was an incredible showcase of the amazing local musicians we have right here in the MOV! Each and every weekend, you can find live music across the valley and more often than not, you’ll have an opportunity to support local bands and musicians. Take advantage of these opportunities - our local music scene will blow you away. 🙌 Many thanks to @oyo_music, @jdblackbirds, @todd.burge, @backporchalibi and #Sadsquatch for putting on a terrific show last night! .
.
Part of our mission through Clutch MOV is to uplift our local music scene - if you’d like to get involved, shoot us an email or DM and connect! Photo by @lauraerileyy at the @theadelphiamusichall #livelovemov" title="Last night’s Bruce Springsteen tribute concert at @theadelphiamusichall was not only a successful fundraiser for @mariettamainstreet, it was an incredible showcase of the amazing local musicians we have right here in the MOV! Each and every weekend, you can find live music across the valley and more often than not, you’ll have an opportunity to support local bands and musicians. Take advantage of these opportunities - our local music scene will blow you away. 🙌 Many thanks to @oyo_music, @jdblackbirds, @todd.burge, @backporchalibi and #Sadsquatch for putting on a terrific show last night! .
.
Part of our mission through Clutch MOV is to uplift our local music scene - if you’d like to get involved, shoot us an email or DM and connect! Photo by @lauraerileyy at the @theadelphiamusichall #livelovemov"  class=""/></a></li><li class=""><a href="//instagram.com/p/B7waCX5FzqT/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82760362_557302515127861_1112328980368369847_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=7bH1uo0rcQgAX_XlAj1&#038;oh=71e9e642732856b9d085c9812db05c1a&#038;oe=5EB77D09"  alt="Have you tried the Short Rib Pappardelle at @thegalleyoh yet? Braised beef ragu, pearl onions, herbs and Parmesan, yum!! We’ve got food on the brain as we finalize details for this year’s @movrestweek - stay tuned for our announcement of participating restaurants later this week! 🙌 Photo by @mattxanderpete at @thegalleyoh #livelovemov" title="Have you tried the Short Rib Pappardelle at @thegalleyoh yet? Braised beef ragu, pearl onions, herbs and Parmesan, yum!! We’ve got food on the brain as we finalize details for this year’s @movrestweek - stay tuned for our announcement of participating restaurants later this week! 🙌 Photo by @mattxanderpete at @thegalleyoh #livelovemov"  class=""/></a></li><li class=""><a href="//instagram.com/p/B7wCUjtl8Uc/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.95.907.907a/s640x640/82093492_149057706545917_3628794130284619862_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=xjuV5imW27EAX_EsKFw&#038;oh=0e6fe7dbdfa169f2174636dc33200c7d&#038;oe=5ED61605"  alt="@emmabconley, owner of @emleighsandmamabs, and her adorable son Louie matching inside her storefront on Front Street in Marietta! Emma recently announced that she will be closing her brick &amp; mortar shop on March 1st to spend more time with her family. While she will certainly be missed downtown, @emleighsandmamabs is revamping their online store and is planning pop up events, trunk shows and more. We look forward to seeing what Emma does next and wish her all the best! ❤️ Photo by @emleighsandmamabs #livelovemov" title="@emmabconley, owner of @emleighsandmamabs, and her adorable son Louie matching inside her storefront on Front Street in Marietta! Emma recently announced that she will be closing her brick &amp; mortar shop on March 1st to spend more time with her family. While she will certainly be missed downtown, @emleighsandmamabs is revamping their online store and is planning pop up events, trunk shows and more. We look forward to seeing what Emma does next and wish her all the best! ❤️ Photo by @emleighsandmamabs #livelovemov"  class=""/></a></li><li class=""><a href="//instagram.com/p/B7tQ-XYF37q/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81480418_985357361845330_8545471112261869217_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=d9uIE-0eoNgAX_DYUe2&#038;oh=e4faa92fd61a5720728d8c694c23df1b&#038;oe=5ECA887A"  alt="What if we humans spent the winter in hibernation? 🤔 Only instead of sleeping, we focused our energy on reflection and preparation for a new year? Resting and storing energy for the busy seasons to come. I don’t know about you, but I would welcome a few months of rest to break up the never-ending cycle of “doing.” #livelovemov" title="What if we humans spent the winter in hibernation? 🤔 Only instead of sleeping, we focused our energy on reflection and preparation for a new year? Resting and storing energy for the busy seasons to come. I don’t know about you, but I would welcome a few months of rest to break up the never-ending cycle of “doing.” #livelovemov"  class=""/></a></li><li class=""><a href="//instagram.com/p/B7tPrghlPq2/" target="_blank"  class=""><img src="//scontent-lga3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.179.1440.1440a/s640x640/80514777_861157801006199_7299728449289647951_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com&#038;_nc_cat=111&#038;_nc_ohc=5wN1nGcmTbIAX_fupR9&#038;oh=48033b3e41062c81d7f5c6ab12631107&#038;oe=5ED277A3"  alt="Have you seen the Best of the MOV Guide yet?? 👏 You can view a digital version of the guide online, or purchase a copy for yourself! Whether you are a first time visitor or a lifelong resident, we hope this guide introduces you to something new and deepens your appreciation of the Mid-Ohio Valley.
.
.
This is our largest print piece to date and a collaborative effort in every way. Thank you to all of our advertising partners, writers, photographers, and every person who helped bring this project to life!
.
.
Link in bio to view the digital guide or order a copy of your own!
.
.
Guides are now available for purchase at Wit &amp; Whimzy as well!
.
.
Interested in wholesale orders or bulk discounts? Contact sarah@clutchmov.com for more information!" title="Have you seen the Best of the MOV Guide yet?? 👏 You can view a digital version of the guide online, or purchase a copy for yourself! Whether you are a first time visitor or a lifelong resident, we hope this guide introduces you to something new and deepens your appreciation of the Mid-Ohio Valley.
.
.
This is our largest print piece to date and a collaborative effort in every way. Thank you to all of our advertising partners, writers, photographers, and every person who helped bring this project to life!
.
.
Link in bio to view the digital guide or order a copy of your own!
.
.
Guides are now available for purchase at Wit &amp; Whimzy as well!
.
.
Interested in wholesale orders or bulk discounts? Contact sarah@clutchmov.com for more information!"  class=""/></a></li></ul></div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://clutchmov.com">
                                            <img src="https://clutchmov.com/wp-content/uploads/2017/07/footer-file.png" alt=" logo"  data-at2x="https://clutchmov.com/wp-content/uploads/2017/07/retina-footer.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="https://clutchmov.com/about-2/">About</a></li>
<li id="menu-item-11289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11289"><a href="https://clutchmov.com/contact/">Contact</a></li>
<li id="menu-item-11460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11460"><a href="https://clutchmov.com/submissions/">Submissions</a></li>
<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://clutchmov.com/advertise/">Advertise</a></li>
<li id="menu-item-11307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11307"><a href="https://clutchmov.com/terms-conditions-2/">Terms &#038; Conditions</a></li>
<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11306"><a href="https://clutchmov.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://clutchmov.com/permissions/">Permissions</a></li>
<li id="menu-item-11492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11492"><a href="https://clutchmov.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-18217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18217"><a href="https://clutchmov.com/product-category/workshops/">Workshops</a></li>
</ul></div>
                                <div class="cb-copyright">COPYRIGHT 2019 CLUTCH MOV</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="264e4d8d91" /><input type="hidden" name="_wp_http_referer" value="/all-my-sons/" />		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','marietta','community','theater','culture','all-my-sons','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["marietta","community","theater","culture","all-my-sons","post"],"url":"all-my-sons"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5379);
 });</script>		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"stylers":[{"saturation":-100},{"gamma":1}]},{"elementType":"labels.text.stroke","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.business","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.text","stylers":[{"visibility":"off"}]},{"featureType":"poi.place_of_worship","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry","stylers":[{"visibility":"simplified"}]},{"featureType":"water","stylers":[{"visibility":"on"},{"saturation":50},{"gamma":0},{"hue":"#50a5d1"}]},{"featureType":"administrative.neighborhood","elementType":"labels.text.fill","stylers":[{"color":"#333333"}]},{"featureType":"road.local","elementType":"labels.text","stylers":[{"weight":0.5},{"color":"#333333"}]},{"featureType":"transit.station","elementType":"labels.icon","stylers":[{"gamma":1},{"saturation":50}]}]';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/evoslider.js?ver=1.0.4'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventon-event-slider/assets/SL_script.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/clutchmov.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202005'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/clutchmov.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bde0c89e832ef80ccfba51a99d8a53c8","fragment_name":"wc_fragments_bde0c89e832ef80ccfba51a99d8a53c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/slick.min.js?ver=20170502'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wordpress-carousel-pro/assets/js/jquery.magnific-popup.min.js?ver=20170502'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","cbPostID":"23007","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"556e769763","cbPlURL":"https:\/\/clutchmov.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","nonce":"b806a464c0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/clutchmov.com\/wp-login.php?redirect_to=https%3A%2F%2Fclutchmov.com%2Fall-my-sons%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://clutchmov.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/clutchmov.com\/wp-admin\/admin-ajax.php","postnonce":"74bd052cf5"};
/* ]]> */
</script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.5'></script>
<script type='text/javascript' src='//clutchmov.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://clutchmov.com/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'131640904',post:'23007',tz:'-5',srv:'clutchmov.com'} ]);
	_stq.push([ 'clickTrackerInit', '131640904', '23007' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->